Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

ESXI - SBS friert alle paar minuten für ca.5sec ein, warum? Dadurch verbindungsabbrüche.

Frage Virtualisierung Vmware

Mitglied: SmogKiel

SmogKiel (Level 1) - Jetzt verbinden

02.05.2013, aktualisiert 14:25 Uhr, 2956 Aufrufe, 13 Kommentare

Hallo liebe Administratoren!

Ich habe ein kleines Problem bei einem Kunden und brauche dabei Eure Unterstützung...
Mal sehen ob Ihr auf die Lösung kommt

VMware ESXI 5.0.0 Build 469512 de
Installiert ist hier ein SBS2011 und ein TRM-Server2008 R2

Server:
Server: IBM x3650 M3
Prozessor: Intel Xeon x5650 2,6GHz
Ram:32GB


Der Kunde beklagt seit letzter Woche einige Verbindungsabbrüche.

Ich habe zuerst an einen fehler im Switch gedacht, jedoch habe ich mittlerweile die VM unter Verdacht.

Im vsphere Client unter Leistungen fällt auf, dass alle Leistungen immer wieder auf 0 runterfallen(siehe BILD), ist das normal?

Ich habe mich mal vom vsphere Client auf den SBS verbunden und habe dort auch das Problem gehabt, dass nach ca.5min das gesamte Bild für 10sec eingefroren ist. Ter TRM-SRV ist jedoch durchgehend erreichbar und friert nicht ein?!?!?
Daher gehe ich mal davon aus, dass es nur den SBS betrifft. An der Netzwerkauslastung kann es nicht liegen, die ist sehr gering...

Der Server lief bis letzter Woche super...letzte Woche wurde aber nichts am System geändert...

Ich habe seit dem 25.04.2013 20:00Uhr auch folgenden Eintrag im Ereignisprotokoll:
Der Treiber hat einen Controllerfehler auf \Device\CdRom0 gefunden.

Zufall? Der Fehler hört sich nicht gut an, aber da alles eine VM ist, wundert die mich ein wenig...

Ich werde bestimmt einige wichtige Infos vergesssen haben aber ich schreibe nicht so oft in Foren...

DANKE an alle die sich mein Problem annehmen!


a20c6770e319631bc9c29616f6feb6e9 - Klicke auf das Bild, um es zu vergrößern
Mitglied: Ravers
02.05.2013 um 13:39 Uhr
Hi,

dann lösche den CDROM, die Fehlermeldung könnte daher rühren.

Bei dem Bild kann ich sehr wenig erkennen

greetz
Ravers
Bitte warten ..
Mitglied: Pjordorf
02.05.2013, aktualisiert um 14:13 Uhr
Hallo,

Zitat von SmogKiel:
Der Kunde beklagt seit letzter Woche einige Verbindungsabbrüche.
DER Kunde oder iregendein Kunde?

auf 0 runterfallen(siehe BILD)

Habe heute noch keine BILD aber auch kein Bild gesehen. Wo soll den dein Bild sein?

Der Treiber hat einen Controllerfehler auf \Device\CdRom0 gefunden.
Und, was hast du dagegen unternommen? CDROM getauischt? CDRom ausgebaut? CDRom deaktiviert?

Der Fehler hört sich nicht gut an
Wie kommst du denn da drauf? Was lässt dich hoffen das Controllerfehler was gutes ist?

aber da alles eine VM ist, wundert die mich ein wenig...
Wirklich?

Gruß,
Peter

PS: Bitte deine Bilder direkt hier ins Forum stellen http://www.administrator.de/forum/einf%c3%bcgen-von-bildern-in-beitrags ... ... zeigt wie es geht

PPS. Link korrigiert.
Bitte warten ..
Mitglied: keine-ahnung
02.05.2013 um 13:58 Uhr
Moin,

ich will nicht motzen, aber SBS 2011 auf ESXi ist zunächst mal nicht supportiert - Betreten auf eigene Gefahr, Eltern haften für ihre Kinder! Und was ist ein TRM-Server (Thomas raucht Marlboro??).

Wenn der Controllerfehler das einzige event sein sollte - deinstalliere doch das CDROM mal und schau was passiert. Ich glaube aber nicht, dass hier der Hund begraben liegt ...

LG, Thomas
Bitte warten ..
Mitglied: SmogKiel
02.05.2013 um 13:59 Uhr
Naja das CD Laufwerk ist doch nur virtuel verbunden, daher gehe ich davon aus, dass die Melungung mit dem Controllerfehler nichts mit einem realen Fehler zu tun hat, oder sehen ich das falsch?

@Peter:Dein Link funktioniert nicht
Bitte warten ..
Mitglied: Pjordorf
02.05.2013 um 14:16 Uhr
Hallo,

Zitat von SmogKiel:
daher gehe ich davon aus
Schon mal davon ausgegangen das dein daher gehe ich davon aus falsch ist?

mit einem realen Fehler zu tun hat, oder sehen ich das falsch?
Wir hier wissen ja noch nicht einmal ob du ein Physikalischen CDROM am ESXi überhaupt drangepappt hast.

@Peter:Dein Link funktioniert nicht
Link korrigiert. Sorry.

Gruß,
Peter
Bitte warten ..
Mitglied: SmogKiel
02.05.2013 um 14:29 Uhr
Ich habe das Bild oben eingefügt.

Ich habe im Physikalischen Server ein CD-Laufwerk mit verbunden.

Also ich bin noch immer auf dem Server und alle paar minuten friert der Server ein

Das der SBS2011 nicht für den ESXI5.0 supported wird mag ja sein, aber bisher hat er super funktioniert.
Und irgendwo muss der Fehler ja sein...
Bitte warten ..
Mitglied: Pjordorf
02.05.2013 um 14:36 Uhr
Hallo,

Zitat von SmogKiel:
Also ich bin noch immer auf dem Server und alle paar minuten friert der Server ein
Hast du denn das mit dem CDROM schon gemacht oder meinst du es sei nicht nötig?

aber bisher hat er super funktioniert.
Und da für deine Konstellation eben keine Unterstützung existiert (eben nicht Supported) wird es mit der Fehlersuche schon schwieriger. Nur weil etwas geht muss es nicht gut sein

Ohne weitere Anhalstungspunkte oder Informationen können wir dir nicht helfen.

Gruß,
Peter
Bitte warten ..
Mitglied: SmogKiel
02.05.2013 um 14:57 Uhr
Soo das mit der CDRom habe ich gemacht. Einmal deinstalliert und neu installiert (PnP). Leider hat es nichts gebracht.

Ich habe im Ereignisprotokoll noch folgenden Fehler gefunden:
Beim Übertragen oder Empfangen von Daten ist ein Netzwerkfehler aufgetreten. Gelegentliche Fehlschläge sind normal, aber häufige Fehlschläge deuten auf einen Fehler in der Netzwerkkonfiguration. Der Fehlerstatuscode steht in den wiedergegebenen (in Wörter umgewandelte) Daten und deutet eventuell auf die Fehlerursache.

Das würde ja erklären, warum der SBS immer einfriert. Aber es läuft ja auch noch ein Terminalserver auf dem selben ESXI und dieser friert nicht ein. Muss ja irgendwie die Netzwerkkumunikation vom ESXI zum SBS sein, oder?
Da einfach mal mit rumspielen ist natürlich im Live-Betrieb nicht so schön Der Kunde dreht mir den Hals um...
Bitte warten ..
Mitglied: Chonta
02.05.2013 um 15:12 Uhr
Hallo,

die lieben Kollegen meinten (und ich auch) Du sollst das CDRom aus der VM ausbauen und nicht den Treiber neu installieren!


Hat der Termnalserver auch das Hostlaufwerk verbunden?
Ist eine CD im Laufwerk und beide wollen drauf zugreifen?
Wie ist die Last der Nic?
Haben SBS und Terminalserver die selbe physikalische Netzwekkarte?

Gruß

Chonta
Bitte warten ..
Mitglied: keine-ahnung
02.05.2013, aktualisiert um 15:16 Uhr
Zitat von SmogKiel:
Ich habe im Ereignisprotokoll noch folgenden Fehler gefunden:
Na gugge ...
Das würde ja erklären, warum der SBS immer einfriert.
Unbedingt! Das wäre möglich
Aber es läuft ja auch noch ein Terminalserver auf dem selben ESXI und dieser friert nicht ein.
Das ist auch ein supportierter Zustand
Muss ja irgendwie die Netzwerkkumunikation vom ESXI zum SBS sein, oder?
Möglich.
Der Kunde dreht mir den Hals um...
Das hätte ich bereits gemacht - Du hast einen sanftmütigen Kunden! Was sagt dcdiag?? Wieviele NIC stehen dem SBS zur Verfügung? Was sagt der BPA des SBS? Weisst Du überhaupt, was Du da machst?

LG, Thomas
Bitte warten ..
Mitglied: Ravers
02.05.2013 um 15:57 Uhr
Moin moin,

nicht immer gleich so unfreundlich Kollegen

Also: CDROM deaktivieren/deinstallieren und schauen. Weiterhin Freeze - Netzwerkkarte komplett entfernen und neu einstellen.
Setzte ein permanenten Ping auf die Netzwerkkarte und schau ob noch Pakete zurückkommen, wenn die VM einfriert.


Weiterhin: wer hat dem Kunden den so was verkauft? Hoffe keiner vom Fach, ansonsten wüsste ich nun genauer woher das Wort "Fachidioten" kommt. (Aber manchmal bekommt man so schneller einen Auftrag, weil das "gute" Systemhaus so was nicht verkauft - und somit teurer wird)

Ein nicht freigegebenes System auf ESXi in einer produktiven Umgebung zu installieren halt ich für fahrlässig.
Auch wenn das irgendwo und vielleicht auch idR. funktioniert, hat so was nix in einer prod. Umgebung zu suchen (auch wenn ich dies hier schon öfters gesehen habe). Was heute geht muß nach dem nächsten Patch nicht unbedingt mehr gehen. Und warum sollte MS nicht extra einen Patch herausbringen, das dies unterbunden wird.
Immerhin geht denen mit dieser (lizenzrechtlich nicht einwandfreien) Installation einige €uronen verloren. Das hat kein Unternehmen gerne, MS schon gar nicht.

greetz
Ravers

P.S.: Zur Not eine Sicherung zurückspielen, wo der Fehler noch nicht da war.
Bitte warten ..
Mitglied: SmogKiel
02.05.2013 um 16:34 Uhr
Danke für die Info...das System haben wir zum Glück so nicht installiert. Aber wir müssen es jetzt betreuen...

Ich habe die Änderungen mal vorgenommen und werde das mal testen.

Aber wie schon festgestellt bin ich auch kein vmware Profi...
Bitte warten ..
Mitglied: Ravers
02.05.2013 um 16:50 Uhr
Hi,

dann ist es auch eure Aufgabe, dem Kunden klar zu machen, das das Systemhaus von vorher eine nicht saubere/supportete Konstellation verkauft hat und das unvorhersehbare Fehler auftauchen können, die den Betrieb exzessiv stören könnten.
Schon hat man einen neuen Auftrag, den dies will kein Chef hören. Da gibt man lieber ein paar €uronen mehr aus und ist auf der sicheren Seite. Heute sind`s ein paar Lag`s - was kommt morgen ???
Und deinem Chef wird`s freuen

greetz
Ravers

P.S.: So etwas erwartet auch ein Admin von seinem Systemhaus. Externen wird manchmal (oder meist) mehr vertraut als dem eigenen Propheten.
Bitte warten ..
Neuester Wissensbeitrag
Humor (lol)

Linkliste für Adventskalender

(3)

Information von nikoatit zum Thema Humor (lol) ...

Ähnliche Inhalte
Windows Server
SBS 2011 Umstellung der CA auf SHA2 (12)

Frage von GASTK0NT0 zum Thema Windows Server ...

Server-Hardware
gelöst HP Microserver Gen8 + ESXi (7)

Frage von runasservice zum Thema Server-Hardware ...

Vmware
ESXI Template erstellen (2)

Frage von Phill93 zum Thema Vmware ...

Vmware
VMware ESXi für Schulen? (3)

Frage von mrserious73 zum Thema Vmware ...

Heiß diskutierte Inhalte
Router & Routing
gelöst Ipv4 mieten (22)

Frage von homermg zum Thema Router & Routing ...

Windows Server
DHCP Server switchen (20)

Frage von M.Marz zum Thema Windows Server ...

Exchange Server
gelöst Exchange 2010 Berechtigungen wiederherstellen (20)

Frage von semperf1delis zum Thema Exchange Server ...

Hardware
gelöst Negative Erfahrungen LAN-Karten (19)

Frage von MegaGiga zum Thema Hardware ...