Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

ESXi Server extrem langsam - stürzt ab

Frage Virtualisierung Vmware

Mitglied: Matthias1983

Matthias1983 (Level 1) - Jetzt verbinden

03.07.2012, aktualisiert 27.11.2012, 6202 Aufrufe, 7 Kommentare

Liebe Community,

wir haben ein Produktivsystem. Dies lief seit einem halben Jahr stabil. Seit mehreren Wochen kommt es ca. alle drei Wochen zum Komplettabsturz des Systems.

Ist Status:
Hardware:
Tarox ParX T5100i G3
2x Intel Xeoan E5620
Intel S5520 HC Mainboard
24 GB RAM
LSI 9260 Raid controller



Software:
ESXi 5.0
1x Windows 2011 SBS Server
1x Windows 2008 TS Server (Standard)

Fehler:
Die beiden virtuellen Server reagieren nur mit Verspätungen oder reagieren gar nicht mehr. Im Ereignisprotokoll konnte wir folgende neue Ereignisse finden. Auch die Verbindung zum ESXi Host ist nicht möglich. Bei der Verbindung via RDP zu den VM´s kommen wir bis zur Passwortabfrage. Ping an die einzelnen Server ist möglich. Abspeichern von Daten auf den Netzfreigaben der VM´s sind auch möglich, aber nur mit sehr langer Wartezeit oder mehrmaligen Abbrüchen.

Durch einen Neustart des Server sind alle Probleme erledigt.

Wir haben einen Hardware SEL Test durchgeführt und lt. Hersteller ist die Hardware in Ordnung.

Wir sind über jeden Tipp dankbar. Leider lässt sich dieser Fehler nicht reproduzieren.

Wir würden uns über mehrere Vorschläge über nächste Handlungsschritte freuen.

Auffällig im Ereignisprotokoll:
- ID: 2012/srv/ Beim Übertragen oder Empfangen von Daten ist ein Netzwerkfehler aufgetreten. Gelegentliche Fehlschläge sind normal, aber häufige Fehlschläge deuten auf einen Fehler in der Netzwerkkonfiguration. Der Fehlerstatuscode steht in den wiedergegebenen (in Wörter umgewandelte) Daten und deutet eventuell auf die Fehlerursache.
- ID: 9646/MSExchangeIS/ Die MAPI-Sitzung '78ed0019-6c84-483c-a567-c44118961236: /o=First Organization/ou=Exchange Administrative Group (FYDIBOHF23SPDLT)/cn=Recipients/cn=xxx xxx' hat die maximal zulässige Anzahl von 500 Objekten vom Typ 'objtFolder' überschritten.
- ID: 36888/Schannel/ Es wurde eine schwerwiegende Warnung generiert: 10. Der interne Fehlerstatus lautet: 1203.
Mitglied: SlainteMhath
03.07.2012, aktualisiert um 11:21 Uhr
Moin,

[...] Auch die Verbindung zum ESXi Host ist nicht möglich. [...]
Steht denn die eingesetzte Hardware (incl. der Netzwerkkarten) auf der VMWare HCL? Hört sich m.E. nach einem (Treiber-)Problem vom ESXi an. Habt ihr schonmal einen Blick dessen Logfile(s) geworfen?

/EDIT:
Wir haben einen Hardware SEL Test durchgeführt [...]
UNabhängig davon kannst du auch mal Memtest86 laufen lassen, könnte evtl. auch ein RAM Problem sein.

lg,
Slainte
Bitte warten ..
Mitglied: Matthias1983
03.07.2012 um 11:24 Uhr
Die Hardware ist laut Hersteller(Tarox)für ESXi Zertifiziert.
Bitte warten ..
Mitglied: Matthias1983
03.07.2012 um 11:28 Uhr
Vielen Dank für den Tipp bezüglich des Memtests, wir haben es in unsere ToDo Liste aufgenommen und werden die Resultate auswerten.
Bitte warten ..
Mitglied: chrischieeee
03.07.2012 um 15:46 Uhr
Hallo Matthias,

das Problem hatte ich auch...
- SBS 2011
- TS Server 2003R2

Kann es sein, dass die VMs als virtuellen Netzwerkadapter den VMXNET 3 nutzen?
Wenn ja, versuche doch mal den E1000. So war bei mir die Lösung.

Grüße Christian
Bitte warten ..
Mitglied: Matthias1983
03.07.2012 um 16:58 Uhr
@ SlainteMhath
Der Knoppix Ram Test den wir sonst immer verwenden dauert unserer Erfahrung nach mindestens einen Tag um Verwertbare Ergebnisse zu liefern.
Da dies nicht in einem Produktiv betrieb umsetzbar ist könnten wir damit Frühestens am Freitag beginnen.

Wir möchten sehr ungern bis Freitag warten und sind für alle weiteren Vorschläge dankbar.

@ chrischieeee

Die Netzwerkadapter beider VM's sind auf E1000 eingestellt. Trotzdem danke für den Tipp
Bitte warten ..
Mitglied: SlainteMhath
04.07.2012 um 09:24 Uhr
Moin,

(nebenbei: VMXNET3 ist eigentlich immer die bessere Wahl und führt lediglich auf nicht HCL-konformer Hardware/NICs ab und zu zu Problemen)

@Matthias,
schau doch mal in das ESXi vmkernel.log - evtl. werden da Warnungen und/oder Fehler abgelogt. Unabhängig davon würde ich dir empfehlen einen Call bei VMWare aufzumachen.
Bitte warten ..
Mitglied: Matthias1983
04.07.2012 um 10:29 Uhr
Hallo,

danke für die Info werde die Netzwerkadapter bei Gelegenheit umstellen.

Die ESXi Logs habe ich gestern an den Hersteller geschickt, diese Logs werden heute bearbeitet.

Danke für den Tipp bez. VMware Call das werde ich versuchen.
Bitte warten ..
Neuester Wissensbeitrag
CPU, RAM, Mainboards

Angetestet: PC Engines APU 3a2 im Rack-Gehäuse

(1)

Erfahrungsbericht von ashnod zum Thema CPU, RAM, Mainboards ...

Ähnliche Inhalte
Vmware
gelöst Server 2008 R2 in VMware (ESX-Farm) extrem langsam (10)

Frage von YotYot zum Thema Vmware ...

Hyper-V
gelöst Win Server 2012 und Hyper V gleich Netzwerk extrem langsam (20)

Frage von Edaseins zum Thema Hyper-V ...

Windows Server
Server sehr langsam bei vielen kleinen Dateien (5)

Frage von MichiBLNN zum Thema Windows Server ...

Heiß diskutierte Inhalte
Switche und Hubs
Trunk für 2xCisco Switch. Wo liegt der Fehler? (13)

Frage von JayyyH zum Thema Switche und Hubs ...

DSL, VDSL
DSL-Signal bewerten (13)

Frage von SarekHL zum Thema DSL, VDSL ...

Windows Server
Mailserver auf Windows Server 2012 (9)

Frage von StefanT81 zum Thema Windows Server ...