Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

ESXi5 auf TX100 S3

Frage Virtualisierung

Mitglied: MrBing

MrBing (Level 1) - Jetzt verbinden

02.05.2012 um 14:46 Uhr, 7228 Aufrufe, 3 Kommentare

Hallo Zusammen,

hat jemand Erfahrungen mit der Installation von VMWare ESXi5 auf einem Fujitsu TX100 S3? Ich habe gelesen dass wohl der onboard RAID Controller seinen Dienst verweigern soll und dass die Installation offiziell nicht unterstützt wird weiss ich auch. Das gleiche Spiel gibt es aber auch beim HP ML110 G7 und da funktioniert die ESXi5 installation tadellos.

Besten Dank für jede Antwort im Vorraus

Tobias
Mitglied: Anton28
05.05.2012 um 15:16 Uhr
Hallo Tobias,

wenn der Server nicht in der HCL steht, dann wird er nicht unterstützt und bei Problemen supportet.

Wenn nicht geht, dann hast Du Pech gehabt.

Nur weils bei einem offiziell nicht supportetn HP geht, gilt das noch lange nicht für einen TX100S3.

Übrigens: Meine TX100S1 tuts auch nicht.

Es kann gehen, muss aber nicht.
Ich möchte mit einem nicht unterstützten System keine Probleme in der Produktion haben.

Gruß

Anton
Bitte warten ..
Mitglied: MrBing
07.05.2012 um 11:11 Uhr
Hallo Anton,

danke für Deine Antwort. Dass der Server nicht in der HCL steht und deshalb nicht offiziell unterstützt wird hab ich ja schon in mein Posting geschrieben und Support beim kostenlosen ESXi kann man ohnehin nicht von offizieller Seite erwarten, deshalb ist er auch nicht für Produktivsysteme gedacht gewesen. Ich wollte lediglich wissen ob es trotzdem schon mal jemand versucht hat und wo die Stolpersteine liegen.

Gruß

Tobias
Bitte warten ..
Mitglied: MobyDCT
07.06.2012 um 10:42 Uhr
Hi Tobias,

Ich kann dir von einem TX100 S2 berichten. ESXi 5 Installation funktioniert sauber und ohne Probleme. Wie bereits von dir erwähnt ist lediglich die RAID-Funktionalität nicht gegeben, die beiden Platten werden als "Einzelplatten" eingebunden.

Für ein System, dass zu Test- und nicht Produktivzwecken eingesetzt wird (und das ist bei mir und wohl auch bei dir der Fall) ist das wohl nicht so wild.


Viele Grüße,
Moby
Bitte warten ..
Ähnliche Inhalte
CPU, RAM, Mainboards
Primergy TX100 S1 (3)

Frage von dnwalker zum Thema CPU, RAM, Mainboards ...

Multimedia & Zubehör
Oberfläche angehalten bei Samsung Galaxy S3 Mini (15)

Tipp von 0xC0FFE zum Thema Multimedia & Zubehör ...

LAN, WAN, Wireless
PRIMERGY TX300 S3 VLAN Treiber für Windows Server 2016 (10)

Frage von Herbrich19 zum Thema LAN, WAN, Wireless ...

Vmware
gelöst Backup VMWare - Amazon EC2 (7)

Frage von PharIT zum Thema Vmware ...

Neue Wissensbeiträge
Windows Server

Umstellung SHA 1 auf SHA 2 - Migration der CA von CSP auf KSP

Tipp von Badger zum Thema Windows Server ...

Windows 10

Quato DTP94 unter Windows 10 x64 installieren und verwenden

Anleitung von anteNope zum Thema Windows 10 ...

Windows 10

Win10 1703 und Nutzerkennwörter bei Ersteinrichtung - erstaunliche Erkenntnis

(15)

Erfahrungsbericht von DerWoWusste zum Thema Windows 10 ...

Heiß diskutierte Inhalte
Windows 7
Bluesreens unternehmensweit (18)

Frage von SYS64738 zum Thema Windows 7 ...

Festplatten, SSD, Raid
gelöst Raid-Controller (Areca) Datenverlust trotz R5 (16)

Frage von sebastian2608 zum Thema Festplatten, SSD, Raid ...

Windows Netzwerk
DNS ins mehreren Subnetzen (13)

Frage von joerg zum Thema Windows Netzwerk ...

Windows 10
Programm Installation bei Win 10 Fehlerhaft (12)

Frage von Keineahnungvonnix zum Thema Windows 10 ...