Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

eth0 startet nicht mit static ip

Frage Linux Linux Netzwerk

Mitglied: Majestro

Majestro (Level 1) - Jetzt verbinden

12.10.2006, aktualisiert 17.10.2006, 3975 Aufrufe, 4 Kommentare

Neuinstallation wurde mit DHCP durchgeführt.
Debian r3

Hallo Leute,
also ich ein frische debian aufgezogen in der Grundkonfiguration mit DHCP, die installation hat sauber funktioniert.
Nachdem ich alle pakete via apt installiert habe wollte ich der Kiste ne feste IP in meinem Lokalen Netz geben.
Nur leider bekomme ich diese nicht gestartet.
Er faselt immer was von wegen, nicht alle parameter vorhanden oder so.....

hier mal ein Auszug aus meiner /etc/network/interfaces


#Loopback devices:
auto lo
iface lo inet loopback

#ÍP Adesse eth0
auto eth0
iface eth0 inet static

adress 192.168.1.10
broadcast 192.168.1.255
netmask 255.255.255.0
gateway 192.168.1.50

#default Route
up route add -net 192.168.1.0 netmask 255.255.255.0 gw 192.168.1.50 eth0




Hat jemand ne idee warum er eth0 nicht starten kann ?
Mitglied: 26705
12.10.2006 um 15:28 Uhr
Ich nehme an, das fehlende "d" in "address" ist nur ein Tippfehler?
Bitte warten ..
Mitglied: 6890
12.10.2006 um 15:28 Uhr
hallo,

kann es sein das du den eintrag network 192.168.1.0 vergessen hast ??

mfg godlike P
Bitte warten ..
Mitglied: Majestro
12.10.2006 um 16:44 Uhr
@26705 jau das war ein TIPP FEHLER

@Godlike dafür ist die Zeile :

#default Route
up route add -net 192.168.1.0 netmask 255.255.255.0 gw 192.168.1.50 eth0
Bitte warten ..
Mitglied: Majestro
17.10.2006 um 09:26 Uhr
Hallo thx für eure Hilfe

der Fehler liegt hier:

up route add -net 192.168.1.0 netmask 255.255.255.0 gw 192.168.1.50 eth0

es muss heißen

route add -net 192.168.1.0 netmask 255.255.255.0 gw 192.168.1.50 eth0

Gruß
Björn
Bitte warten ..
Ähnliche Inhalte
Router & Routing
OpenWRT Static Route
gelöst Frage von BirdyBRouter & Routing1 Kommentar

Hallo zusammen, ich hab vermutlich grade Tomaten auf den Augen oder auf dem Hirn und brauche mal eure Hilfe ...

LAN, WAN, Wireless
Virtualisierte UTM - IP Adresse auf ETH0 (WAN) konfiguriert. Keine Verbindung ins WAN
gelöst Frage von KizukoLAN, WAN, Wireless2 Kommentare

Guten Tag zusammen, ich habe ein Problem und hoffe, dass mir hier jemand helfen kann. Ich habe mir einen ...

Router & Routing
HP GL4108 - Static Routing
Frage von skibbyRouter & Routing2 Kommentare

Tag zusammen, ich bin noch relativ frisch bei einem neuen Unternehmen und löse damit den derzeitigen IT-Dienstleister ab. Natürlich ...

Netzwerke
Fitzbox 7490 static route
gelöst Frage von JoeWiedNetzwerke22 Kommentare

Habe eine Fritzbox und eine Zyxel Firewall. Die Firewall hängt am LanPort der Fritz. An der Firewall hängt ein ...

Neue Wissensbeiträge
Internet

Was nützt HTTPS, wenn es auch von Phishing Web-Seiten genutzt wird

Information von Penny.Cilin vor 2 TagenInternet17 Kommentare

HTTPS richtig einschätzen Ob man eine Webseite via HTTPS aufruft, zeigt ein Schloss neben der Adresse im Webbrowser an. ...

Webbrowser

Bugfix für Firefox Quantum released - Installation erfolgt teilweise nicht automatisch!

Erfahrungsbericht von Volchy vor 4 TagenWebbrowser8 Kommentare

Hallo zusammen, gem. dem Artike von heise online wurde mit VersionFirefox 57.0.1 sicherheitsrelevante Bugs behoben. Entgegen der aktuellen Veröffentlichung ...

Sicherheit

Teamviewer Sessions können gekapert werden - Update tw. verfügbar

Information von sabines vor 4 TagenSicherheit6 Kommentare

In bestimmten Konstellationen können Teamviewer Sessions gekapert werden, wahrscheinlich aber ein recht unwahrscheinliches Szenario. Da der Teamviewer gerne für ...

Digitiales Fernsehen

Apple TV: Amazon Prime App ist verfügbar

Information von Frank vor 4 TagenDigitiales Fernsehen4 Kommentare

Die Amazon Prime Video App kann ab sofort auf einem Apple TV ab der 3 Generation installiert werden. Einfach ...

Heiß diskutierte Inhalte
Vmware
Installation Windows 10 VMware
Frage von Ghost108Vmware17 Kommentare

Hallo zusammen, versuche gerade mit Hilfe des vshpere clients eine virtuelle Windows 10 maschine aufzusetzen. 1. virtuelle Maschine erstellt ...

Exchange Server
SBS 2011 E-Mails können gesendet werden, aber nicht von extern empfangen
Frage von andreas1234Exchange Server14 Kommentare

Hallo Community, ich habe das Problem, dass seit knapp zwei Wochen die E-Mails von meinem SBS 2011 einwandfrei gesendet ...

Voice over IP
Telefonstörung - Ortsrufnummern kein Verbindungsaufbau
Frage von Windows10GegnerVoice over IP10 Kommentare

Hallo, sowohl bei uns als auch beim Opa ist es über VoIP nicht möglich Ortsrufnummern anzurufen. Es kommt nach ...

Windows Server
Server 2012 über Eingabeaufforderung devmgmt.msc geht nicht
gelöst Frage von achim222Windows Server9 Kommentare

Hallo, ich habe hier einen Server 2012 der im Reparaturmodus startet. Es liegt an einem falschen VirtIO Treiber für ...