Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

EtherChannel (LACP oder PAgP?) zwischen Cisco Catalyst 3560 und Cisco SG200 einrichten

Frage Hardware Switche und Hubs

Mitglied: panguu

panguu (Level 2) - Jetzt verbinden

02.10.2012 um 16:22 Uhr, 4623 Aufrufe, 2 Kommentare

Guten Morgen Administrator.de-Community,

ich möchte gerne einen Cisco Catalyst 3560 mit einem Cisco SG200 verbinden, und zwar möchte hier hierfür 2 Kabelstrecken verwenden. Das heißt, die zwei Switches sind über 2 Kabel miteinander verbunden. An beiden Switches stecken diese Kabel an den Uplinkports via mini-GBic Stick (Glasfaserverbindung).

Catalyst3560 SG200

Port25 <-----------------> Port 49
Port28 <-----------------> Port 50


Nun habe ich gelesen, dass Cisco ein eigenes Protokoll namens PAgP verwenden kann hierfür, oder man nimmt das standardisierte 802.11ad auch LACP genannt. Meine erste Frage: Soll ich PAgP oder LACP verwenden ??

Meine nächste Frage: Wie konfiguriere ich korrekt den 3560 und den SG200 Switch für meinen Zweck?
Ich habe mir folgendes überlegt:

Auf dem Catalyst3560:
"telnet <seine_IP>" und login mit dem username+password
interface Port-channel1
switchport mode access
interface GigabitEthernet0/25
switchport mode access
channel-group 1 mode on
!
interface GigabitEthernet0/28
switchport mode access
channel-group 1 mode on
!

Stimmt das überhaupt?? Oder wie lauten die korrekten Befehle?

Auf dem SG200:
c7fe6074e94c65998bdbbd5318f2b75f - Klicke auf das Bild, um es zu vergrößern
Welchen Modus soll ich hier wählen? MAC oder IP/MAC ?

0847b22bb92f45ec3bcc8a2172fdce39 - Klicke auf das Bild, um es zu vergrößern
Muss ich hier bestimmte Einstellungen setzen?

92960091ed3dcdd23ce6ad1536325671 - Klicke auf das Bild, um es zu vergrößern
Das hier ist der Standard. Soll ich das so belassen oder irgendwas andres einstellen?

Fragen über Fragen. Vielleicht (und hoffentlich) kann mir jemand Hilfestellung geben. Besten Dank an Alle Helfenden im Voraus.

Pangu

Mitglied: MrNetman
02.10.2012 um 16:39 Uhr
Hi Pangu,

das sind doch keine Access Ports!
Wenn LACP nicht zu konfigurieren ist, dann nimm PAGP oder Etherchannel. Es beschreibt das Gleiche. Ähnlich wie bei CDP und LLDP, die beide auch für diesen Zweck wichtig sind. Leider gibt es auch kleine Unterschiede. Um einen Test kommts du so wohl nicht rum.

Und vergiss bitte nicht den STP oder RSTP.

Wie sieht es mit VLANs aus?

Gruß
Netman
Bitte warten ..
Mitglied: panguu
02.10.2012 um 16:47 Uhr
Tut mir leid, ich hab das aus einem anderen Beitrag so übernommen. Wie muss der Befehl richtig lauten damit ich das über Telnet den Catalyst3560 konfiguriere für LACP ?

VLAN wird nicht genutzt. Alles dasselbe Netz
Bitte warten ..
Ähnliche Inhalte
Switche und Hubs
Cisco SG200-8 Hardwaredefekt - Garantieleistungen direkt über Cisco ? (1)

Frage von IT-Alexander zum Thema Switche und Hubs ...

LAN, WAN, Wireless
gelöst Cisco Catalyst . Wohin kommt diese Kabelführung. (4)

Frage von PizzaPepperoni zum Thema LAN, WAN, Wireless ...

LAN, WAN, Wireless
gelöst CISCO LACP Portchannel - SNMP Trap bei Änderung eines Members (6)

Frage von chfran zum Thema LAN, WAN, Wireless ...

Switche und Hubs
SG200-18 - Nützliche Tipps - Settings (16)

Frage von amarinos zum Thema Switche und Hubs ...

Neue Wissensbeiträge
Viren und Trojaner

FinFisher: Internetprovider schieben Spitzelopfern Malware unter

(1)

Information von kaiand1 zum Thema Viren und Trojaner ...

Humor (lol)

Wo ist der Fehler auf dem Bild?

(17)

Information von the-buccaneer zum Thema Humor (lol) ...

Windows Update

Offenbar erneutes MS-Update mit Fehlerschleife (2012 R2)

Information von VGem-e zum Thema Windows Update ...

Heiß diskutierte Inhalte
Lizenzierung
Programm soll in verschiedenen Versionen lizenziert sein (20)

Frage von Yanmai zum Thema Lizenzierung ...

Humor (lol)
Wo ist der Fehler auf dem Bild? (17)

Information von the-buccaneer zum Thema Humor (lol) ...

Windows Userverwaltung
Ordner-Rechte für Dom.Admin einschränken? (13)

Frage von kilobyte zum Thema Windows Userverwaltung ...