Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Ethernet Disk mini auf Werkseinstellungen zurücksetzen

Frage Hardware

Mitglied: Humpi88

Humpi88 (Level 1) - Jetzt verbinden

09.03.2009, aktualisiert 09:37 Uhr, 10805 Aufrufe, 6 Kommentare

Hy Leute ich habe da mal ne frage und zwar

ich bin im besitz einer Lacie Ethernet Disk mini Festplatte die ich in meinem Netz angeschlossen habe so jetzt mein problem sie lässt sich nicht mir übers netzt erreichen und nun wollte ich sie auf die werkseinstellungen zurücksetzten nur ich weiß nicht wie das geht auch in der beschreibung steht nichts brauchbares drin. Vielleicht kann mir jemad helfen

lg humpi
Mitglied: aqui
09.03.2009 um 09:51 Uhr
Das sagt der LaCie Support dazu:

"Thank you for contacting LaCie Technical Support. Here is how you can reset the settings on the drive:

-Turn the drive off
-When pushing the power button to switch the drive ON, keep holding the power button until the blue LED of the power button starts to flicker and then release the button.
-Then, after 1 or 2 seconds the button’s LED should flicker with another rhythm.
-Push the button again. After a few seconds, the LED will flicker again but with a third different rhythm. Release the button. -If the drive turns off then the power button was held in too long during the last step, please try again if the drive powers off.

The product should now be reset to its factory default settings."

Beim Einloggen als Administrator dann einfach admin/admin eingeben. Dann kann man die Platte neu konfigurieren und ggf. neu formatieren. Die zuvor auf der Platte gesicherten Daten gehen beim Reset des Admin-PW nicht verloren.

Ggf. solltest du die Firmware der Platte auf den neuesten Stand bringen !!!
Bitte warten ..
Mitglied: Humpi88
09.03.2009 um 11:17 Uhr
danke hat super geklappt danke für deine schnelle hilfe
Bitte warten ..
Mitglied: aqui
09.03.2009 um 13:26 Uhr
Dann bitte auch
http://www.administrator.de/index.php?faq=32
nicht vergessen !!!
Bitte warten ..
Mitglied: baufiman
29.08.2010 um 17:57 Uhr
Hab dasselbe Problem nur dass die oben genannte Lösung nicht klappt. Ich kann nach dem Start so lange auf dem Powerknopf bleiben wie ich will, das blaue LED fängt nie zu blinken an, geschweige dass sich der Rhythmus ändern würde. Außerdem fährt die Platte bei erneutem Betätigen des Powerknopfes sofort ins Aus, als wenn sie garkeine Settings geladen oder Rückspeichern würde. Habe das Ding 2 Jahre nicht gebraucht, jetzt das Problem. Weiß jemand einen anderen Rat als wegschmeißen? Wenn ich die Platte über USB anschließe statt über Ethernet habe ich genau 8MB Speicher statt 300GB und es läßt sich auch nichts weiter konfigurieren.

Danke
Bitte warten ..
Mitglied: hamagubur
02.09.2010 um 22:38 Uhr
Das gleiche Verhalten kenne ich auch. Ich habe es einmal geschafft durch Drücken, sehr kurz unterbrechen und dann wieder drücken, dass das Laufwerk im Netz überhaupt sichtbar wird (man kann es dann anpingen und auch mounten). Aber ich kann das nicht systematisch wiederholen. Es scheint so als ob die LaCie nicht richtig "gebootet" wird. Auffällig bei so einem nicht richtig gebooteten Zustand ist auch, dass die LaCie beim drücken des Knopfes sofort unmittelbar abstellt. Wenn sie gebootet ist, fing zuerst das blaue Licht an zu blinken und dann wurde die LaCie langsam runtergefahren. HAst Du herausgefunden an was die LaCie krankt oder wie man das wieder beheben kann?
Bitte warten ..
Mitglied: baufiman
03.09.2010 um 08:49 Uhr
leider nein, deshalb mein Posting ob vielleicht sonst wer dieses Problem hat oder eine Abhilfe weiß. Wie gesagt wir scheinen mit demselben Problem zu kämpfen.
Bitte warten ..
Ähnliche Inhalte
Switche und Hubs
Ethernet Hub kaufen (19)

Frage von cgicloud zum Thema Switche und Hubs ...

Batch & Shell
Batch zum Zurücksetzen eines lokalen Profils

Tipp von Mr.Error zum Thema Batch & Shell ...

Windows 10
gelöst Fenster Mini- Maximieren per Batch-Befehl (2)

Frage von knitti zum Thema Windows 10 ...

Neue Wissensbeiträge
Tipps & Tricks

Wie Hackt man sich am besten in ein Computernetzwerk ein

(29)

Erfahrungsbericht von Herbrich19 zum Thema Tipps & Tricks ...

Humor (lol)

Bester Vorschlag eines Supporttechnikers ever: APC

(15)

Erfahrungsbericht von DerWoWusste zum Thema Humor (lol) ...

Windows Server

Exchange 2010 Active Directory und Windows Server 2016

(4)

Erfahrungsbericht von Herbrich19 zum Thema Windows Server ...

Heiß diskutierte Inhalte
Internet
gelöst Mitarbeiter surft auf unerwünschter Seite - Wie damit umgehen? (51)

Frage von sabines zum Thema Internet ...

Netzwerke
LAN2LAN Verbindung sehr langsam flaschenhals gesucht (27)

Frage von PixL86 zum Thema Netzwerke ...

Router & Routing
PFsense - Netzverbindung steht, aber kein Internet vorhanden (24)

Frage von aschmid zum Thema Router & Routing ...

Windows Server
gelöst Windows 2016 Hyper-V und VHDS (19)

Frage von emeriks zum Thema Windows Server ...