Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Etikettendrucker spuckt beim wechsel des druckenden User immer 2 leere Etiketeten aus

Frage Hardware Drucker und Scanner

Mitglied: xedmin

xedmin (Level 1) - Jetzt verbinden

21.01.2015 um 16:50 Uhr, 1787 Aufrufe, 3 Kommentare

Hallo Zusammen,

ich habe bei einem meiner Kunden seit einigen Tagen folgendes Problem:

Wir haben dort einen Magnetetikettendrucker im Einsatz (Toshiba TEC B-SA4T)
Der Drucker ist als Netzwerkdruckr auf einem Windows Server 2012 R2 freigegeben.

Dieser tut auch soweit was er soll. Allerdings kommt es zu folgendem Fehlerbild:

1. User A druckt Etiketten aus einer Anwendung aus -> alles OK
2. Wenn User A einen weiteren Job startet -> alles OK
3. Wenn User B jetzt einen Druck startet, kommen zunächst 2 leere Etiketten raus und anschließend die eigentlichen Etiketten
4. So lange User B weiter Etiketten druckt, ist auch -> alles OK
5. Wenn jetzt wieder User A oder XYZ etwas drucken möchte, kommen wieder zunächst 2 leere Etiketten raus und dann die "normalen".

Diese Problem betrifft alles PC und User der Domäne.

Hat jemand eine Idee, mit welcher ich ansetzen kann?

Vielen Dank im voraus.

X
Mitglied: drobskind
21.01.2015 um 21:24 Uhr
Hallo xedmin,

Bei Intermec und Zebra Druckern kenne ich im Treiber eine Möglichkeit bei jedem Druck die Druckeinstellungen an den Drucker mit zu übergeben / im Drucker zu überbügeln.
Eventuell ist das bei dir auch ein Problem. User 1 überträgt beim ersten Druck die Einstellungen die sich anschließend mit jedem weiteren Druck ja nicht mehr ändern.
Beim 2. User sind die Einstellungen leicht anders, was zur Folge hat, dass der Drucker erstmal 2 "Prüfetiketten / Positionierungsetiketten" druckt.

Also schau mal ob es in den Druckereigenschaften eine entsprechende Einstellung gibt wenn ja, diese mal ausschalten.

Gruß
drobskind
Bitte warten ..
Mitglied: kaiand1
21.01.2015 um 21:35 Uhr
Sowas hatten wir mit unseren Brother Thermodrucker auch.
Da war der Bandvorschub die Ursache.
Wenn User A Druckt hängt der alles hintereinander und wenn User B Druckt macht der erstmal "Platz".
Um Ettiketten zu Sparen kannst du ja auch Leerdrucke machen von 2 PCs aus um die Einstellung zu Prüfen/Ändern...
Bitte warten ..
Mitglied: user217
22.01.2015 um 10:36 Uhr
Bei Zebra liegts daran das am Treiber ein Standardprofil eingetragen werden muss welche Standardmäßig irgendein format hat das von Zebra kommt.
Wirf mal an den Clients alle lokalen Toshiba Treiber runter und lasse diese beim verbinden zu Printserver vom Servertreiber aktualisieren.
Prüfe dannach im Treiber welche Etikettenformate vorhanden sind - auf allen Treibern (Server und Client) ändere am Standardformat als admin das format auf das gewünschte. Vielleicht hilfts?
Bitte warten ..
Ähnliche Inhalte
Drucker und Scanner
Kleine feine Software für Etikettendruck (7)

Frage von thaefliger zum Thema Drucker und Scanner ...

Windows 10
gelöst Wechsel LTSB auf CB (6)

Frage von hesper zum Thema Windows 10 ...

CPU, RAM, Mainboards
gelöst CMOS Batterie leer (8)

Frage von Markowitsch zum Thema CPU, RAM, Mainboards ...

Exchange Server
Exchange Postfach leeren - nicht löschen (12)

Frage von AndreasOC zum Thema Exchange Server ...

Neue Wissensbeiträge
Multimedia

Raspberry Pi als Digital-Signage-Computer

(1)

Information von BassFishFox zum Thema Multimedia ...

Windows Update

Novemberpatches und Nadeldrucker bereiten Kopfschmerzen

(15)

Tipp von MettGurke zum Thema Windows Update ...

Windows 10

Abhilfe für Abstürze von CDPUsersvc auf Win10 1607 und 2016 1607

(7)

Tipp von DerWoWusste zum Thema Windows 10 ...

Heiß diskutierte Inhalte
Router & Routing
Freigabe aus anderem Netz nicht erreichbar (32)

Frage von McLion zum Thema Router & Routing ...

Visual Studio
Vb.net-Tool zum Erzeugen einer Outlook-E-Mail (24)

Frage von ahstax zum Thema Visual Studio ...

Batch & Shell
Batch Programm verhalten bei shoutdown -p (19)

Frage von Michael-ITler zum Thema Batch & Shell ...

Windows Netzwerk
Netzwerk Neustrukturierung (15)

Frage von IT-Dreamer zum Thema Windows Netzwerk ...