Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

eTrust Antivirus r8 Lizenzierung schlägt fehl

Frage Sicherheit Viren und Trojaner

Mitglied: dbeer

dbeer (Level 1) - Jetzt verbinden

10.05.2006, aktualisiert 14.02.2008, 21419 Aufrufe, 13 Kommentare

eTrust Antivirus r8 Lizenzierung schlägt fehl



Hallo Zusammen !

Ich benötige umgehend Unterstützung im Punkt Lizenzierung von eTrust Antivirus r8.

Nach der Installation des Agent erfolgt die Lizenzüberprüfung mit Verbindungsaufnahme zum Lizenzserver von CA. Leider schlägt diese Verbindung fehl, mit der Meldung: Es konnte keine Verbindung zu den Lizenzservern von CA aufgenommen werden.
Damit wird der Lizenzstatus auf eine Testversion mit 30 Tagen gesetzt.

Grundsätzlich besteht eine Netzwerk- und Internetverbindung, die Firewall wurde sicherheitshalber dafür deaktiviert. Leider kein Erfolg.

Das nachträglich Hinzufügen von den Lizenzdaten unter der eTrust Threat Management Konsole bringt leider auch nur das oben beschriebene Ergebnis.

Weitere Möglichkeit wäre das importieren einer XML-Lizenzdatei. Leider habe ich solche eine Datei nicht.

Wer weiß wie man diese Variante nutzen kann und wie bekomme ich den Status der Testversion mit einer ordentlichen Lizenzaktivierung hin?

Wie kann ich einfach überprüfen ob die Lizenzserver erreichbar sind ? (Ping, http(s) Aufruf ?)

Ich hoffe Ihr könnt mir helfen.
Mitglied: schweriner123
23.05.2006 um 17:46 Uhr
Ich habe ein ähnliches Problem.

Hier eine kurze,hoffentlich verständliche Erklärung.

Es existiert in unserem Amt eine Domäne abc.de.
Verwaltet wird die Domäne durch einem Win 2003 Server icl. SP 1

Internetzugang wird realisiert durch einem Terminalserver (Win 2003 Server icl. SP 1) der ausserhalb des IP-Bereichs/Segmentes liegt.
Die Internetnutzerkonten liegen auf dem Terminatserver.

Der Terminalserver liegt hinter einer Firewall auf der so gut wie alle Ports gesperrt sind ausser Port 80,42508 - 42511.(eTrust).Und vielleicht ein paar anderen Ports.

Auf dem Terminalserver wurde eTrust Antivirus r8 installiert incl. der Adminconsole.
Die notwendigen Einstellung wurden vorgenommen,so das eine Lizenzierung des Programms sowie das Aktualisieren der Signaturen reibungslos funktionierten.

Der zweite Schritt war,auf dem Fileserver in der Domäne abc.de auch das gleiche Programm zu installieren incl. der Adminkonsole.
Zusätzlich wurde noch das Remoteinstallationstool für die Clients in der Domäne auf dem Fileserver installiert.

Das Antivirusprogramm wurde auf dem Fileserver soweit eingestellt,das als Quelle für die Signaturen der Terminalserver fungiert.

In der Firewall (LIS) wurde der Datenverkehr zuerst soweit geöffnet,das theoretisch und praktisch der Fileserver auf den Terminalserver prüfen kann,ob neue Signaturen vorhanden sind,wenn ja das sie dann runtergeladen werden können.

Nach eingabe der gültigen Lizenzdatei auf dem Fileserver wurde dann ja angezeigt,das die Lizenz ungültig ist,weil ja noch kein Abgleich mit dem Terminalserver durchgeführt worden ist.
Nachdem wir das machten und wir das Statusfenster beobachteten,wurde uns angezeigt das er gewisse Signaturen gefunden hat,diese dann runtergeladen hat jedoch nur bis zu einem gewissen Punkt.Dann brach der Fileserver ab und sagte uns im Protokoll,das der Fileserver keine Berechtigung zum aktualisieren hat.Grund ist die Lizenz,die jedoch gültig ist.

Er bekommt keine aktualisierte Lizenz vom Terminatserver.

Danach schalteten wir in der Firewall den Datenverkehr für die Ports 42508 bis 42511 in beide Richtungen frei.
Jedoch die Fehlermeldung war immer die gleiche auf dem Fileserver.
Schaute man aber in das outgoing Verzeichnis das Fileservers,mussten wir festestellen,das es identisch mit dem des Terminalserver ist.Also besteht eine Verbindung,das Signaturen runtergeladen werden.

Jedoch warum wird nicht die Lizenzdatei erneuert?

Ich würde mich wirklich freuen,wenn wir hier der Sache mal auf den Grund gehen könnten,denn ich arbeite nun schon satte 14 Tage an dem Problem und bin mittlerweile der Meinung das eTrust,abgesehen von den Performenceeinbußen,nicht das dollste Programm ist.

Jedoch das Amt hat gekauft ohne zu testen.

Mit freundlichen Grüßen Kai
Bitte warten ..
Mitglied: MeinLinux
17.06.2006 um 22:23 Uhr
Hallo,
die Lizensierung mit r8 ist eigentlich recht einfach, wenn man bestimmte Vorraussetzungen beachtet:

bei der Eingabe der Daten keine "Sonderzeichen" benutzen, wie z.B. ein 'dot' hinter Dr, oder Umlaute in Namen/Strassennamen.

Dann *muss* der HTTPS Port frei sein (443)
Prüfen, ob der Lizenzserver antwortet, kann man mit https://itmlicense.ca.com
Es muss ein leeres Zertifikatsfenster erscheinen.

Desweiteren muss der Adminserver sich mit dem CA-Lizenzserver abgleichen, d.h. es funktioniert nicht, wenn der AdminServer auf einen anderen, z.B. Redistributionserver zugreift, um die Lizenz zu überprüfen.


mit freundlichem Gruss
Bitte warten ..
Mitglied: djrollo
08.09.2006 um 08:27 Uhr
Hallo,

bei einer kürzlichen Installation hatte ich ähnliche Probleme. Die Lizensierung auf dem Server funktionierte einwandfrei, hier wurde die Lizenz erkannt. Auf den WinXPpro-Clients wird nur eine Testversion erkannt. Die Installation erfolgte über die Remote-installation. Irgendetwas ist hier wohl falsch gelaufen. Jetzt läuft die Testphase noch 14 Tage. Hat jemand eine Idee?

Danke im Voraus
Bitte warten ..
Mitglied: MeinLinux
08.09.2006 um 22:03 Uhr
WinXPpro-Clients wird nur eine Testversion
erkannt. Die Installation erfolgte über
die Remote-installation. Irgendetwas ist hier
wohl falsch gelaufen. Jetzt läuft die
Testphase noch 14 Tage. Hat jemand eine
Idee?

Hallo,

es ist nicht falsch gelaufen. Die XP Maschine weiss halt nur nicht, dass sie eine "Client/Server Kommunikation" eingestellt haben muss

Richte eine gemeinsame Richtlinie Typ "Client/Serverkommunikation" und lass die XP Maschine alle 2 Tage beim Server nachfragen, ob sie lizensiert ist.

Vor der RemoteInstallation kannst Du auch die ino6.icf editieren und im Abschnitt "Lizenz" den Hostnamen eintragen, im Abschnitt "PhoneHome" setzt Du die IP Adresse des Servers (lass die Pipes stehen). Wenn Du magst, kannst Du die Option PhonehomeAtStartup noch auf 1 setzen, dann "bimmelt" der Client schon beim Booten nach seiner Lizenz. Hat nebenbei noch den Vorteil, dass neue Maschinen schneller im Subnetz gezeigt werden.

HTH
Bitte warten ..
Mitglied: Robtschick
06.12.2006 um 10:34 Uhr
Hat jemand eine Lösung ?

Ich habe das selbe Problem...

Ich habe eine Verbindung zum Server, jedoch kommt nach der Installation von eTrust Integrated Therat Management Suite r8 eine Fehlermeldung.

Produktregestrierung fehlgeschlagen.
Stattdessen wurde eine Testversion installiert. Überprüfen Sie die Informationen zu LIzenzierung, Benutzer und Proxy und versuchen sie eine erneute Regestriernung über die Seite für die Produktlizenzierung . (UNknown Error #0)

Ich habe die Lizens dann manuell reingeschoben, doch es ändert sich nichts..

Ist der Server von CA vielleicht ausgelastet ? Und was ist mit dem Telefon-Support von CA, kostet der 24,99 für 3 Jahre ?
Bitte warten ..
Mitglied: MeinLinux
12.12.2006 um 19:58 Uhr
Produktregestrierung fehlgeschlagen.
Stattdessen wurde eine Testversion
installiert. Überprüfen Sie die
Informationen zu LIzenzierung, Benutzer und
Proxy und versuchen sie eine erneute
Regestriernung über die Seite für
die Produktlizenzierung . (UNknown Error #0)

Ich habe die Lizens dann manuell
reingeschoben, doch es ändert sich
nichts..

Ist der Server von CA vielleicht ausgelastet
? Und was ist mit dem Telefon-Support von CA,
kostet der 24,99 für 3 Jahre ?

Hallo,
die Lizensierung mit r8 ist eigentlich recht einfach, wenn man bestimmte Vorraussetzungen beachtet:

bei der Eingabe der Daten keine "Sonderzeichen" benutzen, wie z.B. ein 'dot' hinter Dr, oder Umlaute in Namen/Strassennamen.
Auch Sonderzeichen in der Telefonnummer, wie Klammern oder '-' sind zu vermeiden.

Was meinst Du mit "Ich habe die Lizenz dann manuell reingeschoben"?

Die Lizenzdaten werden in der license.xml Datei hinterlegt und später jeweils mit dem Server abgeglichen.
Innerhalb eines Monats (ca.) kann man seine Daten, die evtl. schon auf dem Lizenz-Server liegen, resetten lassen. Dazu ist ein Anruf beim Lizenzdienst notwendig (bis auf 01801 kostenlos).

Der Anruf beim Technischen Support ist kostenpflichtig, was aber durch einen Wartungsvertrag (Maintenance) abgefedert wird.

Gruss
Bitte warten ..
Mitglied: Robtschick
17.12.2006 um 17:53 Uhr
Guten Tag,

ich hatte ein ausgibieges Telefonat mit dem Telefon Support von Ca.

Man soll erstmal den Server von CA installieren, (auf der CD zu finden).

Danach den Managment Suite Agent.

Wenn man den Server installiert hat, findet man unter Start Programme... CA... die Konsole, wo man die lokalen Administrativen Benutzernamen und Passwort eingeben muss. Dort ist in der letzen Hauptpunkt der Punkt Lizenzierung zu finden. Dort kann man dann die Adresse und Lizenznummer eingeben.... siehe da, es funktioniert einwandfrei..
Bitte warten ..
Mitglied: rbickel
24.10.2007 um 09:30 Uhr
Also bei mir funktioniert das nicht. Ich finde auch keine Möglichkeit eine
"Richtlinie Typ Client/Serverkommunikation" einzurichten. Zwar finde ich das Menü für die
Richtlinien, aber eine "Client/Serverkommunikation" finde ich nicht.
Ich bin vermutlich einfach zu blind oder zu du..)

Ich habe r8 auf dem Server laufen, funktioniert auch und ist Lizenziert, aber auf allen
8 Clients ist die Lizenz abgelaufen

Wäre um Hilfe äusserst dankbar!

g
rene
Bitte warten ..
Mitglied: MeinLinux
24.10.2007 um 20:41 Uhr
Also bei mir funktioniert das nicht. Ich
finde auch keine Möglichkeit eine
"Richtlinie Typ
Client/Serverkommunikation"
einzurichten. Zwar finde ich das Menü
für die
Richtlinien, aber eine
"Client/Serverkommunikation" finde
ich nicht.
Ich bin vermutlich einfach zu blind oder zu
du..)

Hallo Rene,

wenn Du das Richtlinienmanagement gefunden hast, ist es nicht mehr weit bis zur Lösung.
Wechsel bitte unter Anwendung von "Antivirus" auf "Gemeinsam".
Dann steht das Typ-Feld darunter auf Alert. Dies wechselst Du auf "Phonehome" oder eben auf "Client/Server Kommunikation".

Nun erstellst Du eine neue Richtlinie, fügst auf dem letzten Reiter den Maschinennamen und die IP Deines ITM-Servers hinzu. Auf dem 2ten Reiter kannst Du den Wiederholungsintervall einstellen.
Bei nur Arbeitsstationen kannst Du auf "beim Starten" stellen, ansonsten 1x am Tag.
Diese Policy legst Du dann auf die Client-Organisation(en) -> nicht auf dem Server.

Wenn Du beim Starten eingestellt hast, kannst Du als Test den InoRPC Dienst mal neu starten. Die Lizenz sollte dann gezogen werden.

hth
Bitte warten ..
Mitglied: rbickel
25.10.2007 um 07:41 Uhr
Hallo und vielen zuerst mal vielen DANK für deine Hilfe. Verstehe ich es richtig, dass ich die Richtlinie beim Client einstellen muss? Brauch ich am ITM-Server auch was machen?

g
rene
Bitte warten ..
Mitglied: MeinLinux
25.10.2007 um 21:17 Uhr
richtig, dass ich die Richtlinie beim Client
einstellen muss? Brauch ich am ITM-Server
auch was machen?

Hallo,

Du kannst natürlich die Einstellung auch an jedem Client selber machen, aber das ist doch unsinnig, wenn Du alles über den ITM-Server per Richtlinie machen kannst, oder?

Du musst für die Verwaltung der Clients folgende Vorraussetzung haben:
- Agent ist installiert
- gute Schuhe und Ausdauer, um jeden Client einzeln zu konfigurieren
oder
In der Console:
- Unter Organisation ein oder mehrere Einheiten erstellt (Client und Server, wenn Du magst)
- die unter Discover gefundenen Clients sind obigen Einheiten zugewiesen
- die Einstellungen werden über Richtlinien auf obige Einheiten zugewiesen
z.B. die Phonehome Richtlinie

BTW:
Seite 132 Implementierungshandbuch

hth
Bitte warten ..
Mitglied: MeinLinux
15.01.2008 um 23:00 Uhr
Hallo,
auch für Dich nochmal die Steps für die Lizensierung der Agents:

Richtlinienmanagement:
Wechsel bitte unter Anwendung von "Antivirus" auf "Gemeinsam".
Dann steht das Typ-Feld darunter auf Alert. Dies wechselst Du auf "Phonehome" oder eben auf "Client/Server Kommunikation" bei der Version 8.0

Nun erstellst Du eine neue Richtlinie, fügst auf dem letzten Reiter den Maschinennamen und die IP Deines ITM-Servers hinzu. Auf dem 2ten Reiter kannst Du den Wiederholungsintervall einstellen.
Bei nur Arbeitsstationen kannst Du auf "beim Starten" stellen, ansonsten 1x am Tag.
Diese Policy legst Du dann auf die Client-Organisation(en) -> nicht auf dem Server.

Wenn Du beim Starten eingestellt hast, kannst Du als Test den InoRPC Dienst mal neu starten. Die Lizenz sollte dann gezogen werden.

Ob das ganze bei Dir funktionieren wird, kannst Du auf der CMD beim Agenten überprüfen.
Wechsele ins eTrustITM Verzeichnis und rufe in der CMD auf: <phonhome IP-ITM-Server>
Natürlich ohne <>. Das Ergebnis sollte erfolgreich sein.
Wenn es dabei einen Fehler gibt, darfst Du Deine FW oder Netzwerkeinstellungen überprüfen.

Wenn Du die Lizenz bei den Clients händisch hinzufügen willst, nimm bitte die license.xml vom Server, stoppe alle eTrustITM Dienste und kopiere diese Datei nach \sharedcomponents\subscriptionlicense. Vorher kannst Du die alte vorhandene Datei umbenennen.

hth
Bitte warten ..
Mitglied: maxmaxer
14.02.2008 um 11:39 Uhr
Ich hatte das Problem auch. Erst ein Anruf beim Support brachte die Lösung.
Die Verteilung der Clients funktioniert ja ohne Probleme.
Auf dem Server im verzeichniss: C:\Programme\CA\SharedComponents\SubscriptionLicense
die Datei:license.xml auf ein Netzlaufwerk kopieren. Dann auf den Clients in dasselbe Verzeichniss diese Datei kopieren. Anschließend wird die version als registriert angezeigt und alle Updates laufen ohne Probleme.

Ich hoffe ich konnte weiterhelfen
Bitte warten ..
Neuester Wissensbeitrag
CPU, RAM, Mainboards

Angetestet: PC Engines APU 3a2 im Rack-Gehäuse

(2)

Erfahrungsbericht von ashnod zum Thema CPU, RAM, Mainboards ...

Ähnliche Inhalte
Windows Installation
Windows Upgrade schlägt fehl (11)

Frage von ratzekahlx zum Thema Windows Installation ...

Exchange Server
Migration Exchange 2007 zu 2013 schlägt fehl (1)

Frage von zimlars zum Thema Exchange Server ...

Windows 10
Win 10 Build 1607 OEM Key Aktivierung schlägt fehl (7)

Frage von STITDK zum Thema Windows 10 ...

Heiß diskutierte Inhalte
Switche und Hubs
Trunk für 2xCisco Switch. Wo liegt der Fehler? (15)

Frage von JayyyH zum Thema Switche und Hubs ...

DSL, VDSL
DSL-Signal bewerten (13)

Frage von SarekHL zum Thema DSL, VDSL ...

Backup
Clients als Server missbrauchen? (10)

Frage von 1410640014 zum Thema Backup ...