Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Euro und at Symbole gehen sporadisch nicht - Word vor allem betroffen - in RDP-Sessions

Frage Microsoft Windows Server

Mitglied: Henniee

Henniee (Level 1) - Jetzt verbinden

09.01.2008, aktualisiert 11.01.2008, 3953 Aufrufe, 3 Kommentare

Hallo,

ich habe hier mal wieder etwas sehr komisches...
Nachdem die cftmon wegen andauernder Hangups von Excel u Co deaktiviert ist habe ich jetzt ein neues sehr komisches Problem...

User1: Kann lokal am Rechner (z.B. in WordPad) beliebige €,@ usw. Symbole machen.
Öffnet User1 nun die RDP-Session auf den W2k3 Server gehen die @ Zeichen nur nach öfterem Drücken, also nicht immer. Drückt der User die Tastenkombi für € wird der Text plötzich mittig eingerückt, bei öfterem Drücken fragt Word ob die Datei gespeichert werden soll.

Wenn ich eine Remoteüberwachungssitzung mache und ein € oder @ tippe funktioniert es im gleichen Word Dokument sofort - nichts wird eingrückt oder keine Auffälligkeiten.
Auch wenn ich mich direkt als User1 anmelde: keinerlei Probleme.

Was könnte mir hier die Suppe versalzen???
Bin wie immer über jeden Tip dankbar.

Viele Grüße
Mitglied: Henniee
09.01.2008 um 15:51 Uhr
Ach ja: Die Tastatur von dem Client an dem User1 sitzt ist eine USB Tastatur. Ich teste es mal mit einem PS2 Adapter - aber wenig Hoffnung. Bin nach wie vor für jeden Tip dankbar.
Viele Grüße
Bitte warten ..
Mitglied: Henniee
11.01.2008 um 12:03 Uhr
So - ich blogge dann hier mal weiter...
Das mit dem Adapter hat natürlich nicht funktioniert.

Wenn ich mich von einem beliebigen anderen Client (mein Laptop) in der Session einlogge, habe ich Euro und auch @ Symbol. Die Tastaturlayouts stimmen - ist auf Deutsch eingerichtet.
Auch im Editor, WordPad etc. habe ich in der Session von dem Client User1 keinen Erfolg - auch nicht wenn ich einen anderen Benutzer wähle.
Die Optionen der Steuertasten (RDP) sind so eingerichtet, dass Tastenkombinationen mit ALT etc. immer auf dem Remotecomputer ausgeführt werden.


Hilfe...

Hat denn keiner mal einen Ansatz?

Viele Grüße,
Henniee
Bitte warten ..
Mitglied: Henniee
11.01.2008 um 12:34 Uhr
So - mein Blog wird fortgeführt...

Es handelt sich um ein Problem, von dem weiss Microsoft!
http://support.microsoft.com/kb/926934/de
ist der dazugehörige Artikel.
Umgangen werden kann der Fehler - um es kurz zu machen durch drücken von STRG+ALT statt ALT GR. geht und ist immerhin ein Workaround.
Viele Grüße
Bitte warten ..
Neuester Wissensbeitrag
Windows 10

Powershell 5 BSOD

(1)

Tipp von agowa338 zum Thema Windows 10 ...

Heiß diskutierte Inhalte
LAN, WAN, Wireless
gelöst Server erkennt Client nicht wenn er ausserhalb des DHCP Pools liegt (28)

Frage von Mar-west zum Thema LAN, WAN, Wireless ...

Outlook & Mail
Outlook 2010 findet ost datei nicht (18)

Frage von Floh21 zum Thema Outlook & Mail ...

Windows Server
Server 2008R2 startet nicht mehr (Bad Patch 0xa) (18)

Frage von Haures zum Thema Windows Server ...