Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

EV SSL Problem

Frage Sicherheit Verschlüsselung & Zertifikate

Mitglied: Byteblizz

Byteblizz (Level 1) - Jetzt verbinden

13.01.2012, aktualisiert 19:27 Uhr, 3214 Aufrufe, 2 Kommentare

Versuche für mein Intranet ein EV SSL Zertifikat auszustellen aber irgendwie wird es nicht als EV SSL vom Browser angezeigt (keine grüne Leiste). Dafür hab ich folgendes genau befolgt: http://poweradmin.se/blog/2011/05/22/how-to-issue-ev-ssl-certificates-f ... .

Versuche für mein Intranet ein EV SSL Zertifikat auszustellen aber irgendwie wird es nicht als EV SSL vom Browser angezeigt (keine grüne Leiste). Dafür hab ich folgendes genau befolgt: http://poweradmin.se/blog/2011/05/22/how-to-issue-ev-ssl-certificates-f ... . Das CA Zertifikat ist in den Verstrauenswürdigen Stammzertifizierungsstellen installiert.

Hab ich eventuell etwas vergessen oder falsch gemacht?
Mitglied: Byteblizz
13.01.2012 um 14:00 Uhr
XD Situation hat sich verändert: Lokal funktionierts jetzt aber nicht auf den PCs, dort siehts immer noch wie ein normales SSL aus.
Bitte warten ..
Mitglied: Byteblizz
13.01.2012 um 14:38 Uhr
Ok, es funktioniert, Problem war, dass bei dem CA Zertifikat keine OID dabei war. Die hab ich händisch nachgetragen.
Bitte warten ..
Ähnliche Inhalte
Hosting & Housing
Plesk Domains, 1 IP, unterschiedliche SSL Zertifikate (10)

Frage von conym18 zum Thema Hosting & Housing ...

Verschlüsselung & Zertifikate
gelöst SSL selbst erstellen (3)

Frage von Angosch zum Thema Verschlüsselung & Zertifikate ...

Ubuntu
SSL Zertifikat für Webmin (2)

Frage von ClepToManix zum Thema Ubuntu ...

Verschlüsselung & Zertifikate
gelöst Wie bekomme ich ein kostenloses SSL Zertifikat? (13)

Frage von Yanmai zum Thema Verschlüsselung & Zertifikate ...

Neue Wissensbeiträge
Windows Server

Netzwerkfehler bei HyperV - Host

Anleitung von Scrises zum Thema Windows Server ...

Windows Server

Umstellung SHA 1 auf SHA 2 - Migration der CA von CSP auf KSP

Tipp von Badger zum Thema Windows Server ...

Windows 10

Quato DTP94 unter Windows 10 x64 installieren und verwenden

Anleitung von anteNope zum Thema Windows 10 ...

Heiß diskutierte Inhalte
Internet
gelöst Jeden morgen Internet-Probleme (56)

Frage von pjrtvly zum Thema Internet ...

Server-Hardware
HP DL380 G7: Booten vom USB via USB 3.1-PCI-e Karte möglich? (24)

Frage von Paderman zum Thema Server-Hardware ...

LAN, WAN, Wireless
gelöst IP Adressen - Modem - Switch - Accesspoint (22)

Frage von teuferl82 zum Thema LAN, WAN, Wireless ...

Windows Server
Upgrade von Win Server 2008 auf 2012 gescheitert (19)

Frage von Ghost108 zum Thema Windows Server ...