Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Event-ID 1091 - Fehler im Internet Explorer-Branding

Frage Microsoft Windows Server

Mitglied: Daniel-muc

Daniel-muc (Level 1) - Jetzt verbinden

12.02.2005, aktualisiert 21.12.2005, 19770 Aufrufe, 5 Kommentare

Hallo,

folgendes Problem/Frage:

Auf einem W2003 DC wurden Gruppenrichtlinien für OUs angelegt, die bisher
auch ohne Probleme übernommen wurden. Seit kurzem gibt es aber folgende
Fehler:

- Im Ereignisprotokoll der Clients (XP Professional) wird Ereignis 1091, Quelle: Userenv angezeigt ("Die clientseitige Erweiterung Internet Explorer-Branding der Gruppenrichtlinien konnte keine Richtlinienergebnissatzdaten protokollieren. Überprüfen Sie, ob diese Erweiterung bereits früher Fehler erzeugt hat"). Das Branding (Startseite etc.) wird bei angemeldeten Usern nicht mehr übernommen.
- In der Gruppenrichtlinienverwaltung wird unter "Gruppenrichtlinienmodellierung" alles wie gewünscht angezeigt, wenn man jedoch das Ergebnis in den "Gruppenrichtlinienergebnissen" abfragt, wird folgendes angezeigt:
Zusammenfassung der Benutzerkonfiguration/Komponentenstatus/Internet Explorer-Branding: "Internet Explorer-Branding ist aufgrund des unten aufgeführten Fehlers fehlgeschlagen und konnte keine Richlinienergebnissatzinformationen protokollieren. Es sind möglicherweise weitere Informationen aufgezeichnet worden. Suchen Sie über die
Registrierkarte "Richtlinienergebnisse" in der Konsole oder im Anwendungsereignisprotokoll nach Ereignissen am ..."

Wie kann man diesen Fehler beseitigen? Microsoft-Artikel 823608 ist wohl nicht die richtige Lösung, da weder eine W2K-Domain betrieben, noch IPSec per Gruppenrichtlinie konfiguriert wird.

Würde mich über eine Antwort sehr freuen!

Vielen Danke und Gruß

Daniel
Mitglied: fritzo
12.02.2005 um 12:08 Uhr
Hi,

evtl. ein relativ neues Problem. Hotfix erhältlich, aber nur für special customers. Schaust Du hier:

http://x220.minasi.com/forum/topic.asp?TOPIC_ID=11178

MS-Beschreibung hier:
http://support.microsoft.com/kb/888254/EN-US

Grüße,
fritzo
Bitte warten ..
Mitglied: Daniel-muc
12.02.2005 um 13:45 Uhr
Danke, werde mal versuchen, bei MS das update zu bekommen,
Bitte warten ..
Mitglied: gjb
22.03.2005 um 10:22 Uhr
Du hast nicht zufällig auch die Ordnerumleitung der Anwendungsdaten aktiviert?
seit ich die abgschalten habe, funktioniert bei mir das IE-Branding wieder normal
- auf Kosten der Profilgrösse
Bitte warten ..
Mitglied: Daniel-muc
22.03.2005 um 22:10 Uhr
Du hast nicht zufällig auch die
Ordnerumleitung der Anwendungsdaten
aktiviert?

Doch, habe ich...

seit ich die abgschalten habe, funktioniert
bei mir das IE-Branding wieder normal
- auf Kosten der Profilgrösse

Leider muss das Profil so klein wie möglich sein, da der user sich über VPN aus der Ferne einloggt. Da muss ich wohl auf einen regulären Patch warten...

Trotzdem danke für die Hilfe!

Daniel
Bitte warten ..
Mitglied: Brandse
21.12.2005 um 15:42 Uhr
Hallo,

ich habe das gleiche Prob...
(W2k03 - AD, Terminalserver)

Allerdings habe ich die Ordnerumleitung der Anwendugsdaten bereits wieder deaktiviert....

Leider habe ich aber hier einen User, der trotzdem noch Probs mit dem IE-Branding hat, und auch zig andere Sache nicht funktionieren. (Roaming Profiles).

Ideen ?

Gruß,
Brandse
Bitte warten ..
Ähnliche Inhalte
Webbrowser
gelöst Internet Explorer muss vor der Installation aktualisiert werden - fehler (3)

Frage von Flosbrain zum Thema Webbrowser ...

Windows Installation
gelöst Adobes Flash Player für den Internet Explorer schlägt mit Fehler 1722 fehl (10)

Frage von iGordon zum Thema Windows Installation ...

Windows Server
gelöst Https-Verbindung nur über Internet-Explorer (21)

Frage von Leo-le zum Thema Windows Server ...

Windows 10
gelöst Internet Explorer als Standardbrowser per Gruppenrichtlinie (3)

Frage von Falaffel zum Thema Windows 10 ...

Neue Wissensbeiträge
Windows Update

Microsoft Update KB4034664 verursacht Probleme mit Multimonitor-Systemen

Tipp von beidermachtvongreyscull zum Thema Windows Update ...

Viren und Trojaner

CNC-Fräsen von MECANUMERIC werden (ggf.) mit Viren, Trojanern, Würmern ausgeliefert

(4)

Erfahrungsbericht von anteNope zum Thema Viren und Trojaner ...

Windows 10

Windows 10: Erste Anmeldung Animation deaktivieren

(3)

Anleitung von alemanne21 zum Thema Windows 10 ...

Heiß diskutierte Inhalte
Router & Routing
gelöst Linksys wrt1200ac v2 mit dd-wrt: keine vlan-einstellungen im GUI (15)

Frage von Pixi123 zum Thema Router & Routing ...

E-Business
Wo tragt ihr eure privaten Termine ein? (13)

Frage von honeybee zum Thema E-Business ...

Windows Server
Terminalserver starten willkürlich neu (12)

Frage von thaefliger zum Thema Windows Server ...