Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Event-ID 1091 - Fehler im Internet Explorer-Branding

Frage Microsoft Windows Server

Mitglied: Daniel-muc

Daniel-muc (Level 1) - Jetzt verbinden

12.02.2005, aktualisiert 21.12.2005, 19629 Aufrufe, 5 Kommentare

Hallo,

folgendes Problem/Frage:

Auf einem W2003 DC wurden Gruppenrichtlinien für OUs angelegt, die bisher
auch ohne Probleme übernommen wurden. Seit kurzem gibt es aber folgende
Fehler:

- Im Ereignisprotokoll der Clients (XP Professional) wird Ereignis 1091, Quelle: Userenv angezeigt ("Die clientseitige Erweiterung Internet Explorer-Branding der Gruppenrichtlinien konnte keine Richtlinienergebnissatzdaten protokollieren. Überprüfen Sie, ob diese Erweiterung bereits früher Fehler erzeugt hat"). Das Branding (Startseite etc.) wird bei angemeldeten Usern nicht mehr übernommen.
- In der Gruppenrichtlinienverwaltung wird unter "Gruppenrichtlinienmodellierung" alles wie gewünscht angezeigt, wenn man jedoch das Ergebnis in den "Gruppenrichtlinienergebnissen" abfragt, wird folgendes angezeigt:
Zusammenfassung der Benutzerkonfiguration/Komponentenstatus/Internet Explorer-Branding: "Internet Explorer-Branding ist aufgrund des unten aufgeführten Fehlers fehlgeschlagen und konnte keine Richlinienergebnissatzinformationen protokollieren. Es sind möglicherweise weitere Informationen aufgezeichnet worden. Suchen Sie über die
Registrierkarte "Richtlinienergebnisse" in der Konsole oder im Anwendungsereignisprotokoll nach Ereignissen am ..."

Wie kann man diesen Fehler beseitigen? Microsoft-Artikel 823608 ist wohl nicht die richtige Lösung, da weder eine W2K-Domain betrieben, noch IPSec per Gruppenrichtlinie konfiguriert wird.

Würde mich über eine Antwort sehr freuen!

Vielen Danke und Gruß

Daniel
Mitglied: fritzo
12.02.2005 um 12:08 Uhr
Hi,

evtl. ein relativ neues Problem. Hotfix erhältlich, aber nur für special customers. Schaust Du hier:

http://x220.minasi.com/forum/topic.asp?TOPIC_ID=11178

MS-Beschreibung hier:
http://support.microsoft.com/kb/888254/EN-US

Grüße,
fritzo
Bitte warten ..
Mitglied: Daniel-muc
12.02.2005 um 13:45 Uhr
Danke, werde mal versuchen, bei MS das update zu bekommen,
Bitte warten ..
Mitglied: gjb
22.03.2005 um 10:22 Uhr
Du hast nicht zufällig auch die Ordnerumleitung der Anwendungsdaten aktiviert?
seit ich die abgschalten habe, funktioniert bei mir das IE-Branding wieder normal
- auf Kosten der Profilgrösse
Bitte warten ..
Mitglied: Daniel-muc
22.03.2005 um 22:10 Uhr
Du hast nicht zufällig auch die
Ordnerumleitung der Anwendungsdaten
aktiviert?

Doch, habe ich...

seit ich die abgschalten habe, funktioniert
bei mir das IE-Branding wieder normal
- auf Kosten der Profilgrösse

Leider muss das Profil so klein wie möglich sein, da der user sich über VPN aus der Ferne einloggt. Da muss ich wohl auf einen regulären Patch warten...

Trotzdem danke für die Hilfe!

Daniel
Bitte warten ..
Mitglied: Brandse
21.12.2005 um 15:42 Uhr
Hallo,

ich habe das gleiche Prob...
(W2k03 - AD, Terminalserver)

Allerdings habe ich die Ordnerumleitung der Anwendugsdaten bereits wieder deaktiviert....

Leider habe ich aber hier einen User, der trotzdem noch Probs mit dem IE-Branding hat, und auch zig andere Sache nicht funktionieren. (Roaming Profiles).

Ideen ?

Gruß,
Brandse
Bitte warten ..
Ähnliche Inhalte
Windows Installation
gelöst Adobes Flash Player für den Internet Explorer schlägt mit Fehler 1722 fehl (10)

Frage von iGordon zum Thema Windows Installation ...

Windows 7
gelöst GPO Internet Explorer Wartung entfernen (5)

Frage von xbast1x zum Thema Windows 7 ...

Windows Server
gelöst Https-Verbindung nur über Internet-Explorer (21)

Frage von Leo-le zum Thema Windows Server ...

Neue Wissensbeiträge
Peripheriegeräte

Was beachten bei der Wahl einer USV Anlage im Serverschrank

(2)

Tipp von zetboxit zum Thema Peripheriegeräte ...

Windows 10

Das Windows 10 Creators Update ist auf dem Weg

(5)

Anleitung von BassFishFox zum Thema Windows 10 ...

Administrator.de Feedback

Tipp: Ungelöste Fragen ohne Antwort in Tickeransicht farblich hinterlegen

Tipp von pattern zum Thema Administrator.de Feedback ...

Viren und Trojaner

Neue Magazin Ausgabe: Malware und Angriffe abwehren

Information von Frank zum Thema Viren und Trojaner ...

Heiß diskutierte Inhalte
Windows Systemdateien
Warum System auf "C:" (29)

Frage von DzumoPRO zum Thema Windows Systemdateien ...

Windows Server
gelöst Update BackupExec 2015 auf 2016 führt zu SQL-Server Problem (16)

Frage von montylein1981 zum Thema Windows Server ...

Cloud-Dienste
gelöst Bitcoins minen über Nacht? (16)

Frage von 1410640014 zum Thema Cloud-Dienste ...

LAN, WAN, Wireless
Cisco SG200: Auf bestimmtem vLAN bestimmte TCP-Ports sperren (16)

Frage von SarekHL zum Thema LAN, WAN, Wireless ...