Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

EX2K verstückelt Mails..!?

Frage Internet E-Mail

Mitglied: 15593

15593 (Level 1)

02.08.2005 um 16:34 Uhr, 3760 Aufrufe

Hab ein Riesen-Problem...

Und zwar werden von einem unserer Linux-Server aus jeden Tag automatisch Mails generiert mit einer Datei im Anhang (CSV), welche dann an unser Büro (Exch2K, W2K Server) geschickt werden. Das funktionierte bis anhin immer perfekt, und alle konnten das CSV auch öffnen.

Jetzt haben wird die Linux-Server neu installieren müssen, und seither kommen die Mails nicht mehr korrekt an.. Zum einen ist kein Attachment mehr dabei, sondern das wird IM Mail mit so Zeichenketten a la "VpdGVuOzI3My4xL" angezeigt, also unbrauchbar! Zum anderen ist ein Teil des Headers nun in der Mailansicht drin:


Content-Type: multipart/mixed;

boundary="----NextPart_20050703060001"

From: XXXXXXXXXXXXXXXXXXX <xxxxxxxxxxxxx@xxxxxxxxxxxxx.xx>

Message-Id: <20050703040001.E6CD3B5F8F@xxxxxxxxxxxxx.xx>
Date: Sun, 3 Jul 2005 06:00:01 +0200 (CEST)
Return-Path: root@xxxxxxxxxxxxx
X-OriginalArrivalTime: 03 Jul 2005 04:00:02.0496 (UTC) FILETIME=[B0493C00:01C57F83]


This is a multi-part message in MIME format.
------NextPart_20050703060001
Content-Type: text/plain; charset=iso-8859-1
Content-Transfer-Encoding: 8bit

Guten Morgen
*

Das bewirkt wohl, dass im Outlook der Absender auch leer ist, weil ja der "FROM"-Header im eigentlichen E-Mail drin steht..

Die Headers kann man im Outlook ja nicht mehr sinnvoll anzeigen (Rechtsklick, Internetkopfzeilen). Da steht bei den "neuen" Mails nur noch halb so viel, obwohl das Mail eigentlich dasselbe ist!!

Hab auch die Mails schon als MSG-Files extrahiert, und im Editor geöffnet, aber da hats soviele Hieroglyphen drin, dass ich das nicht sinnvoll lesen kann.

Zum Test hab ich jetzt mal eine Mail von einem Linux-Client angeschaut. Und da sehen die beiden Mails (also 1 von VOR der Umstellung, und 1 NACH der Umstellung) identisch aus, bis auf folgende 3 Zeilen die in der neuen Version nicht mehr drin sind:


Received: from localhost (localhost [127.0.0.1])
by XXXXXXXXXX.xx (Postfix) with ESMTP
id 32C4......;.......Datum etc..

Könnte das Problem an Exchange liegen!? Hab im System-Manager mal geschaut, aber "verdächtige" Options unter Server-Protokolle-X400- "Eingehende Nachrichten in X400-Inhalte umwandeln" oder auch POP3-Nachrichtenformat-Nachrichteninhalt-MIME waren so wie ich das auch gedacht hätte..

Hab schon stunden im Netz gesucht, aber nichts gefunden.. und unsere Linux-Admins wissen auch nicht weiter.. von Ihnen aus sieht das Mail praktisch identisch aus, und müsste dementsprechend auch funktionieren.. bei Ihren Mailclients (Mozilla) sehen sie die Attachments auch..!?!?!?

Ich weiss nicht mehr weiter.. vielen Dank im Voraus!!

So wies aussieht hört Outlook einfach plötzlich auf, die Headers zu parsen.. diese werden drum dann in der Mailansicht angezeigt..

Hat das noch nie jemand gehabt!? Bin schon Stunden im Web am suchen, aber bisher vergeblich..

Überlege auch, EX2K SP3 zu installieren (momentan SP1), aber hab etwas **.. Nebenbei funktionierte die Installation nicht mal..

MfG

Roman
Neuester Wissensbeitrag
Microsoft Office

MS Office Excel - Formel wird angezeigt, aber nicht berechneter Wert!

Tipp von holli.zimmi zum Thema Microsoft Office ...

Ähnliche Inhalte
E-Mail
Remindet beim erhalt von Mails in festgelegtem Postfach (4)

Frage von Milchmann89 zum Thema E-Mail ...

Outlook & Mail
Neue Mails zur Unterhaltung markieren ältere als ungelesen

Frage von KRONN88 zum Thema Outlook & Mail ...

E-Mail
So viele E-Mails wie noch nie in Deutschland (1)

Link von BassFishFox zum Thema E-Mail ...

Heiß diskutierte Inhalte
Off Topic
Handy in Raten kauifen oder nicht? (19)

Frage von mirko123 zum Thema Off Topic ...

Exchange Server
gelöst MS Exchange 2016 - Basicconfig Fragen (16)

Frage von maddig zum Thema Exchange Server ...

Windows Server
gelöst Rechte als Admin vergeben - Zugriff verweigert (14)

Frage von Ghost108 zum Thema Windows Server ...