Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

EX2k3 an Internet- läuft nicht!

Frage Microsoft Exchange Server

Mitglied: whoodoo

whoodoo (Level 1) - Jetzt verbinden

16.03.2005, aktualisiert 18.03.2005, 4618 Aufrufe, 12 Kommentare

Hallo,

folgende Situation: eine Domäne sub.topdomain.de läuft mit XP/2k3 ENT Server. Auf einem Server ist EX2k3 installiert worden, soweit auch am laufen. Nur die Anbindung ans Internet funktioniert nicht richtig: DNS-Situation: für die Subdomäne ist der 2k3 Server als DNS konfiguriert, externe hosts werden über einen anderen DNS aufgelöst (forwarding).
Ich kann keine Mails an Internethosts schreiben, mails an user@topdomain.de kommen an. Sonst allerdings nicht.

Hat jemand von euch eine Checklist, die ich überprüfen könnte?

Vielen Dank schonmal im Vorraus


GRuß
Stefan
Mitglied: LarsJakubowski
17.03.2005 um 09:13 Uhr
Hallo,

nur mal kurz zum Verständniss:
Auf dem Exchange Server muss der DNS Dienst installiert und richtig konfiguriert sein. Das heißt, der DNS Dienst forwardet seine Requests direkt an einen externen DNS Server wie z.B. von der Telekom.
Das muss auch so konfiguriert sein.

Du musst also dem DNS Dienst die Server Deines Providers angeben.

Das ist auch schon alles. Dann funktioniert auch die Auflösung extern.

Lars
Bitte warten ..
Mitglied: whoodoo
17.03.2005 um 09:18 Uhr
also am server mit exchange nslookup web.de eingeben liefert folgendes ergebnis:

Server: tresca.wp.tu-harburg.de
Address: 134.28.61.109

Nicht-autorisierende Antwort:
Name: web.de
Address: 217.72.195.42

....

eigentlich richtig konfiguriert oder?
Bitte warten ..
Mitglied: LarsJakubowski
17.03.2005 um 09:22 Uhr
Das sieht eigentlich schon mal sehr gut aus.


Wie sieht denn genau die Fehlermeldung aus, wenn Du an einen externen Internet Host etwas schicken möchtest?

Lars
Bitte warten ..
Mitglied: whoodoo
17.03.2005 um 09:24 Uhr
gute frage ;) also die mail bleibt in der warteschleife (bei Warteschlagen) hängen, wird zwar immer wieder versucht aber eher erfolglos...
Bitte warten ..
Mitglied: LarsJakubowski
17.03.2005 um 09:37 Uhr
Der virtuelle SMTP im IIS ist auch gestartet?
Bitte warten ..
Mitglied: whoodoo
17.03.2005 um 09:41 Uhr
also bei dienste ist smtp gestartet, und bei protokolle in EX2k3 läuft der SMTP auch... was möglicherweise auch sein kann: die Firewall der TopDomain blockt ausgehenden Datenverkehr auf bestimmten Ports?! Wie kann ich das überprüfen bzw. umgehen?
Bitte warten ..
Mitglied: LarsJakubowski
17.03.2005 um 12:59 Uhr
das kann natürlich sein.

Entweder schaust Du im Log der Firewall nach, oder Du versuchst via Telnet den Port damit zu erreichen.

Schlägt es fehl, weißt wo das Problem ist..

Lars
Bitte warten ..
Mitglied: whoodoo
17.03.2005 um 13:01 Uhr
also telnet hostname.blabla.de 2525 (geänderter port für den virt server) läuft. problemlos. kann auch von außerhalb mails zum server übertragen (über 2525 halt), nur gehen die mails vom server nicht raus an die zielserver (web.de o.ä.)...
Bitte warten ..
Mitglied: Samtpfote
18.03.2005 um 02:06 Uhr
Hast Du einen SMTP Connector eingerichtet? Sendet er über einen Smarthost?
Bitte warten ..
Mitglied: whoodoo
18.03.2005 um 09:55 Uhr
connector ist eingerichtet, senden über smarthost: nein, soll 'direkt' senden. wie kann man eigentlich den ausgehenden smtp port ändern? oder ist das der im virtuellen standardserver für SMTP bzw im connector?!?
Bitte warten ..
Mitglied: Samtpfote
18.03.2005 um 10:33 Uhr
Der ausgehende SMTP Port ist immer 25 (schließlich sind alle SMTP Server der Welt auf 25 konfiguriert und Du kannst sonst keine ausgehenden Mails zustellen)
Sperrt Deine Firewall etwas outgoing Port 25?
Bitte warten ..
Mitglied: whoodoo
18.03.2005 um 14:36 Uhr
das weiß ich nicht, bin nur der arbeitsbereich-admin, das RZ ist da nicht sehr kooperativ... gibt es eine möglichkeit dies rauszufinden, ob outgoing port 25 geblocked wird??
Bitte warten ..
Ähnliche Inhalte
Vmware
gelöst VM läuft laut esxi Host nicht - ist aber an (4)

Frage von Ex0r2k16 zum Thema Vmware ...

Batch & Shell
gelöst Batch - Warten bis bestimmter Task läuft (5)

Frage von Winfried-HH zum Thema Batch & Shell ...

Netzwerke
gelöst TeamViewer ohne Internet (14)

Frage von Leonardnet zum Thema Netzwerke ...

Server
Internet traffic (5)

Frage von xani123 zum Thema Server ...

Neue Wissensbeiträge
Mac OS X

Apple hat macOS High Sierra veröffentlicht

(1)

Information von Frank zum Thema Mac OS X ...

Viren und Trojaner

Ransomware or Wiper? RedBoot Encrypts Files but also Modifies Partition Table

(4)

Information von BassFishFox zum Thema Viren und Trojaner ...

Notebook & Zubehör

WOL bei HP Notebooks

(7)

Erfahrungsbericht von Henere zum Thema Notebook & Zubehör ...

Heiß diskutierte Inhalte
Windows 10
gelöst Netzwerkkarte schaltet sich erst nach dem Logon ein (24)

Frage von DerWoWusste zum Thema Windows 10 ...

Windows Server
Seit IP Umstellung DC DNS Fehler (22)

Frage von Yaimael zum Thema Windows Server ...

Grafik
gelöst CAD Arbeitsplätze (17)

Frage von Diddi93 zum Thema Grafik ...

Weiterbildung
gelöst Fest angestellter Admin oder Systemhaus Admin mit Kundenbetreuung? (16)

Frage von Voiper zum Thema Weiterbildung ...