Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

EX2k3 SP2 auf SBS2k3 meldet kein Exchange vorhanden

Frage Microsoft Windows Server

Mitglied: Langaber

Langaber (Level 1) - Jetzt verbinden

08.01.2009, aktualisiert 20:02 Uhr, 2647 Aufrufe, 3 Kommentare

Ist: SBS2003 Server mit funktionsfähigem Exchange, ausser ActiveSync mit iPhone funktioniert nicht !
Deshalb: Da das Exchange noch die RTM-Version von 2003 und ActiveSync SP2 haben sollte, versucht Exchange 2003 SP2 aufzuspielen
Fehlermeldung bei Aufruf Update und Auswahl 'Aktualisieren': SP2 für Exchange erfordert, dass vorher Exchange installiert ist, findet also irgendwie kein Exchange, obwohl es ja nunmal da ist !
Es werden auch keine Installationspfade (Installation ist auf Standardpfaden auf C angezeigt !
Vielen Dank für die Hilfe !
Mitglied: GuentherH
09.01.2009 um 00:04 Uhr
Hallo.

Überprüfe dein System einmal mit dem BPA - http://blog.sbspraxis.de/sbs-2003-best-practices-analyzer-p63/

LG Günther
Bitte warten ..
Mitglied: Langaber
09.01.2009 um 09:21 Uhr
habe ich schon, bringt lediglich hinweis auslagerungsdatei zu groß und öffentlicher ordner nicht korrekt gesichert, alles andere o.k. !
Bitte warten ..
Mitglied: Langaber
09.01.2009 um 15:46 Uhr
Ich habe im Beitrag mit der Permanent-ID 85946 gelesen, dass das Problem nicht registrierte EX2k3-Komponenten sind, werde die dort empfohlene Vorgehensweise ausprobieren !
Bitte warten ..
Ähnliche Inhalte
Exchange Server
gelöst MS Exchange 2016 - Basicconfig Fragen (15)

Frage von maddig zum Thema Exchange Server ...

Exchange Server
Goupware gesucht - Exchange Alternative (11)

Frage von maniacmacpain zum Thema Exchange Server ...

Heiß diskutierte Inhalte
Windows 7
gelöst BOOTMGR is missing (auch nach bootrec -RebuildBcd) (20)

Frage von Mipronimo zum Thema Windows 7 ...

Router & Routing
Tipps für Router (ca. 100 clients, VPN) (19)

Frage von oel-auge zum Thema Router & Routing ...

Windows Userverwaltung
Windows Freigabe: Zugriff auf alle Ordner trotz Sicherheitseinstellungen (18)

Frage von Pandreas zum Thema Windows Userverwaltung ...

TK-Netze & Geräte
gelöst Convert von TAPI auf CAPI gesucht (13)

Frage von StefanKittel zum Thema TK-Netze & Geräte ...