Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

In Excel 2007 Werte ab einem Stichtag ausgeben

Frage Microsoft Microsoft Office

Mitglied: Blacksaber

Blacksaber (Level 1) - Jetzt verbinden

09.08.2011 um 15:46 Uhr, 4100 Aufrufe, 4 Kommentare

Hallo zusammen, ich brauchte mal wieder einen Tipp von Excel-Spezialisten.
Ich hoffe ihr habt eine Idee wie ich mein Problem lösen kann.

Auf der Habenseite ist ein Excel-Tabellenblatt auf dem ein DB-Export angezeigt wird.
Hier geht es um Tickets eines Fehlermanagementsystems.

Was ich leider nicht hinbekomme ist eine Auswertung wieviele neue Tickets sind hinzugekommen seit Datum x.

Alles weitere, sollte dann mit sVerweis und ähnlichem kein Problem mehr sein. Nur fehlt mir die Möglichkeit, mir alle neuen Tickets anzeigen zu lassen (in einer neuen Tabelle) die Beispielsweise seit vorgestern angelegt wurden.
Ich brauche die Information auf zweierlei Art. Einmal die nackte Anzahl der neuen Tickets und einmal die Informationen aus den Tickets. Also Ticket-ID, Prioriät etc.. Diese Informationen sind zeilenweise abgelegt.

Vielen Dank schon mal für lesen und hoffentlich den einen oder anderen Tipp.

Grüße
Klaus
Mitglied: bastla
09.08.2011 um 15:54 Uhr
Hallo Blacksaber!

Für die Anzahl: ZÄHLENWENN() - etwa (je nach Formatierung):
=ZÄHLENWENN(A1:A100;">=07.08.2011")
oder dynamisch
=ZÄHLENWENN(A1:A100;">="&TEXT(HEUTE()-2;"TT.MM.JJJJ"))
Was meinst Du mit "Diese Informationen sind zeilenweise abgelegt."?

Grüße
bastla
Bitte warten ..
Mitglied: Blacksaber
09.08.2011 um 16:11 Uhr
Danke schon mal. Das ich "Zählenwenn" so einsetzen kann ist mir neu.
Mit den Datumswerten die ich in meiner Spalte habe funktioniert die Lösung leider nicht. Wobei ich jetzt auch nicht sicher sagen kann, das hier auch ein Datum abgelegt ist. Im Sinne vom Datentyp...

Das Zeilenweise bezieht sich auf die Informationen der einzelnen Tickets. Jedes Ticket ist eine neue Zeile. Wobei die einzelnen Informationen in jeweils einer Spalte abgelegt ist. Also in "A" ist die ID in "B" ist der Status in "C" ist der Titel usw.. Ich brauche die komplette Zeile bzw. einzelne Felder auf einem zweiten Tabellenblatt.
Programmatisch würde ich das über eine Schleife lösen, ich kenne aber in Excel keine Möglichkeit sowas zu realisieren ausser über ein Makro...

gruß
Bitte warten ..
Mitglied: bastla
09.08.2011 um 16:58 Uhr
Hallo Blacksaber!
ich kenne aber in Excel keine Möglichkeit sowas zu realisieren ausser über ein Makro...
Sehe ich auch so - zumindest, wenn die Daten auf ein anderes Blatt sollen; ansonsten "Spezialfilter" (bzw "Erweitert"er Filter, wenn Deine ungenannte Excel-Version >=2007 ist) ...

Relativ wenig Aufwand für eine manuelle Weiterverarbeitung würde übrigens ein einfaches Sortieren verursachen (unter der Annahme, dass sich aus dem Datumswert etwas Vernünftiges herausholen lässt - was aber letztlich ohnehin auch für alle anderen Arten der Verarbeitung Voraussetzung ist) ...

Grüße
bastla
Bitte warten ..
Mitglied: Blacksaber
10.08.2011 um 09:01 Uhr
Die Version habe ich in der Überschrift stehen... (2007)

Ich wollte vom relativ aufwändigen Filtern wegkommen. Alle anderen Sachen konnte ich lösen, nur da hänge ich jetzt.
Ich muß jetzt auch nochmal den Datentyp checken. Irgendwie funktioniert das mit dem Datum nicht so wirklich.

Trotzdem schon mal vielen Dank für die schnelle Hilfe.

Gruß
Klaus
Bitte warten ..
Neuester Wissensbeitrag
Microsoft

Lizenzwiederverkauf und seine Tücken

(5)

Erfahrungsbericht von DerWoWusste zum Thema Microsoft ...

Ähnliche Inhalte
Microsoft Office
Excel 2007: Sortierung ohne ins Datenblatt zu springen (2)

Frage von JoSiBa zum Thema Microsoft Office ...

VB for Applications
gelöst Excel VBA Werte von 2 verschiedenen Sheets vergleichen und aktualisieren (4)

Frage von drimrim zum Thema VB for Applications ...

Microsoft Office
gelöst Excel 2007 und der Cosinus (3)

Frage von Henere zum Thema Microsoft Office ...

Heiß diskutierte Inhalte
LAN, WAN, Wireless
FritzBox, zwei Server, verschiedene Netze (18)

Frage von DavidGl zum Thema LAN, WAN, Wireless ...

Windows Netzwerk
Windows 10 RDP geht nicht (16)

Frage von Fiasko zum Thema Windows Netzwerk ...

Windows Server
Outlook Verbindungsversuch mit Exchange (15)

Frage von xbast1x zum Thema Windows Server ...