Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Excel: Eintrag aus Blatt A mit Einträgen aus Liste in Blatt B abgleichen und wenn zutreffend Wert aufaddieren

Frage Microsoft Microsoft Office

Mitglied: geo-id

geo-id (Level 1) - Jetzt verbinden

02.12.2014, aktualisiert 14:56 Uhr, 1004 Aufrufe, 4 Kommentare

Halli Hallo,
folgendes Problem:

Ich habe eine Excel-Datei mit mehreren Blättern.
Unter anderem ein Blatt (nennen wir es A), in dem die Ausgangsrechnungen gelistet sind. Die Eingabe sieht so aus:

Externe Nummer | Projektbezeichnung | Projekt-Nummer | [...] | Rohertrag aus Ausgangsrechnung

Bedeutet, wenn ich für ein und das selbe Projekt mehrere Ausgangsrechungen gestellt habe (was der fall ist), bekomme ich auch mehrere, zeitlich sortierte, Einträge mit der selben Projektnummer.


In Blatt B habe ich jetzt eine Auflistung alle Projekte, hier taucht jedes Projekt auch nur ein mal auf.
Nun möchte ich hier alle Rohbeträge der Ausgangsrechnungen eines Projektes aufsummieren.


Zusammengefasst:
In Blatt A trage ich jede Rechnung mit dem dazugehörigen Betrag ein.
In Blatt B habe ich eine Auflistung alle Projekte mit einer Spalte, in der die Rechnungen aufsummiert werden.

Bis jetzt passiert das per Hand.
Heißt, sobald ich in Blatt A eine Ausgangsrechnung eintrage muss ich in Blatt B in das entsprechende Feld "=alte Ausgangsrechnungen + neue Ausgangsrechnung" eintragen.

Der Plan: Blatt B schaut in Blatt A, sucht dort alle Ausgangsrechnungen die zu einem Projekt gehören (in der Spalte Projekt-Nummer immer der gleiche Eintrag) und summiert diese dann in Blatt B in einem Feld auf.

Zu erst habe ich an WENN gedacht "Wenn in Blatt B und A der gleiche Wert (Projekt-Nummer), dann schnapp dir denn und guck weiter" ... aber so recht zielführend ist das nicht.
Den SVerweis war auch schon kurz in meinen Gedanken, aber so recht weiß ich noch net, wie ich damit zum Ziel komme.

Hat wer von euch einen Lösungsansatz für mich?
Schon einmal vielen vielen lieben Dank =)...

Mitglied: geo-id
02.12.2014 um 14:23 Uhr
Okay, mit Wenn würde das klappen, ist aber ne Frikelarbeit:

A | B | C | [...] | K |
1| 10 | 5 | XY | [...] | 10 |
2| 12 | 3 | XY | [...] | 11 |
3| 10 | 8 | XY | [...] | 12 |


Formel:

=WENN(K1=A1;B1+WENN(K1=A2;B2+WENN(K1=A3;B2;0)))

Dabei würde jetzt 13 raus kommen, was ich will ....

JEDOCH: Die Tabelle, um die es geht hat keine Ahnung hunderte Zeilen .... ich will das net von Hand eingeben müssen =)
Bitte warten ..
Mitglied: 114757
LÖSUNG 02.12.2014, aktualisiert um 14:56 Uhr
Summewenn ist des Rätsels Lösung
SUMMEWENN(Bereich;Suchkriterien;[Summe_Bereich])
http://www.administrator.de/forum/werte-aus-einer-tabelle-vergleichen-e ...

Gruß jodel32
Bitte warten ..
Mitglied: geo-id
02.12.2014 um 14:55 Uhr
Okay, noch einfacher gehts mit der SUMME:


=SUMME(WENN(K1=A1;B1;0);WENN(K1=A2;B2;0))


Nur, ich muss noch immer alles selbst machen :S
Bitte warten ..
Mitglied: geo-id
02.12.2014 um 14:56 Uhr
Gibt es nicht, DANKESCHÖN!!!!!
Bitte warten ..
Neuester Wissensbeitrag
Internet

Unbemerkt - Telekom Netzumschaltung! - BNG - Broadband Network Gateway

(3)

Erfahrungsbericht von ashnod zum Thema Internet ...

Ähnliche Inhalte
Microsoft Office
gelöst Excel VBA Letzte Zelle Suchen dann rechnen und Wert in Zelle Übertragen (3)

Frage von Addi089 zum Thema Microsoft Office ...

Microsoft Office
gelöst Excel Makro : Erst prüfen bei erfolgreicher IF einen Wert überschreiben (4)

Frage von Matze1508 zum Thema Microsoft Office ...

Windows Netzwerk
gelöst Excel Liste soll Partnerfirma zugänglich gemacht werden (3)

Frage von Knorkator zum Thema Windows Netzwerk ...

Heiß diskutierte Inhalte
Windows Server
Outlook Verbindungsversuch mit Exchange (15)

Frage von xbast1x zum Thema Windows Server ...

Grafikkarten & Monitore
Tonprobleme bei Fernseher mit angeschlossenem Laptop über HDMI (11)

Frage von Y3shix zum Thema Grafikkarten & Monitore ...

Microsoft Office
Keine Updates für Office 2016 (11)

Frage von Motte990 zum Thema Microsoft Office ...