Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Excel: Eintrag aus Blatt A mit Einträgen aus Liste in Blatt B abgleichen und wenn zutreffend Wert aufaddieren

Frage Microsoft Microsoft Office

Mitglied: geo-id

geo-id (Level 1) - Jetzt verbinden

02.12.2014, aktualisiert 14:56 Uhr, 1016 Aufrufe, 4 Kommentare

Halli Hallo,
folgendes Problem:

Ich habe eine Excel-Datei mit mehreren Blättern.
Unter anderem ein Blatt (nennen wir es A), in dem die Ausgangsrechnungen gelistet sind. Die Eingabe sieht so aus:

Externe Nummer | Projektbezeichnung | Projekt-Nummer | [...] | Rohertrag aus Ausgangsrechnung

Bedeutet, wenn ich für ein und das selbe Projekt mehrere Ausgangsrechungen gestellt habe (was der fall ist), bekomme ich auch mehrere, zeitlich sortierte, Einträge mit der selben Projektnummer.


In Blatt B habe ich jetzt eine Auflistung alle Projekte, hier taucht jedes Projekt auch nur ein mal auf.
Nun möchte ich hier alle Rohbeträge der Ausgangsrechnungen eines Projektes aufsummieren.


Zusammengefasst:
In Blatt A trage ich jede Rechnung mit dem dazugehörigen Betrag ein.
In Blatt B habe ich eine Auflistung alle Projekte mit einer Spalte, in der die Rechnungen aufsummiert werden.

Bis jetzt passiert das per Hand.
Heißt, sobald ich in Blatt A eine Ausgangsrechnung eintrage muss ich in Blatt B in das entsprechende Feld "=alte Ausgangsrechnungen + neue Ausgangsrechnung" eintragen.

Der Plan: Blatt B schaut in Blatt A, sucht dort alle Ausgangsrechnungen die zu einem Projekt gehören (in der Spalte Projekt-Nummer immer der gleiche Eintrag) und summiert diese dann in Blatt B in einem Feld auf.

Zu erst habe ich an WENN gedacht "Wenn in Blatt B und A der gleiche Wert (Projekt-Nummer), dann schnapp dir denn und guck weiter" ... aber so recht zielführend ist das nicht.
Den SVerweis war auch schon kurz in meinen Gedanken, aber so recht weiß ich noch net, wie ich damit zum Ziel komme.

Hat wer von euch einen Lösungsansatz für mich?
Schon einmal vielen vielen lieben Dank =)...

Mitglied: geo-id
02.12.2014 um 14:23 Uhr
Okay, mit Wenn würde das klappen, ist aber ne Frikelarbeit:

A | B | C | [...] | K |
1| 10 | 5 | XY | [...] | 10 |
2| 12 | 3 | XY | [...] | 11 |
3| 10 | 8 | XY | [...] | 12 |


Formel:

=WENN(K1=A1;B1+WENN(K1=A2;B2+WENN(K1=A3;B2;0)))

Dabei würde jetzt 13 raus kommen, was ich will ....

JEDOCH: Die Tabelle, um die es geht hat keine Ahnung hunderte Zeilen .... ich will das net von Hand eingeben müssen =)
Bitte warten ..
Mitglied: 114757
LÖSUNG 02.12.2014, aktualisiert um 14:56 Uhr
Summewenn ist des Rätsels Lösung
SUMMEWENN(Bereich;Suchkriterien;[Summe_Bereich])
http://www.administrator.de/forum/werte-aus-einer-tabelle-vergleichen-e ...

Gruß jodel32
Bitte warten ..
Mitglied: geo-id
02.12.2014 um 14:55 Uhr
Okay, noch einfacher gehts mit der SUMME:


=SUMME(WENN(K1=A1;B1;0);WENN(K1=A2;B2;0))


Nur, ich muss noch immer alles selbst machen :S
Bitte warten ..
Mitglied: geo-id
02.12.2014 um 14:56 Uhr
Gibt es nicht, DANKESCHÖN!!!!!
Bitte warten ..
Ähnliche Inhalte
Microsoft
Im ordner nach dateien aus excel liste suchen (2)

Frage von tioloco zum Thema Microsoft ...

Batch & Shell
gelöst Ordner anhand einer Excel-Liste kopieren (6)

Frage von xsto123 zum Thema Batch & Shell ...

Microsoft Office
gelöst Inhalte vieler excel dateien auslesen und als Liste wiedergeben (13)

Frage von tw3aker zum Thema Microsoft Office ...

Neue Wissensbeiträge
Drucker und Scanner

Samsung SL-M4025ND, firmware update und (kompatible) Tonerkassetten

(1)

Erfahrungsbericht von markus-1969 zum Thema Drucker und Scanner ...

Router & Routing

PfSense auf Supermicro Intel Xeon D-15x8 SoC Bare Bone

Tipp von Dobby zum Thema Router & Routing ...

Windows Server

Exchange 2010 auf Windows Server 2016 und AD

(2)

Tipp von Herbrich19 zum Thema Windows Server ...

Heiß diskutierte Inhalte
Basic
Programmierung von Windows Programmen (9)

Frage von Ghost108 zum Thema Basic ...

LAN, WAN, Wireless
Brauche Hilfe: Mit (schnellem) WLAN Strecke überbrücken (9)

Frage von pierrehansen zum Thema LAN, WAN, Wireless ...

C und C++
Fehlendes verständiss von C und C++ (8)

Frage von zelamedia zum Thema C und C ...