Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Excel Formel - Zeilen eines Bereichs mit Zellenwerten definieren

Frage Microsoft Microsoft Office

Mitglied: FireEmerald

FireEmerald (Level 1) - Jetzt verbinden

15.12.2014, aktualisiert 21:42 Uhr, 992 Aufrufe, 2 Kommentare

Hallo Zusammen,

gegeben ist z.B. die Formel:
01.
=SUMME(B6:B7)
sowie die Werte aus den beiden Zellen:
B6 = 1
B7 = 2

-> Ergebnis: 3
-> Die Summe aus den Zeilen des Bereichs B6 bis B7.

  • Jetzt möchte ich die Werte (Zeilen) 6 und 7 nicht hardcoded in der Formel haben, sondern ich möchte bei der Definition des Bereichs B6:B7 die Zeilen aus Zellen in dem Worksheet nehmen.

Sprich in folgenden Zeilen steht z.B.:
A1 = 6
A2 = 7
01.
=SUMME(MEIN_BEREICH(B <Wert_aus_Zelle_A1> : B <Wert_aus_Zelle_A2>))
Gruß, FireEmerald
Mitglied: colinardo
LÖSUNG 15.12.2014, aktualisiert um 21:42 Uhr
Hallo FireEmerald,
=SUMME(Indirekt("B"&A1&":B"&A2))
Grüße Uwe
Bitte warten ..
Mitglied: FireEmerald
15.12.2014 um 21:42 Uhr
Hi Uwe,

danke für die Antwort, hab das ganze noch etwas aufgebohrt für meinen Anwendungsfall:
01.
=SUMME(INDIREKT("NameDesWorksheets!"&"B"&A1&":B"&A2))
Gruß, FireEmerald
Bitte warten ..
Ähnliche Inhalte
Microsoft Office
MS Office Excel - Formel wird angezeigt, aber nicht berechneter Wert!

Tipp von holli.zimmi zum Thema Microsoft Office ...

Microsoft Office
gelöst Excel: Einzelne Zeilen einer mehrzeiligen Zelle auslesen (3)

Frage von Booster07 zum Thema Microsoft Office ...

Microsoft Office
gelöst Excel-Formel oder VBA (7)

Frage von nicki01 zum Thema Microsoft Office ...

Microsoft Office
Excel kopiert Zeilen selbständig (2)

Frage von Freakster zum Thema Microsoft Office ...

Neue Wissensbeiträge
Google Android

Cyanogenmod alternative Downloadquelle

(5)

Tipp von Lochkartenstanzer zum Thema Google Android ...

Batch & Shell

Batch als Dienst bei Systemstart ohne Anmeldung ausführen

(5)

Tipp von tralveller zum Thema Batch & Shell ...

Sicherheits-Tools

Sicherheitstest von Passwörtern für ganze DB-Tabellen

(1)

Tipp von gdconsult zum Thema Sicherheits-Tools ...

Heiß diskutierte Inhalte
Windows Server
gelöst Exchange HyperV Prozessorlast (19)

Frage von theoberlin zum Thema Windows Server ...

Hardware
16-20 Port POE Switch mit VLAN (19)

Frage von thomasreischer zum Thema Hardware ...

Windows Server
Server mit Netzwerkaussetzern (17)

Frage von SarekHL zum Thema Windows Server ...

Netzwerke
Vorschlag Hotelverkabelung (14)

Frage von FA-jka zum Thema Netzwerke ...