Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Excel Formel - Zeilen eines Bereichs mit Zellenwerten definieren

Frage Microsoft Microsoft Office

Mitglied: FireEmerald

FireEmerald (Level 1) - Jetzt verbinden

15.12.2014, aktualisiert 21:42 Uhr, 1030 Aufrufe, 2 Kommentare

Hallo Zusammen,

gegeben ist z.B. die Formel:
01.
=SUMME(B6:B7)
sowie die Werte aus den beiden Zellen:
B6 = 1
B7 = 2

-> Ergebnis: 3
-> Die Summe aus den Zeilen des Bereichs B6 bis B7.

  • Jetzt möchte ich die Werte (Zeilen) 6 und 7 nicht hardcoded in der Formel haben, sondern ich möchte bei der Definition des Bereichs B6:B7 die Zeilen aus Zellen in dem Worksheet nehmen.

Sprich in folgenden Zeilen steht z.B.:
A1 = 6
A2 = 7
01.
=SUMME(MEIN_BEREICH(B <Wert_aus_Zelle_A1> : B <Wert_aus_Zelle_A2>))
Gruß, FireEmerald
Mitglied: colinardo
LÖSUNG 15.12.2014, aktualisiert um 21:42 Uhr
Hallo FireEmerald,
=SUMME(Indirekt("B"&A1&":B"&A2))
Grüße Uwe
Bitte warten ..
Mitglied: FireEmerald
15.12.2014 um 21:42 Uhr
Hi Uwe,

danke für die Antwort, hab das ganze noch etwas aufgebohrt für meinen Anwendungsfall:
01.
=SUMME(INDIREKT("NameDesWorksheets!"&"B"&A1&":B"&A2))
Gruß, FireEmerald
Bitte warten ..
Ähnliche Inhalte
Microsoft Office
Excel Formel mit Raute
gelöst Frage von Florian86Microsoft Office2 Kommentare

Hallo, ich habe folgende Formel im Netz gefunden =HYPERLINK("#A"&VERGLEICH(B1;A:A;);"Gehe zu: "&B1) Die Formel an sich ist mir Klar aber ...

VB for Applications
Excel VBA Formel "WENN" einfügen
gelöst Frage von chef1568VB for Applications2 Kommentare

Hallo zusammen, ich möchte per Excel-Makro folgende Formel eintragen: EXCEL: VBA: Leider bekomme ich hier immer einen anwendungsrelevanten Fehler ...

Microsoft Office
Excel formel vereinfachen Mittelwert wenn
Frage von neueradmuserMicrosoft Office1 Kommentar

hi, ich habe aktuell diese formel: =MITTELWERT(WENN((A2:A10)=HEUTE();(B2:B10));(WENN((A2:A10)=HEUTE()-1;B2:B10));(WENN((A2:A10)=HEUTE()-2;B2:B10));(WENN((A2:A10)=HEUTE()-3;B2:B10));(WENN((A2:A10)=HEUTE()-4;B2:B10));(WENN((A2:A10)=HEUTE()-5;B2:B10));(WENN((A2:A10)=HEUTE()-6;B2:B10));(WENN((A2:A10)=HEUTE()-7;B2:B10))) zerlegt also: =MITTELWERT (WENN((A2:A10)=HEUTE();(B2:B10)); (WENN((A2:A10)=HEUTE()-1;B2:B10)); (WENN((A2:A10)=HEUTE()-2;B2:B10)); (WENN((A2:A10)=HEUTE()-3;B2:B10)); (WENN((A2:A10)=HEUTE()-4;B2:B10)); (WENN((A2:A10)=HEUTE()-5;B2:B10)); (WENN((A2:A10)=HEUTE()-6;B2:B10)); (WENN((A2:A10)=HEUTE()-7;B2:B10)) ) ...

Windows 8
Excel: Ergebnis einer Formel als Wert in andere Formel verrechnen
Frage von missmurphyWindows 89 Kommentare

Hallo zusammen, ich sitze an einer 2 blättrigen Excel Datei mit einer Budgetübersicht auf dem einen und der Belegliste ...

Neue Wissensbeiträge
Tipps & Tricks

Solutio Charly Updater Fehlermeldung: Das Abgleichen der Dateien in -Pfad- mit dem Datenobject ist fehlgeschlagen

Tipp von StefanKittel vor 3 StundenTipps & Tricks

Hallo, hier einmal als Tipp für alle unter Euch die mit der Zahnarztabrechnungssoftware Charly von Solutio zu tun haben. ...

Sicherheit

Meltdown und Spectre: Wir brauchen eine "Abwrackprämie", die die CPU-Hersteller bezahlen

Information von Frank vor 3 StundenSicherheit5 Kommentare

Zum aktuellen Thema Meltdown und Spectre: Ich wünsche mir von den CPU-Herstellern wie Intel, AMD oder ARM eine Art ...

Sicherheit

Meltdown und Spectre: Realitätscheck

Information von Frank vor 4 StundenSicherheit4 Kommentare

Die unangenehme Realität Der Prozessorfehler mit seinen Varianten Meltdown und Spectre ist seit Juni 2017 bekannt. Trotzdem sind immer ...

Sicherheit

Meltdown und Spectre: Die machen uns alle was vor

Information von Frank vor 4 StundenSicherheit12 Kommentare

Aktuell sieht es in den Medien so aus, als hätten die Hersteller wie Intel, Microsoft und Co den aktuellen ...

Heiß diskutierte Inhalte
Windows 10
Netbook erkennt Soundkarte nicht - keinerlei Info zum Hersteller und Modell vom Netbook und Hardware bekannt
Frage von 92943Windows 1031 Kommentare

Guten Tag, meine Schwester reist in einigen Wochen für ein paar Monate ins Ausland und hat sich dafür ein ...

Batch & Shell
Anmeldevorgang für Informatikraum (Schule) unter Windows
gelöst Frage von IngenieursBatch & Shell29 Kommentare

Hey zusammen, ich werde in naher Zukunft den Informatik Raum meiner jetzigen Schule von dem aktuellen Betreiber übernehmen (Vertrag ...

Netzwerkgrundlagen
Welches Modem für VDSL 50000 der T-Com
Frage von Windows10GegnerNetzwerkgrundlagen19 Kommentare

Hallo, ein Kollege von mir will sich VDSL50000 von der T-Com holen, um daran einen Server zu betreiben. Ich ...

Batch & Shell
AD-Abfrage in Batchdatei und Ergebnis als Variable verarbeiten
gelöst Frage von Winfried-HHBatch & Shell19 Kommentare

Hallo in die Runde! Ich habe eine Ergänzungsfrage zu einem alten Thread von mir. Ausgangslage ist die Batchdatei, die ...