Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Excel formule

Frage Microsoft Windows Tools

Mitglied: bob1986

bob1986 (Level 1) - Jetzt verbinden

03.02.2014 um 15:21 Uhr, 1151 Aufrufe, 12 Kommentare

Hallo Allemal,

Ich suche eine formules womit ich text suchen kann und dann die Inhalte von einer anderen Zelle las schreiben

ich wusste nicht in welches Thema muss

also:

wen Zelle B1 seht das ein beliebiger Name in A1 geschrieben ist das
dann soll Zelle B1 die werte von H1 in B1 schreiben

Ich hoffe ihr versteht was ich meine

schonen dank schon mal

gr
Mitglied: bob1986
03.02.2014 um 15:42 Uhr
colinardo

dankt fur deine Nachricht

ich hatte die eine ja schon gesehen aber ich schaffe es nicht.

ich verstehe hiervon nicht zo viel

gr
Bitte warten ..
Mitglied: colinardo
03.02.2014, aktualisiert um 16:34 Uhr
In Zelle B1 folgendes einfügen, und den Suchbegriff anpassen
=Wenn(A1="Suchbegriff";H1;"")
So wie ich deine, doch ziemlich sprachlich schwer verständliche Beschreibung interpretiert habe, hier ein Beispiel
Beispiel:
A B C .. H
Äpfel =Wenn(A1="Äpfel";H1;"") Birnen
Bananen =Wenn(A2="Äpfel";H2;"") Ananas
Äpfel =Wenn(A3="Äpfel";H3;"") Kokosnuss

Ausgabe:
A B C .. H
Äpfel Birnen Birnen
Bananen Ananas
Äpfel Kokosnuss Kokosnuss

alternativ kannst du auch mit der Finden() Formel arbeiten, die auch bei einer längeren Zeichenfolge mit mehreren Begriffen in Zelle A den Begriff findet:
=Wenn(Finden("Suchbegriff";A1);H1;"")
Grüße Uwe
Bitte warten ..
Mitglied: bob1986
03.02.2014 um 17:42 Uhr
Uwe,

ich danke dir ganz herzlich fur deine Antwort

Es geht ja dadrum das was in spalte A1 geschrieben wird nicht definierbar ist wie z.b. Birnen oder Bananen also es gibt kein genauen such begriff es geht bloss darum wen ein Name in A1 geschrieben wirt der immer unterschiedlich kann sein.

z.b.

wen ich wie hier unter bei namen einen beliebigen Namen eingeben (der nie gleich ist)
einen namen schreibe und er mir dann die Daten von =$D$7 abhold
und wen halt keinen namen finden kann das er dann eine 0 stehen last.


d6759f9d7e9031a0384b62a8766e40cc - Klicke auf das Bild, um es zu vergrößern


ich glaube dann brauche ich so etwas =TEKST(A1,)

= text in A1 schreibe dann was in D7 steht

ich hoffe du verstätest mich

gr
Bitte warten ..
Mitglied: colinardo
03.02.2014 um 17:51 Uhr
achso ... jetzt verstehe ich was du meinst .... kein Problem
nach den Positionen in deiner Tabelle sieht das so aus:
=WENN(NICHT(ISTLEER($F22));D7;"")
Grüße Uwe
Bitte warten ..
Mitglied: bob1986
03.02.2014 um 18:28 Uhr
Danke Uwe

Aber jetzt bekomme ich das zu sehen =WENN(NICHT(ISTLEER($F22));D7;"")

3fbb059d810ca59d8c9f9f963bb379e7 - Klicke auf das Bild, um es zu vergrößern

gr
Bitte warten ..
Mitglied: colinardo
03.02.2014, aktualisiert um 18:37 Uhr
du musst vermutlich die Formelnamen an deine niederländische Excel-Version anpassen !!
Bitte warten ..
Mitglied: colinardo
03.02.2014, aktualisiert um 18:39 Uhr
du musst vermutlich die Formelnamen an deine niederländische Excel-Version anpassen !!
vermutlich so:
=ALS(NIET(ISLEEG($F22));D7;"")
http://www.excel-ticker.de/excel-formel-uebersetzer/
Bitte warten ..
Mitglied: bob1986
03.02.2014 um 18:39 Uhr
Uwe,

Das hebe ich auch schon gemacht aber ich mache noch irgend etwas falsch

=ALS(NIET(ISTLEER($F23));$D7;"0")

ich habe auch excel 2003 vielleicht liegt es daran

gr
Bitte warten ..
Mitglied: colinardo
03.02.2014 um 18:41 Uhr
ISLEEG
Bitte warten ..
Mitglied: bob1986
03.02.2014 um 18:41 Uhr
Ja jetzt schon

super bedankt danke schon

gr
Bitte warten ..
Mitglied: colinardo
03.02.2014, aktualisiert um 18:49 Uhr
Zitat von bob1986:
super bedankt danke schon
Keine Ursache...
Beitrag bitte noch auf gelöst setzen. Merci.

Grüße ins Nachbarland
Uwe
Bitte warten ..
Ähnliche Inhalte
VB for Applications
gelöst DB-Abfrage in Excel mit Kriterien aus Excel (11)

Frage von JensDND zum Thema VB for Applications ...

Microsoft Office
Excel 2016 - Verknüpfung zu anderer Excel Datei automatisch aktualisieren (2)

Frage von devil7974 zum Thema Microsoft Office ...

Microsoft Office
Excel 2010 - Microsoft Excel kann die Daten nicht kopieren (4)

Frage von EDV-Oellerking zum Thema Microsoft Office ...

Batch & Shell
gelöst Excel Farblich (3)

Frage von 131181 zum Thema Batch & Shell ...

Neue Wissensbeiträge
Sicherheit

Kanadischer Geheimdienst veröffentlicht erstmals Sicherheitssoftware

Information von BassFishFox zum Thema Sicherheit ...

Virtualisierung

Docker Monitoring und Steuerung per "sen"

Tipp von Frank zum Thema Virtualisierung ...

Viren und Trojaner

Neues Botnetz über IoT-Geräte

(6)

Information von certifiedit.net zum Thema Viren und Trojaner ...

Heiß diskutierte Inhalte
Windows Installation
Windows 10 neu installieren (18)

Frage von imebro zum Thema Windows Installation ...

Windows 7
Abbruch bei Brennvorgang (15)

Frage von Simulant zum Thema Windows 7 ...

Router & Routing
Externe IP von innen erreichbar machen (15)

Frage von Windows10Gegner zum Thema Router & Routing ...