Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Excel Spalte nach Wort durchsuchen

Frage Microsoft Microsoft Office

Mitglied: pcklick

pcklick (Level 1) - Jetzt verbinden

29.01.2015, aktualisiert 16:17 Uhr, 694 Aufrufe, 2 Kommentare, 1 Danke

Hallo liebe Admins!
Ich habe ein Problem:
Und zwar möchte ich eine Excel-Spalte nach einem Wort durchsuchen, bzw. zählen wie oft es vorkommt. Jedoch wird in den Zellen nicht nur ein einzelnes Wort gespeichert sondern mehrere durch Kommas getrennte Wörter.

z.B. sieht K1 so aus: Testwort1, TestWort2, TestWort3, ...

Und da funktoniert der folgende Befehl leider nicht mehr:
=ZÄHLENWENN(K:K; "TestWort1")

Was muss ich modifizieren? Oder brauche ich eine andere Formel?

Vielen Dank im Voraus!
Mitglied: Doskias
29.01.2015 um 15:51 Uhr
zählenwenn ist nur für 1 Kriterium gedacht. Du musst hier mit einer Summe verknüpfen:

=SUMME(ZÄHLENWENN(A1:A10;"Bedingung1");ZÄHLENWENN(A1:A10;"Bedingungn2"))

Wie viele Kriterien du so verketten kannst, weiß ich nicht. Wenn es zu viele sind, musst du entweder Hilfszellen nutzen oder das ganze in VBA umsetzen.
Bitte warten ..
Mitglied: 114757
LÖSUNG 29.01.2015, aktualisiert um 16:17 Uhr
Simple Matrix-Formel:
=SUMME(WENN(ISTFEHL(FINDEN("Testwort1";K:K));0;1)*1)
Wichtig: Die Formel mit CTRL+SHIFT+ENTER abschliessen.

Gruß jodel32
Bitte warten ..
Ähnliche Inhalte
Grafik
Mehrere PDF-Dateien Wörtern durchsuchen (2)

Frage von Emheonivek zum Thema Grafik ...

VB for Applications
Mehrere Spalten Durchsuchen und Ergebnisse in neuer Tabelle Ausgeben (3)

Frage von Mr.Green zum Thema VB for Applications ...

Microsoft Office
Unterordner durchsuchen Excel VBA (1)

Frage von schwalbepilot zum Thema Microsoft Office ...

Neue Wissensbeiträge
Windows Installation

Unorthodoxer Weg, um an einen Offline-Installer für Adobe Flash zu kommen

(8)

Tipp von beidermachtvongreyscull zum Thema Windows Installation ...

Datenschutz

Gefährdeter Datenschutz: Firefox löscht lokale Datenbanken nicht

Information von BassFishFox zum Thema Datenschutz ...

Firewall

PfSense OpenVPN beschleunigen

Tipp von Dobby zum Thema Firewall ...

Utilities

CCleaner 5.33 mit Malware infiziert

(27)

Information von SeaStorm zum Thema Utilities ...

Heiß diskutierte Inhalte
Utilities
CCleaner 5.33 mit Malware infiziert (27)

Information von SeaStorm zum Thema Utilities ...

Festplatten, SSD, Raid
gelöst Problem mit DELL 815R Server und Windows Bluescreen (24)

Frage von Leo-le zum Thema Festplatten, SSD, Raid ...

Windows Systemdateien
Windows bootet nicht mehr Fehlermeldung 0xc0000098 (19)

Frage von franzgoerlich zum Thema Windows Systemdateien ...

Windows Netzwerk
Dateien mit Intelligenz per GPO ins Programmverzeichnis (14)

Frage von erwin.t zum Thema Windows Netzwerk ...