Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Excel Spalte nach Wort durchsuchen

Frage Microsoft Microsoft Office

Mitglied: pcklick

pcklick (Level 1) - Jetzt verbinden

29.01.2015, aktualisiert 16:17 Uhr, 690 Aufrufe, 2 Kommentare, 1 Danke

Hallo liebe Admins!
Ich habe ein Problem:
Und zwar möchte ich eine Excel-Spalte nach einem Wort durchsuchen, bzw. zählen wie oft es vorkommt. Jedoch wird in den Zellen nicht nur ein einzelnes Wort gespeichert sondern mehrere durch Kommas getrennte Wörter.

z.B. sieht K1 so aus: Testwort1, TestWort2, TestWort3, ...

Und da funktoniert der folgende Befehl leider nicht mehr:
=ZÄHLENWENN(K:K; "TestWort1")

Was muss ich modifizieren? Oder brauche ich eine andere Formel?

Vielen Dank im Voraus!
Mitglied: Doskias
29.01.2015 um 15:51 Uhr
zählenwenn ist nur für 1 Kriterium gedacht. Du musst hier mit einer Summe verknüpfen:

=SUMME(ZÄHLENWENN(A1:A10;"Bedingung1");ZÄHLENWENN(A1:A10;"Bedingungn2"))

Wie viele Kriterien du so verketten kannst, weiß ich nicht. Wenn es zu viele sind, musst du entweder Hilfszellen nutzen oder das ganze in VBA umsetzen.
Bitte warten ..
Mitglied: 114757
LÖSUNG 29.01.2015, aktualisiert um 16:17 Uhr
Simple Matrix-Formel:
=SUMME(WENN(ISTFEHL(FINDEN("Testwort1";K:K));0;1)*1)
Wichtig: Die Formel mit CTRL+SHIFT+ENTER abschliessen.

Gruß jodel32
Bitte warten ..
Ähnliche Inhalte
VB for Applications
Mehrere Spalten Durchsuchen und Ergebnisse in neuer Tabelle Ausgeben (3)

Frage von Mr.Green zum Thema VB for Applications ...

Microsoft Office
Unterordner durchsuchen Excel VBA (1)

Frage von schwalbepilot zum Thema Microsoft Office ...

Microsoft Office
gelöst Excel Dateien durchsuchen und Teile extrahieren (14)

Frage von Beranavan zum Thema Microsoft Office ...

Neue Wissensbeiträge
Windows Server

Umstellung SHA 1 auf SHA 2 - Migration der CA von CSP auf KSP

Tipp von Badger zum Thema Windows Server ...

Windows 10

Quato DTP94 unter Windows 10 x64 installieren und verwenden

Anleitung von anteNope zum Thema Windows 10 ...

Windows 10

Win10 1703 und Nutzerkennwörter bei Ersteinrichtung - erstaunliche Erkenntnis

(15)

Erfahrungsbericht von DerWoWusste zum Thema Windows 10 ...

Heiß diskutierte Inhalte
Windows 10
Windows 10 im Unternehmen? (28)

Frage von zorlayan zum Thema Windows 10 ...

LAN, WAN, Wireless
Ping u. DNS geht am Rechner nicht mehr (21)

Frage von Kuemmel zum Thema LAN, WAN, Wireless ...

LAN, WAN, Wireless
CNC Maschinen verlieren Netzwerkverbindung (kurioser Fehler) (17)

Frage von NoHopeNoFear zum Thema LAN, WAN, Wireless ...