Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Excel Spalte nach Wort durchsuchen

Frage Microsoft Microsoft Office

Mitglied: pcklick

pcklick (Level 1) - Jetzt verbinden

29.01.2015, aktualisiert 16:17 Uhr, 642 Aufrufe, 2 Kommentare, 1 Danke

Hallo liebe Admins!
Ich habe ein Problem:
Und zwar möchte ich eine Excel-Spalte nach einem Wort durchsuchen, bzw. zählen wie oft es vorkommt. Jedoch wird in den Zellen nicht nur ein einzelnes Wort gespeichert sondern mehrere durch Kommas getrennte Wörter.

z.B. sieht K1 so aus: Testwort1, TestWort2, TestWort3, ...

Und da funktoniert der folgende Befehl leider nicht mehr:
=ZÄHLENWENN(K:K; "TestWort1")

Was muss ich modifizieren? Oder brauche ich eine andere Formel?

Vielen Dank im Voraus!
Mitglied: Doskias
29.01.2015 um 15:51 Uhr
zählenwenn ist nur für 1 Kriterium gedacht. Du musst hier mit einer Summe verknüpfen:

=SUMME(ZÄHLENWENN(A1:A10;"Bedingung1");ZÄHLENWENN(A1:A10;"Bedingungn2"))

Wie viele Kriterien du so verketten kannst, weiß ich nicht. Wenn es zu viele sind, musst du entweder Hilfszellen nutzen oder das ganze in VBA umsetzen.
Bitte warten ..
Mitglied: 114757
LÖSUNG 29.01.2015, aktualisiert um 16:17 Uhr
Simple Matrix-Formel:
=SUMME(WENN(ISTFEHL(FINDEN("Testwort1";K:K));0;1)*1)
Wichtig: Die Formel mit CTRL+SHIFT+ENTER abschliessen.

Gruß jodel32
Bitte warten ..
Neuester Wissensbeitrag
Windows 10

Powershell 5 BSOD

(8)

Tipp von agowa338 zum Thema Windows 10 ...

Ähnliche Inhalte
Microsoft Office
gelöst Verschieben von Zellinformation in andere Spalte (per VBA) excel 2010 (5)

Frage von thomas1972 zum Thema Microsoft Office ...

VB for Applications
gelöst Excel VBA .csv Import in Tabelle x, ab Spalte y

Frage von drimrim zum Thema VB for Applications ...

Microsoft Office
Excel Dateien durchsuchen und Werte einzeln in neue Excel Datei auslesen (1)

Frage von krischanii zum Thema Microsoft Office ...

Heiß diskutierte Inhalte
LAN, WAN, Wireless
gelöst Server erkennt Client nicht wenn er ausserhalb des DHCP Pools liegt (28)

Frage von Mar-west zum Thema LAN, WAN, Wireless ...

Outlook & Mail
gelöst Outlook 2010 findet ost datei nicht (19)

Frage von Floh21 zum Thema Outlook & Mail ...

Microsoft
Ordner mit LW-Buchstaben versehen und benennen (19)

Frage von Xaero1982 zum Thema Microsoft ...

Netzwerkmanagement
gelöst Anregungen, kleiner Betrieb, IT-Umgebung (18)

Frage von Unwichtig zum Thema Netzwerkmanagement ...