Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Excel - Summe abhänig von Kriterien?

Frage Microsoft Microsoft Office

Mitglied: DerParte

DerParte (Level 1) - Jetzt verbinden

09.04.2008, aktualisiert 10.04.2008, 10673 Aufrufe, 3 Kommentare

Hallo zusammen,

möchte gerne eine Summe haben wenn etwas im januar liegt und die Bezeichnung ANNU hat.

Derfür habe ich folgende Formel erstellt:

{=SUMME(WENN((MONAT(A1:A100)=1)*(A1:A100>0);WENN(B1:B100="y;B1:B100))}

Kann das so funktionieren? Habe gerade kein Excel zurhand vielleicht kann das ja mal jemand ausprobieren.
Mitglied: bastla
09.04.2008 um 18:07 Uhr
Hallo DerParte!

Etwas schwer nachzuvollziehen, woher etwa die zu summierenden Beträge kommen sollen ...

Unter der Annahme, dass in Spalte A das Datum, in Spalte B der Text und in Spalte C der Betrag steht, sollte
01.
{=SUMME((MONAT(A1:A100)=1)*(B1:B100="ANNU")*C1:C100)}
eigentlich schon genügen.

Voraussetzung ist allerdings, dass der Text tatsächlich exakt nur "ANNU" lautet, ansonsten etwa so:
01.
{=SUMME((MONAT(A1:A100)=1)*NICHT(ISTFEHLER(SUCHEN("ANNU";B1:B100)))*C1:C100)}
Hier muss der Text den Begriff "ANNU" (in beliebiger Kombination von Klein- und Großschreibung der einzelnen Buchstaben) nur enthalten.

Grüße
bastla
Bitte warten ..
Mitglied: Biber
09.04.2008 um 18:27 Uhr
... oder, wem Arrayformeln zu suspekt sind:
= SUMMENPRODUKT((Monat(A1:A100)=1)*(B1:B100="ANNU"))

...wobei mir außer der Frage, WTF denn irgendjemand die 4 Buchstaben "ANNU" reingeklöppelt haben sollte noch schleierhafter ist, wie jemand diese Formel mit "keinem Excel zur Hand" testen will...

Grüße
Biber
Bitte warten ..
Mitglied: DerParte
10.04.2008 um 06:27 Uhr
Jo habe zuhause schon getestet. Notebook unterwegs habe ich kein Excel drauf. ABer im Internet gegoogle und nach einer Lösung gesucht. Und dann halt einfach nur gedanklich mal zusammengesetzt.
Bitte warten ..
Neuester Wissensbeitrag
Humor (lol)

Linkliste für Adventskalender

(3)

Information von nikoatit zum Thema Humor (lol) ...

Ähnliche Inhalte
Microsoft Office
Darstellung einer Produktionsmenge in einer Excel Übersicht! (4)

Frage von Magnus32x1 zum Thema Microsoft Office ...

Batch & Shell
gelöst Loginzeiten aus dem Ereignisprotokoll in Excel schreiben (1)

Frage von l-Ne0n zum Thema Batch & Shell ...

Microsoft Office
gelöst Excel SUMIF sozusagen (2)

Frage von PharIT zum Thema Microsoft Office ...

Microsoft Office
Aus Outlook 2013 Daten aus Tabellenfeldern in Excel übertragen (7)

Frage von ich2110 zum Thema Microsoft Office ...

Heiß diskutierte Inhalte
Windows Server
DHCP Server switchen (25)

Frage von M.Marz zum Thema Windows Server ...

SAN, NAS, DAS
gelöst HP-Proliant Microserver Betriebssystem (14)

Frage von Yannosch zum Thema SAN, NAS, DAS ...

Grafikkarten & Monitore
Win 10 Grafikkarte Crash von Software? (13)

Frage von Marabunta zum Thema Grafikkarten & Monitore ...

Windows 7
Verteillösung für IT-Raum benötigt (12)

Frage von TheM-Man zum Thema Windows 7 ...