Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Excel Verknüpfung inkorrekt ohne das Tabellen geändert wurden

Frage Microsoft Microsoft Office

Mitglied: tropical

tropical (Level 1) - Jetzt verbinden

21.11.2008, aktualisiert 27.11.2008, 3781 Aufrufe, 2 Kommentare

Hallo,

wir haben ein Problem mit diversen Excel Tabellen. Alle Tabellen holen sich aktuelle Preise aus einer Rohstofftabelle. Nun scheint von heute auf morgen die Verknüpfung zwischen diesen Tabellen nicht mehr korrekt zu sein.

Wir benutzen:
=WENN(A6>1;SVERWEIS(A6;'V:\Kalkulationen\[Rohstoffe.xls]Tabelle1'!ID;2;0);"")

damit geht es nicht. Ändern wir den Verweis in:

=WENN(A5>1;SVERWEIS(A5;'V:\Kalkulationen\Rohstoffe.xls'!ID;2;0);"")

geht es.

Das Problem ist nur, dass wie eine Aushilfe eine ganze Woche beschäftigen könnten um alle Verweise zu ändern. Da sich mehrfach in dutzenden Tabellen auftauchen.

Kann man das automatisieren? und weis einer warum überhaupt die Verweise kaputt gegangen sein?

Und schon einmal ein großes Dankeschön an alle die sich Zeit für das Problem nehmen.

Mit freundlichen Grüßen

Tobi
Mitglied: 47674
21.11.2008 um 11:35 Uhr
Wurden eventuell Updates für Office/Excel installiert?
Bitte warten ..
Mitglied: tropical
27.11.2008 um 08:55 Uhr
Ja das kann gut sein. Das läuft alles über den WSUS.

Aber die Updates müssen ja so oder so drauf. Es kann doch nicht sein, dass die uns alles kaputt machen?!?
Bitte warten ..
Neuester Wissensbeitrag
Ähnliche Inhalte
Microsoft Office
Excel 2010 - Zwei Tabellen vergleichen (Zugriffsprüfung) (2)

Frage von d4shoerncheN zum Thema Microsoft Office ...

Microsoft Office
Excel Daten aus diversen Tabellen sammeln (9)

Frage von FitforLife zum Thema Microsoft Office ...

Datenbanken
Access 2010 SQL Tabellen Datensätze einfügen (5)

Frage von Dr.Cornwallis zum Thema Datenbanken ...

VB for Applications
Excel Makro zum Suchen von Spalten und exportieren in CSV (2)

Frage von Raptox zum Thema VB for Applications ...

Heiß diskutierte Inhalte
DSL, VDSL
gelöst DSL 200m verlängern (15)

Frage von Angela44 zum Thema DSL, VDSL ...

LAN, WAN, Wireless
Per Script auf UniFi-controller zugreifen und WPA2-Key ändern (11)

Frage von Winfried-HH zum Thema LAN, WAN, Wireless ...

Windows Server
SBS 2011 Standard virtualisieren (11)

Frage von HeinrichM zum Thema Windows Server ...

Exchange Server
gelöst DHCP Sever MS Server 2012 Problem (10)

Frage von Florian86 zum Thema Exchange Server ...