Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Excel und Word Grafik einfügen - Server lädt mehrere Minuten

Frage Microsoft Microsoft Office

Mitglied: lukluk

lukluk (Level 1) - Jetzt verbinden

05.10.2010, aktualisiert 14:41 Uhr, 4640 Aufrufe, 1 Kommentar

Hallo zusammen,

wir hatten seit ewig und Tagen einen 2003er Fileserver sowie XP-Clients mit Office 2003 und 2007 betrieben. Alles ohne Problem.
Seit ca 2 Monaten haben wir zwei 2008er R2-Fileserver inkl. DFS. Als Clients kommen langsam ein paar Win7 mit Office 2007 hinzu. Die alten verbleiben jedoch noch zum Teil.

Nun häuft sich aber ein sehr eigenartiges Problem sowohl mit Word als auch mit Excel, wenn man Bilder einfügen möchte.
Das Problem tritt aber komischerweise nur bei diversen XP-Clients mit Office 2003 auf. Bei den WIn7-Kisten gibt es keine Probleme.

Schon das Listing auf den Fileserver (bei vielen Ordnern) dauert eine Ewigkeit. Wenn ich zB in einen Ordner gehe, wo ca 300 weitere Ordner drin sind, lädt Excel schon 2-3 Minuten, bis es das Listing hinbekommt. Füge ich das Bild dann ein, dauert es genauso lange bzw dann stürzt Excel zum Teil sogar ganz ab. Das komsiche: auf dem Fileserver sehe ich keinen Zugriff des Benutzers auf die angeforderte Datei.

Da ich das Problem also eigentlich auf XP/o2003 eingegrenzt habe, nahm ich mir einen dieser Clients und habe dort o2003 deinstalliert und o2007 installiert. Leider hat dies das Problem nicht behoben. Alle Updates sind installiert und ansonsten läuft das Notebook einwandfrei. Im eventlog ist nichts zu sehen ausser das übliche applicationhang, wenn ich excel/word kille.

Ich kann mir leider nicht mehr erklären, was dieses Problem auslöst.

Vielleicht hatte ja jemand schon ähnlcihe Probleme und/order weiß Rat?

Ich wäre sehr dankbar..

Gruß, Luk


Edit:
was ich jetzt noch beobachtet habe. Wenn ich in den großen Ordner reingehe, lädt er erst mal lange und auf dem FS ist nichts zu sehen. Sobald er aber in den Ordner reinkommt und den Inhalt listet, zeig der FS an, dass Der Benutzer diverse Dateien aufmacht. Darunter die thumbs.db's aber auch Excel sowie Word-Dateien?! Da rattert er viele in den Unterordnern durch udn gibt dann nach paar Sec ruhe.

Edit2:

Der Zugriff läuft über ein Netzlaufwerk (\\fileserver\freigabe), was auf einen Laufwerksbuchstaben-Buchstaben gemapped ist. Die Freigabe hat ca 400GB.
Zugriff udn EInfügen von Bildern einer wieteren Freigabe mit ca 80GB funktioniert problemlos!

Edit-"alle guten dinge sind drei":

Ich habe das Problem wohl gefunden. Es ist die Vorschau oder sowa sin der Art. Ob das Problem schon immer da war.. keine AHnung aber es liegt daran, dass die Freigabe standardmäßig auf "Miniaturansicht" stand. Deswgeen wollte Word/Excel wohl von allen Ordnern eine thumbs.db ziehen/machen etc und hing halt. Stellt man auf Liste oder Details, geht es wieder ohne Probleme. Löst mein Problem an sicht nicht aber immerhin weiss ich es nun zu umgehen. Falls wer eine Lösung hat bin ich aber weiterhin dafür offen.

Danke und Gruß
Mitglied: NetWolf
07.10.2010 um 14:22 Uhr
Hallo,

bei einem Server-Umzug solltest du immer die MRU-Listen von Word/Excel etc. löschen, die ggf. noch auf alte Freigaben verweisen.

Grüße aus Rostock
Wolfgang
(Netwolf)
Bitte warten ..
Neuester Wissensbeitrag
Ähnliche Inhalte
Exchange Server
Exchange Server 2010 - Mehrere spezielle Probleme (5)

Frage von JeekJeek zum Thema Exchange Server ...

Windows 7
gelöst IE 11 Downloadüberprüfung dauert manchmal mehrere Minuten (8)

Frage von Mad-Eye zum Thema Windows 7 ...

Heiß diskutierte Inhalte
Windows Userverwaltung
Ausgeschiedene Mitarbeiter im Unternehmen - was tun mit den AD Konten? (27)

Frage von patz223 zum Thema Windows Userverwaltung ...

Viren und Trojaner
Aufgepasst: Neue Ransomware Goldeneye verbreitet sich rasant (20)

Link von Penny.Cilin zum Thema Viren und Trojaner ...

LAN, WAN, Wireless
FritzBox, zwei Server, verschiedene Netze (20)

Frage von DavidGl zum Thema LAN, WAN, Wireless ...

Windows Netzwerk
Windows 10 RDP geht nicht (18)

Frage von Fiasko zum Thema Windows Netzwerk ...