Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Excel Zellen abfragen und berechnen

Frage Microsoft Microsoft Office

Mitglied: DJSchwollkopp

DJSchwollkopp (Level 1) - Jetzt verbinden

24.09.2013 um 22:53 Uhr, 1700 Aufrufe, 2 Kommentare, 1 Danke

Hallo zusammen,

ich habe eine Tabelle, die wie folgt aussieht:

A1 - Material B1 - Lohn C1 - Unternehmer D1 WVL E1 - WVM

Sollten in einer Zeile sowohl Werte für A1,B1 und C1 , so müssen diese addiert und in E1 eingetragen werden
Sind jedoch nur Werte in A1 und C1 stehen, so sind diese in D1 zu addieren.
in den Spalten A1 - C1 können jedoch auch einzelne Werte stehen, die nicht weiter verarbeitet werden!

Habe bereits mit SUMMEWENN etc experimentiert, komme aber nicht weiter. Kann mir bitte jemand helfen?

Danke, euer

Schwollkopp
Mitglied: rubberman
25.09.2013 um 00:27 Uhr
Hallo DJSchwollkopp,

in Zelle D1
=WENN(UND($A1<>"";$B1="";$C1<>"");$A1+$C1;"")
in Zelle E1
=WENN(UND($A1<>"";$B1<>"";$C1<>"");SUMME($A1:$C1);"")
Grüße
rubberman
Bitte warten ..
Mitglied: Mantigul
25.09.2013, aktualisiert um 08:07 Uhr
in Zelle D1
01.
 type="plain">=WENN(UND($A1<>"";$B1="";$C1<>"");$A1+$C1;"")
in Zelle E1
01.
 type="plain">=WENN(UND($A1<>"";$B1<>"";$C1<>"");SUMME($A1:$C1);"")


Kann ich nur zustimmen.
Bitte warten ..
Neuester Wissensbeitrag
Off Topic

"Ich habe nichts zu verbergen"

(2)

Erfahrungsbericht von FA-jka zum Thema Off Topic ...

Ähnliche Inhalte
VB for Applications
gelöst Excel VBA Eine oder mehrere Zellen Verschieben (2)

Frage von batchnewbie zum Thema VB for Applications ...

Microsoft Office
gelöst Excel 2010 Zellen mit bestimmten Inhalt mit Makro formartierten (5)

Frage von packmann2016 zum Thema Microsoft Office ...

Microsoft Office
gelöst Excel: Mittelwert alle 96 Zeilen berechnen (6)

Frage von sims zum Thema Microsoft Office ...

Heiß diskutierte Inhalte
Linux Netzwerk
gelöst DHCP vergibt keine Adressen (32)

Frage von Maik82 zum Thema Linux Netzwerk ...

Apache Server
gelöst Lets Encrypt SSL mit Apache2 (20)

Frage von banane31 zum Thema Apache Server ...

CPU, RAM, Mainboards
Kaufberatung für mind. 8 verschiedene HighEnd-Mainboards (20)

Frage von yperiu zum Thema CPU, RAM, Mainboards ...

Mac OS X
Mac kann nicht im LAN pingen alle anderen schon (14)

Frage von smartino zum Thema Mac OS X ...