Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Excel Zellen abfragen und berechnen

Frage Microsoft Microsoft Office

Mitglied: DJSchwollkopp

DJSchwollkopp (Level 1) - Jetzt verbinden

24.09.2013 um 22:53 Uhr, 1717 Aufrufe, 2 Kommentare, 1 Danke

Hallo zusammen,

ich habe eine Tabelle, die wie folgt aussieht:

A1 - Material B1 - Lohn C1 - Unternehmer D1 WVL E1 - WVM

Sollten in einer Zeile sowohl Werte für A1,B1 und C1 , so müssen diese addiert und in E1 eingetragen werden
Sind jedoch nur Werte in A1 und C1 stehen, so sind diese in D1 zu addieren.
in den Spalten A1 - C1 können jedoch auch einzelne Werte stehen, die nicht weiter verarbeitet werden!

Habe bereits mit SUMMEWENN etc experimentiert, komme aber nicht weiter. Kann mir bitte jemand helfen?

Danke, euer

Schwollkopp
Mitglied: rubberman
25.09.2013 um 00:27 Uhr
Hallo DJSchwollkopp,

in Zelle D1
=WENN(UND($A1<>"";$B1="";$C1<>"");$A1+$C1;"")
in Zelle E1
=WENN(UND($A1<>"";$B1<>"";$C1<>"");SUMME($A1:$C1);"")
Grüße
rubberman
Bitte warten ..
Mitglied: Mantigul
25.09.2013, aktualisiert um 08:07 Uhr
in Zelle D1
01.
 type="plain">=WENN(UND($A1<>"";$B1="";$C1<>"");$A1+$C1;"")
in Zelle E1
01.
 type="plain">=WENN(UND($A1<>"";$B1<>"";$C1<>"");SUMME($A1:$C1);"")


Kann ich nur zustimmen.
Bitte warten ..
Ähnliche Inhalte
Microsoft Office
Excel 2010: Berechnen wenn Zelle mit Präfix gefüllt
gelöst Frage von JuweeeMicrosoft Office11 Kommentare

Guten Morgen, ich such mich dusselig und hab auch schon einpaar Sachen versucht, doch ohne Ergebnis. Wie kann ich ...

Microsoft Office
Excel: Zusammensetzung einer Gesamtsumme in Excel berechnen
gelöst Frage von blacky85Microsoft Office7 Kommentare

Moin zusammen, aufgrund unseres Betreibsrates, ist es leider nicht erwünscht eine Einzelauflistung der Telefonabrechnung zu erhalten. Und zwar folgender ...

Microsoft Office
Excel Zeiterfassung - Wochenstunden berechnen
Frage von Memo66Microsoft Office4 Kommentare

Hallo zusammen, ich bastel mir gerade eine eigene Zeiterfassung zusammen. Nun möchte ich die Wochenstunden berechnen. Dies sollte aber ...

Microsoft Office
Microsoft Excel: Zwischenwerte berechnen
gelöst Frage von christianlindloffMicrosoft Office2 Kommentare

Guten Abend! Ich bin dabei eine Excel Tabelle mit Werten zu füllen um nachher ein Diagramm zu erstellen. Es ...

Neue Wissensbeiträge
Windows 10

Autsch: Microsoft bündelt Windows 10 mit unsicherer Passwort-Manager-App

Tipp von kgborn vor 7 StundenWindows 101 Kommentar

Unter Microsofts Windows 10 haben Endbenutzer keine Kontrolle mehr, was Microsoft an Apps auf dem Betriebssystem installiert (die Windows ...

Sicherheits-Tools

Achtung: Sicherheitslücke im FortiClient VPN-Client

Tipp von kgborn vor 9 StundenSicherheits-Tools

Ich weiß nicht, wie häufig die NextGeneration Endpoint Protection-Lösung von Fortinet in deutschen Unternehmen eingesetzt wird. An dieser Stelle ...

Internet

USA: Die FCC schaff die Netzneutralität ab

Information von Frank vor 23 StundenInternet3 Kommentare

Jetzt beschädigt US-Präsident Donald Trump auch noch das Internet. Der neu eingesetzte FCC-Chef Ajit Pai ist bekannter Gegner einer ...

DSL, VDSL

ALL-BM200VDSL2V - Neues VDSL-Modem mit Vectoring von Allnet

Information von Lochkartenstanzer vor 1 TagDSL, VDSL2 Kommentare

Moin, Falls jemand eine Alternative zu dem draytek sucht: Gruß lks

Heiß diskutierte Inhalte
TK-Netze & Geräte
VPN-fähige IP-Telefone
Frage von the-buccaneerTK-Netze & Geräte16 Kommentare

Hi! Weiss noch jemand ein VPN-fähiges IP-Telefon mit dem man z.B. einen Heimarbeitsplatz gesichert anbinden könnte? Habe nur einen ...

Hardware
Links klick bei Maus funktioniert nicht
gelöst Frage von Pablu23Hardware16 Kommentare

Hallo erstmal. Ich habe ein Problem mit meiner relativ alten maus jedoch denke ich nicht das es an der ...

Windows Server
Anmeldung direkt am DC nicht möglich
Frage von ThomasGrWindows Server16 Kommentare

Hallo, ich habe bei unserem Server 2016 Standard ein Problem. Keine Ahnung wie das auf einmal passiert ist. Ich ...

Windows Server
KMS Facts for Client configuration
Frage von winlinWindows Server12 Kommentare

Hey Leute, wir haben in unserem Netz nun einen neuen KMS Server. Haben Bestands-VMs die noch nicht aktiviert sind. ...