Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

EXCH 2k3 - Empfang einer zweiten Domain

Frage Microsoft Exchange Server

Mitglied: Sensaj

Sensaj (Level 1) - Jetzt verbinden

23.03.2010 um 12:26 Uhr, 3575 Aufrufe, 7 Kommentare

Hallo liebe Admin Gemeinde,

ich habe folgendes Problem:

Auf einem SBS 2k3 Server mit Exchange sollen über SMTP 2 Domänen empfangen werden. domain1.at & domain2.at.
Die MX Knoten auf den beiden Domänen verweisen erfolgreich auf den Server. Nur bekomme ich die Mails nur von der ersten domain1.at herein.
Wenn ich versuche, eine Mail an einen Benutzer im AD mit der Mailadresse@domain2.at zu versenden, bekomme ich sofort einen Fehler 550 Relaying Denied.

Weiters habe ich schon beide Domänen in der Empfängerrichtlinie eingetragen und alle Benutzer haben auch beide Domänen als Empfangsadresse eingerichtet.

Gibts da eine Lösung ohne dass ich den Mailserver als Open Relay im Netz stehen habe?

Hoffe auf positive Lösungsvorschläge =)

mfg
Mitglied: joerg
23.03.2010 um 13:27 Uhr
Also ich hatte damals das gleiche Problem:

Lösung bei mir war den DNS-Cach zu leeren, da der Exchang noch den MX mit der alten IP hatte und daher versuchte die Mails weiterzuleiten.
Ansonsten würde ich behaupten, dass du alles richtig eingestellt hast...
Bitte warten ..
Mitglied: Sensaj
23.03.2010 um 20:48 Uhr
Hat leider nicht geholfen... =/
Bitte warten ..
Mitglied: Dani
23.03.2010 um 22:16 Uhr
Moin,
hast du entsprechende SMTP-Connectoren eingerichtet?!


Grüße,
Dani
Bitte warten ..
Mitglied: Sensaj
23.03.2010 um 22:39 Uhr
Ich habe eine "erste routinggruppe" mit 1 SMTP Connector. der nennt sicht mx.domain1.at

Einstellungen von mx.domain1.at:
Gesamte Mail wird über Smarthost versendet mit Ausgangsauthetifizierung
Lokaler Bridgehead ist der Virtuelle Standardserver für SMTP
Adressraum SMTP * 1
"Weitergabe von Nachrichten an diese Domänen per Relay erlauben" ist nicht angehakt.
Der Smarthost des Providers wird als Relay verwendet, auf dem auch alle Mailadressen der domain1.at eingerichtet sind, damit die Authetifizierung klappt. Denn der Provider lehnt automatisch ausgehende Mails ab, dessen Absenderadresse nicht bekannt ist.
Bitte warten ..
Mitglied: Dani
24.03.2010 um 16:47 Uhr
Und wo hat der Connector die Erlaubnis, dass er Mails von der 2. Domain rausschicken darf?!


Grüße,
Dani
Bitte warten ..
Mitglied: Sensaj
24.03.2010 um 17:37 Uhr
Versand ist kein Problem, nur der Empfang funktioniert nicht über SMTP.
Hatte auch schon einen zweiten SMTP Connector eingerichtet mit den Zugangsdaten der domain2.at, jedoch ohne Erfolg.

Hab das ganze nun über einen POPCon laufen auf externen Mailboxen jedoch ist dies auch keine Lösung.

lg
Bitte warten ..
Mitglied: Sensaj
25.03.2010 um 00:47 Uhr
Soooooo.... das Problem ist gelöst!

Grund war ein zuvor installierter Proventia Mail Filter, der den SMTP Port 25 abhörte und nicht mehr alle Mails für die domain1.at sowie garkeine Mails an die domain2.at an den Exchange durchgelassen hat.
Nach Deaktivierung dieses Filterprogramms sowie dessen Dienste und Umstellung des SMTP Ports des Virtuellen SMTP Servers von 2525 auf 25 läuft der Server wieder perfekt.

Witzig war auch, dass durch neue Postfächer das Lizenzmaximum des Proventia überschritten worden ist er jedoch dies nur in Form von Logfiles verzeichnete und einfach gewisse Maildomains nicht mehr durchlies.

Danke trotzdem für die Antworten!

lg
Bitte warten ..
Ähnliche Inhalte
Windows Userverwaltung
Zweite Domain hinzufügen (Domainnamen wechseln)
Frage von schramlschnaithWindows Userverwaltung1 Kommentar

Hallo, unser Domainnamen ist leider nicht mehr für unseren Firmennamen passend und hat zusätzlich noch eine .local Endung. ich ...

Exchange Server
Zweite Domain in Exchange Server integrieren
gelöst Frage von MassiveDynamicExchange Server2 Kommentare

Hallo! Ich habe zu Testzwecken zwei Netzwerke aufgebaut. Das eine arbeitet mit einer deutschen und das andere mit einer ...

Exchange Server
Exchange 2010 zweiter Sendeconnector für spezielle Domain
Frage von mexxExchange Server4 Kommentare

Hallo, wir nutzen Exchange 2010 und sind dabei einen zweiten Smarthost (Mailfilter als Relay) aufzubauen. Der Empfang und die ...

Exchange Server
Reguläre Ausdrücke in Transportregeln EXCH 2010
Frage von has.andExchange Server

Guten Morgen, Ich arbeite gerade an einer Transportregel die mir Mails, die an gewisse Adressen, mit bestimmten Betreff gesendet ...

Neue Wissensbeiträge
Batch & Shell

Open Object Rexx: Eine mittlerweile fast vergessene Skriptsprache aus dem Mainframebereich

Information von Penny.Cilin vor 10 StundenBatch & Shell8 Kommentare

Ich kann mich noch sehr gut an diese Skriptsprache erinnern und nutze diese auch heute ab und an noch. ...

Humor (lol)

"gimme gimme gimme": Automatischer Test stolpert über Easter Egg im man-Tool

Information von Penny.Cilin vor 12 StundenHumor (lol)6 Kommentare

Interessant, was man so alles als Easter Egg implementiert. Ist schon wieder Ostern? "gimme gimme gimme": Automatischer Test stolpert ...

MikroTik RouterOS

Mikrotik - Lets Encrypt Zertifikate mit MetaROUTER Instanz auf dem Router erzeugen

Anleitung von colinardo vor 1 TagMikroTik RouterOS8 Kommentare

Einleitung Folgende Anleitung ist aus der Lage heraus entstanden das ein Kunde auf seinem Mikrotik sein Hotspot Captive Portal ...

Sicherheit

Sicherheitslücke in HP-Druckern - Firmware-Updates stehen bereit

Information von BassFishFox vor 1 TagSicherheit1 Kommentar

Ein weiterer Grund, dass Drucker keinerlei Verbindung nach "auswaerts" haben sollen. Unter Verwendung spezieller Malware können Angreifer aus der ...

Heiß diskutierte Inhalte
Windows Server
RDP macht Server schneller???
Frage von JaniDJWindows Server17 Kommentare

Hallo Community, wir betrieben seit geraumer Zeit diverse virtuelle Maschinen und Server mit Windows Server 2012. Leider haben wir ...

Windows 10
Windows 10 dunkler Bildschirm nach Umfallen
Frage von AkcentWindows 1015 Kommentare

Hallo, habe hier einen Windows 10 Rechner der von einem User umgefallen wurde (Beine übers Knie, an den PC ...

Windows 10
Bitlocker nach Verschlüsselung nicht mehr aufrufbar!
gelöst Frage von alexlazaWindows 1013 Kommentare

Hallo, ich besitze ein HP ZBook 17 G4 mit einem Windows 10 Pro Betriebssystem. Bei diesem Problem handelt sich, ...

Batch & Shell
Neuste Datei via PowerShell kopieren
gelöst Frage von kaiuwe28Batch & Shell11 Kommentare

Hallo zusammen, ich hatte mir mit Hilfe der Suche im Forum einen kleinen Code von colinardo rausgesucht und versucht ...