Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Exchage 2007 - Alle eingehenden Mails in der Poison Queue, alle ausgehenden ohne Log und Meldung!

Frage Microsoft Exchange Server

Mitglied: roccom

roccom (Level 1) - Jetzt verbinden

20.04.2009, aktualisiert 21.04.2009, 5034 Aufrufe, 1 Kommentar

Hallo liebes Forum,

Ich habe seit ein paar Tagen folgendes Probelm:
Auf einem Windows 2008 Server läuft Exchange 2007 und alle Rollen die es dafür braucht (Es gibt nur diesen einen Server in der Domäne...). Bislang lief alles wunderbar wie es sollte. Am letzten Freitag haben wir neue Updates von Microsoft (KB952004, KB956572, KB959426 und KB963027) eingespielt und darauf den Server neu gestartet. Alles schien gut bis jemand bemerkt hat, dass sämtliche Emails die wir von unseren Outlook 2003 Clients, welche innerhalb der Domäne sind, versenden im Wallhalla enden. Sie kommen nicht beim Empfänger an und ich finde im Exchange nirgens eine Meldung, ein Logfile oder auch nur einen Hinweis, wo die Mails geblieben sind. Exchange gibt keine Meldung zurück, die Benutzer haben den Eindruck, die Email wurde erfolgreich gesendet!

Als ich dem Problem nachgegangen bin, habe ich gemerkt, dass alle eingehenden Mails in der "Poison Message Queue" bleiben und nicht an die Empfänger weitergeleitet werden.
Es gibt dafür mehrere Errormeldung im Windows Eventlog mit immer dieser Meldung:
"The store driver encountered a poison message during message submission. The submission will be stopped for event 246606 on mailbox xxyyzz"
Aber verschiedenen IDs:
EventID: 1011, 1012 und 1009.

Es scheint, als ob der Transportserver beim Versuch die Email weiter zu leiten abstürzt! Ich steh ziemlich am Berg und weiss grad nicht nach was ich suchen soll! Bin also um jede Hilfe und um jeden Tipp froh...

Bisher erfolglose Aktionen:
- Alle Microsoft Updates deinstalliert
- Exchange 2007 SP1 Rollup 7 installiert
- Hubtransport von Exchange neu installiert
- Set-transportserver -PoisonMessageDetectionEnabled $false -> gibt nur Fehlermeldung im Transporthub als Popup
Mitglied: roccom
21.04.2009 um 12:19 Uhr
Problem gelöst!
Habe heute erneut das Exchange 2007 SP1 Rollup 7 installiert - also genau die gleiche Aktion wie vor einigen Tagen - und das Problem hat sich erledigt...
Bitte warten ..
Ähnliche Inhalte
Exchange Server
Attachments aller eingehenden Mails in Logfile speichern (Exchange 2010) (3)

Frage von joni2000de zum Thema Exchange Server ...

Windows Server
SBS2011 kaputtgespielt (Reporting-E-Mails "hängen")? (8)

Frage von FA-jka zum Thema Windows Server ...

Batch & Shell
gelöst RoboCopy Log Fehler? (14)

Frage von clragon zum Thema Batch & Shell ...

Neue Wissensbeiträge
Tipps & Tricks

Wie Hackt man sich am besten in ein Computernetzwerk ein

(29)

Erfahrungsbericht von Herbrich19 zum Thema Tipps & Tricks ...

Humor (lol)

Bester Vorschlag eines Supporttechnikers ever: APC

(15)

Erfahrungsbericht von DerWoWusste zum Thema Humor (lol) ...

Heiß diskutierte Inhalte
Webbrowser
Windows 7 unbeliebte Internetseite sperren (13)

Frage von Daoudi1973 zum Thema Webbrowser ...

ISDN & Analoganschlüsse
gelöst Splitter - RJ45 zu RJ11? (13)

Frage von Waishon zum Thema ISDN & Analoganschlüsse ...

LAN, WAN, Wireless
gelöst Suche Firmware Image für Cisco Aironet 1252 (10)

Frage von Herbrich19 zum Thema LAN, WAN, Wireless ...

Webbrowser
Internet Explorer schliesst direkt bei Start (10)

Frage von gabeBU zum Thema Webbrowser ...