Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Exchange 03 und ISA 06 auf einem Server - Socket Pooling lässt sich nicht deaktivieren!

Frage Microsoft Exchange Server

Mitglied: chgr

chgr (Level 1) - Jetzt verbinden

01.04.2008, aktualisiert 18:19 Uhr, 3576 Aufrufe, 2 Kommentare

Hallo,

ich nutze einen W2k3 mit Exchange 03 und nun noch einem ISA06 auf einem Server.
Ohne ISA liefen OWA etc... toll. Es ist zwar nicht optimal mit ISA auf demselben Server, aber soll so sein.

Nun erhalte ich immer den Fehler, dass ISA nicht an den 433 gebunden werden kann. Klar, da IIS mit OWA und co. darauf hört.

Nun hab ich nach dieser Anleitung SocketPooling deaktiviert.
http://www.msisafaq.de/Anleitungen/2000/Konfiguration/Socket_pooling_20 ...

Auch in der Metabase ist es deaktiviert angezeigt und ich habe bereits cscript adsutil.vbs set w3svc/disablesocketpooling true erfolgreich ausgeführt.
netstat zeigt aber immer noch die 0.0.0.0 80 sowie 443.

Im IIS ist die Website nur noch an die lokale IP des Servers gebunden.

An was kann das noch liegen? Wie bekomme ich das hin?
Muss ich dem Server (der nur eine LAN Karte hat) 2 IPs geben?
Mitglied: GuentherH
01.04.2008 um 18:07 Uhr
Hallo.

Du setzt aber nicht zufällig einen SBS 2003 ein?

LG Günther
Bitte warten ..
Mitglied: chgr
01.04.2008 um 18:19 Uhr
Hallo.

Du setzt aber nicht zufällig einen SBS
2003 ein?

LG Günther

Nein leider nicht
Bitte warten ..
Ähnliche Inhalte
Windows Server
Exchange 2010 auf Windows Server 2016 und AD (2)

Tipp von Herbrich19 zum Thema Windows Server ...

Hyper-V
gelöst Hyper-V-Server 2012 - Replikat lässt sich nicht aktivieren (13)

Frage von MiSt zum Thema Hyper-V ...

Exchange Server
NET Framework 4.7 and Exchange Server You Had Me At EHLO (2)

Link von Dani zum Thema Exchange Server ...

Neue Wissensbeiträge
Heiß diskutierte Inhalte
Netzwerke
gelöst Standartgateway für Clients (21)

Frage von itsk-robert zum Thema Netzwerke ...

Firewall
Welche Firewall ? (18)

Frage von Cyberurmel zum Thema Firewall ...

Windows Server
gelöst Einzelnes Windows Update über GPO deinstallieren (16)

Frage von lordofremixes zum Thema Windows Server ...