Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Frage Microsoft Exchange Server

GELÖST

Exchange - 1und1- Domain Einstellungen? Senden aber nicht empfangen?

Mitglied: Skully

Skully (Level 1) - Jetzt verbinden

24.09.2008, aktualisiert 12:03 Uhr, 10525 Aufrufe, 3 Kommentare

Hallo zusammen,
habe eine kleines Problem mit einem Exchange Server.

Zur kleinen Vorgeschichte:

Habe eine virtuelle Testumgebung auf VMware aufgebaut:

1x SBS Server - Standart R2
1x WinXP-Prof als Client

Alles funktioniert einwandfrei, wollte einfach ein paar Tests fahren bevor ich an unserem Small Business Server "rumspiele" und alles verstelle.

Ziel sollte es unter anderem sein den in SBS integrierten Exchange in Betrieb zu nehmen, zur Zeit läuft das über unsere Domain bei 1und1 mit Pop3 Postfächern ohne Probleme.
Da aber ein Exchange auch noch andere Vorteile hat, wie die Interne Mailverwaltung, zb. Kalender etc.etc. und wir demnächst einen neues Warenwirtschaftssystem bekommen, wollte ich diesen reaktivieren.
Mein Vorgänger der das zuvor betreut hatte, hat das vor einigen Jahren über den Pop3 Connector von Exchange probiert zu realisieren, aber da die zu extremen Verzögerungen beim Empfangen führte, wurde das komplett "outgesourct" auf 1und1.

Das zur Vorgeschichte!

Habe nun wie schon oben erwähnt einen Server und einen Client als virtuelle Maschinen aufgesetzt, die auch einwandfrei laufen.
Nun habe ich mich auch bei Meister Google und hier im Forum schon eine Weile beschäftigt und recherchiert, hab auch ne Menge Infos dazu gefunden, da ich gestehen muss mit Exchange nicht viel am Hut hatte.

Nun hab ich Exchange eingentlich auch soweit am laufen, allerdings nur das Versenden funktioniert und nicht das Empfangen.
Dies liegt vermutlich an folgender Situtation wie ich auch in anderen Foren gelesen habe:

Habe bei unserem 1und1 Controll Center eine Testdomain eingerichtet, mit der ich experimentieren kann.
Dort habe ich im MX Eintrag als "eigener Mailserver" bisher erstmal eine Dyndns Adresse angegeben, da ich an dem Internet Anschluss an dem ich das ganze Teste keine Feste IP Adresse hab (später aber schon!).

Danach hab ich beim Exchange über den "Internet Mail Assistent", den SMTP Connector für die 1und1 Domain eingerichtet.
Anschliessend den Port 25 am Router an den Exchange geroutet.

Nun klappt alles wie schon erwähnt bis auf das Versenden!!
Das liegt laut den anderen Foren, daran das ich eine Dyndns Adresse benutze und diese die IP als Spam erkannt wird und dadurch der "SMTP Protokoll Fehler" auftaucht.


Nun die Frage an Euch:

Wie kann ich das Problem lösen?
Oder vielleicht anders realisieren?

Hab vieleicht schon überlegt, an 1und1 Domain eine Subdomain einzurichten, wie zb. smtp.meinedomain.de
Aber wie geht es dann weiter? Bringt dies überhaupt etwas?

Kann die komplette 1und1 Domain leider nicht komplett auf den SBS Server routen, da bei 1und1 auf unserem Rootserver die Homepage liegt.


Wäre über eure Hilfe sehr dankbar..

Greetz.
Proudy.
Mitglied: SlainteMhath
24.09.2008 um 11:00 Uhr
Hi,

Wie kann ich das Problem lösen?
Oder vielleicht anders realisieren?

Du hast 2 Möglichkeiten:

1. Du besorgst Dir eine feste IP Adresse mit Reverse DNS Eintrag (http://de.wikipedia.org/wiki/Reverse_DNS )
oder
2. Du benutzt den Mail-Relay von 1&1 als Smarthost (http://de.wikipedia.org/wiki/SMTP-Relay-Server )

lg,
Slainte
Bitte warten ..
Mitglied: Skully
24.09.2008 um 11:46 Uhr
Hi Slainte,

Erstmal Danke für deine schnelle Antwort.

Variante 2. hört sich gut an, wie kann ich das im Exchange realisieren?
Kann man das mit wenigen Schritten beschreiben?

greetz
Bitte warten ..
Mitglied: Skully
24.09.2008 um 12:03 Uhr
Hey.
mit der Anleitung:

http://dnn.mssbsfaq.de/SBS2003/Exchange2003/Internetanbindung/Smarthost ...

Und meinem 1und1 Mail Account von der zukünftigen Domain hat es geklappt.

Danke trozdem.

Grüße.
Bitte warten ..
Ähnliche Inhalte
Exchange Server
Email in Exchange an 2ten Empfänger senden
gelöst Frage von MultiStormExchange Server18 Kommentare

Hallo ich habe mal eine Grundsätzliche Frage, wir haben aktuell einen Excahnge 2016 im einsatz, nun möchte mein Chef, ...

Exchange Server
Exchangeserver mit 1und1 Domain einrichten.
Frage von MaxilusExchange Server3 Kommentare

Hallo alle mit einander. Damit ich meine Frage stellen kann muss ich die derzeitige Situation erklären die bei unserem ...

DNS
Domain von 1und1 und vServer von 1blu. Nameserver DNS Einstellungen gehen nicht.
Frage von Edding360DNS17 Kommentare

Hallo, folgendes Problem: Meine reine Domain habe ich von 1&1. Einen vServer von 1blu, dieser soll gleichzeitig mein Nameserver ...

Exchange Server
Konfiguration von Exchange 2013 zum direkten Senden und Empfangen von Mails
gelöst Frage von TxerriExchange Server2 Kommentare

Hallo zusammen, ich versuche gerade einen Exchange 2013 so umzukonfigurieren, dass er für Mailverkehr direkt im Internet zur Verfügung ...

Neue Wissensbeiträge
Microsoft

Letzte Updates für Win10 und Server2016 müssen bei Bedarf über den Update catalogue in den WSUS importiert werden!

Tipp von DerWoWusste vor 14 MinutenMicrosoft

automatisch kommt da nichts an im WSUS und auch nicht im SCCM. Siehe Hinweise zum Bezug der jeweils neuesten ...

Linux

Meltdown und Spectre: Linux Update

Information von Frank vor 2 TagenLinux

Meltdown (Variante 3 des Prozessorfehlers) Der Kernel 4.14.13 mit den Page-Table-Isolation-Code (PTI) ist nun für Fedora freigegeben worden. Er ...

Tipps & Tricks

Solutio Charly Updater Fehlermeldung: Das Abgleichen der Dateien in -Pfad- mit dem Datenobject ist fehlgeschlagen

Tipp von StefanKittel vor 3 TagenTipps & Tricks

Hallo, hier einmal als Tipp für alle unter Euch die mit der Zahnarztabrechnungssoftware Charly von Solutio zu tun haben. ...

Sicherheit

Meltdown und Spectre: Wir brauchen eine "Abwrackprämie", die die CPU-Hersteller bezahlen

Information von Frank vor 3 TagenSicherheit12 Kommentare

Zum aktuellen Thema Meltdown und Spectre: Ich wünsche mir von den CPU-Herstellern wie Intel, AMD oder ARM eine Art ...

Heiß diskutierte Inhalte
Firewall
Penetrationstester-Labor - Firewalls
Frage von Oli-nuxFirewall10 Kommentare

Mich würde interessieren warum man beim Einrichten eines Penetrationstester-Labor (VMs) die Firewall der Systeme deaktivieren soll? Hat das nur ...

SAN, NAS, DAS
Wer kennt sich mit QNAP und CISCO aus ?
gelöst Frage von MachelloSAN, NAS, DAS9 Kommentare

Hallo Zusammen hier im Forum, Ich habe ein QNas 451+ und dieses NAS hat zwei GBit Lan Adapter die ...

Netzwerkgrundlagen
IPv6 Inter-VLAN Routing
gelöst Frage von clSchakNetzwerkgrundlagen9 Kommentare

Hi ich befasse mich gerade mit der Implementierung von IPv6 was bisher (in einem VLAN) korrekt funktioniert inkl. DNS ...

Windows Netzwerk
Zugriff auf den Desktop Ordner eines anderen Rechners in der gleichen Domäne
gelöst Frage von JensNomaWindows Netzwerk6 Kommentare

Guten Abend, ich war neulich mit unserem Admin am Tisch gesessen. Er an seinem Notebook angemeldet mit dem Domänen-Admin, ...