Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Exchange 2000 empfängt und versendet plötzlich keine Mails mehr

Frage Microsoft Exchange Server

Mitglied: Seiphedias

Seiphedias (Level 1) - Jetzt verbinden

06.02.2007, aktualisiert 08.03.2007, 6419 Aufrufe, 8 Kommentare

Ich verwende Windows Exchange 2000 auf einem Windows 2000 Server mit SP 4

Seit gestern Nachmittag werden auf einmal keine Mails mehr verschickt und empfangen. Es kommen/gehen weder Mails von Extern noch die von Intern.

Wir haben an den Servern oder Clients nichts geändert.

Die User können auf Ihr Postfach und auch auf die Kalender der anderen User zugreifen. Mails erstellen, aber nicht senden oder empfangen.

Kann mir vielleicht jemand helfen? Wäre äusserst dankbar!

Besten Dank und freundliche Grüsse

Seiphedias
Mitglied: uemmel
06.02.2007 um 09:18 Uhr
Hat das Problem jeder? Es könnte ja sein, das du eine Postfachbeschränkung drauf hast, was das senden und empfangen ab einer gewissen Größe unterbindet
Bitte warten ..
Mitglied: Seiphedias
06.02.2007 um 09:33 Uhr
Ja das Problem hat jeder.

Jeder User musste heute morgen sein Postfach säubern. Ich habe danach einen Neustart gemacht aber es passierte nur etwas ganz komisches:

Nach dem Neustart wurden die Nachrichten (welche im Postausgang gespeichert waren) verschickt und eine (vielleicht wären es auch mehrere gewesen) wurden empfangen.

Als ich dann den test machte und versuchte eine weitere Nachricht zu verschicken, blieb diese wieder im Postausgang und ich habe auch keine weiteren Nachrichten empfangen können.
Bitte warten ..
Mitglied: uemmel
06.02.2007 um 09:42 Uhr
was passiert denn wenn du auf senden empfangen in Outlook klickst?

Ich habe hier regelmäßig einen User der sein Outlook auf Offline stehen hat und mir dann immer das selbe Problem schildert. Aber ich gehe mal davon aus, das du das bereits getestet hast.
Bitte warten ..
Mitglied: Seiphedias
06.02.2007 um 09:57 Uhr
Es passiert nichts. Es kommt kein Fehler aber die Mails bleiben im Postausgang.

Bei jedem Serverneustart werden einige Mails verschickt und empfangen...

Hmm... ob das Outlook auf Offline ist weiss ich nicht (wo kann ich das nachschauen?) ich denke aber nicht, da ich ja auf den Kalender anderer User zugreifen kann.

Vielen Dank übrigens, dass du dir für mich Zeit nimmst!!!
Bitte warten ..
Mitglied: uemmel
06.02.2007 um 10:11 Uhr
in Outlook steht unten rechts eigentlich immer online, bzw. welche Office Version hast du?
Sollte da offline stehen, dann werden die Mails nicht automatisch verschickt bzw. empfangen.

Allerdings passiert ja auch beim senden empfangen nichts. Wie sieht denn deine Queue des Exchangeservers aus. Vielleicht ist ja ein Dienst nicht 100%ig in Ordnung. Steht im Log nichts?
Bitte warten ..
Mitglied: Seiphedias
06.02.2007 um 10:50 Uhr
Microsoft Outlook 2000 SP-3 (9.0.0.6627)

Nein da steht kein Offline.

Die Queue des Exchangeservers hat 31 Objekte (nichtversendete Mails) im Ordner.

Welcher Dienst könnte das denn sein der blockt? Finde im Logfile nichts heraus :-S
Bitte warten ..
Mitglied: uemmel
06.02.2007 um 16:22 Uhr
Wie groß ist denn die Exchange Datenbank. Vielleicht hat diese ja das Limit erreicht.

gehen die Mails denn bei Outlook aus dem Postausgangsordner raus und warten in der Queue oder verlassen sie noch nicht mal mehr Outlook.

Es könnte an dem MTA Stack dienst liegen. Was passiert denn wenn du in der Queue die Nachrichten fixierst und dann die Zustellung erzwingst?
Bitte warten ..
Mitglied: Seiphedias
08.03.2007 um 11:57 Uhr
Vielen Dank für deine Hilfe!!!

Sorry für die lange Zeit ohne Antwort...

Das Problem wurde von Externen gelöst, da ich krank wurde :-S

Lösung laut unserem Administrator -> Der APC Dienst wurde nicht korrekt heruntergefahren und konnte beim Hochfahren nicht gestartet werden. Manuell beenden und neustarten und alles läuft wieder.

Ich weiss nicht ob das stimmt, da ich bei der Findung des Problems nicht dabei war und ich es für ziemlich unwarscheinlich halte, dass der APC Dienst etwas mit dem zu tun hat.

Vielleicht hilft das ja jemandem weiter.

Viel Glück falls das bei dir auch auftreten sollte!

mfg Seiphedias
Bitte warten ..
Neuester Wissensbeitrag
Windows 10

Powershell 5 BSOD

(8)

Tipp von agowa338 zum Thema Windows 10 ...

Ähnliche Inhalte
Exchange Server
SBS 2011 Exchange sendet auf einmal keine Mails mehr (10)

Frage von FFSephiroth zum Thema Exchange Server ...

Exchange Server
gelöst Exchange 2010 - Kunde empfängt eigene Mails aber empfänger bekommt nichts (5)

Frage von PixL86 zum Thema Exchange Server ...

Heiß diskutierte Inhalte
Microsoft
Ordner mit LW-Buchstaben versehen und benennen (20)

Frage von Xaero1982 zum Thema Microsoft ...

Outlook & Mail
gelöst Outlook 2010 findet ost datei nicht (19)

Frage von Floh21 zum Thema Outlook & Mail ...

Netzwerkmanagement
gelöst Anregungen, kleiner Betrieb, IT-Umgebung (18)

Frage von Unwichtig zum Thema Netzwerkmanagement ...