Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Exchange 2000, POP3-Connector-Problem

Frage Microsoft Exchange Server

Mitglied: alexbela

alexbela (Level 1) - Jetzt verbinden

02.04.2005, aktualisiert 04.04.2005, 7948 Aufrufe, 2 Kommentare

Ich administriere für einen Kunden seit drei Jahren einen Win2k-SBS mit fünf Nutzern. Gestern erhielten wir einen verstörten Anruf von unserem Mail-Provider, da unser Server innerhalb von zwei Stunden ca. 5000 Emails versendet hatte.

Das Problem is nach eingehender Analyse das folgende:
Vorgestern haben wir einen Newsletter an unsere Globale Adresse erhalten. In diesem Newsletter waren im "An"-Feld ca. 750 Adressen angegeben. Nun sucht meines Wissens der Exchange 2000 alle Adressen ab und versucht die Emails lokal oder remote zuzustellen. Daraufhin ist ein Teil des Exchange-Server abgestürzt (Do, 31.03.05, 13.36 Uhr, POP3-Connector wurde unerwartet beendet).

Ich nehme nun an, dass der POP3-Connector versucht hat, die Mail an den virutellen SMTP-Server zu übergeben, und aufgrund der Fülle von Empfängern sich dabei irgendwie aufgehängt hat.
Nun hat der SMTP aber dummerweise die Mail erhalten und versucht, die Empfänger zu erreichen. Nach einiger Zeit hat sich der POP3-Connector wieder gemeldet und die Mail erneut ausgeliefert. Mein Problem ist nun, dass der die fremden Empfänger via Internet zu erreichen sucht, und wenn er sie nicht bekommt, eine Unzustellbarkeits-Nachricht senden will, die dann auch tatsächlich beim Originalen Absender angekommen ist... ...750 mal eben.
Leider hört der POP3-Connector warum-auch-immer nicht auf, die Mail an unseren Exchange auszuliefern.
Kann ich irgendwie die Queue des POP3-Connectors manuell leeren?
Die Queue des virtuellen SMTPs hab ich schon (\programme\Exchsrv\......\vsi1\Queue)gefunden, aber die wird immer wieder befüllt, sobald der POP3-Connector anspringt.
Mitglied: lutz.wolf
04.04.2005 um 16:27 Uhr
Such doch mal auf dem Server nach *.eml Dateien. Evtl. findest du die Mails dann. Ansonsten würde ich mal die Zeit, die die Mails Queue bleiben, drastisch runter setzen.
Bitte warten ..
Mitglied: alexbela
04.04.2005 um 18:19 Uhr
Hallo lutz.wolf!
Danke für die Hinweise

Das mit der Queue hatte ich schon getestet, geht leider auch nich, der POP3-Connector spuckt immer wieder Mails nach... Nach .eml's hatte ich auch schon gesucht, leider ohne weiteren Erfolg, da der Exchange meines Wissens die eingehenden nur in der Datenbank ablegt.

Mittlerweile habe ich den POP3-Connector neu installieren lassen, mit einem neuen Problem: Die Installation schlägt fehl.
Ich erinnere mich jetzt, das Problem schon einmal gehabt zu haben: Bei einer Komplett-Installation des Servers incl SB-Komponenten läuft alles glatt, eine nachträgliche Installation des POP3-Connectors schlägt allerdings fehl.
Abhilfe habe ich durch "PULLMAIL" geschaffen, allerdings ist das wohl doch keine Endlösung...

Wenn jemand ähnliche Erfahrungen gemacht hat, so bitte ich um sachdienliche Hinweise...

Mit freundlichen Grüßen Alexander Bela
Bitte warten ..
Neuester Wissensbeitrag
Ähnliche Inhalte
Exchange Server
gelöst SBS POP3 Connector stellt keine Verbindung zu Exchange Server her (28)

Frage von bafo zum Thema Exchange Server ...

Exchange Server
Exchange 2010 SMTP-Connector - zusätzliches Relay (6)

Frage von FA-jka zum Thema Exchange Server ...

Exchange Server
Exchange 2013 pop3 Logs löschen sich nicht automatisch (3)

Frage von SpeakerST zum Thema Exchange Server ...

Exchange Server
Exchange und POP3 Postfach auf Android (1)

Frage von BergEnte zum Thema Exchange Server ...

Heiß diskutierte Inhalte
Windows Userverwaltung
Ausgeschiedene Mitarbeiter im Unternehmen - was tun mit den AD Konten? (32)

Frage von patz223 zum Thema Windows Userverwaltung ...

LAN, WAN, Wireless
FritzBox, zwei Server, verschiedene Netze (21)

Frage von DavidGl zum Thema LAN, WAN, Wireless ...

Viren und Trojaner
Aufgepasst: Neue Ransomware Goldeneye verbreitet sich rasant (20)

Link von Penny.Cilin zum Thema Viren und Trojaner ...

Windows Netzwerk
Windows 10 RDP geht nicht (18)

Frage von Fiasko zum Thema Windows Netzwerk ...