Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Exchange 2000 - Problem mit Mails intern/extern mit gleicher Domain

Frage Microsoft Exchange Server

Mitglied: user1100

user1100 (Level 1) - Jetzt verbinden

12.09.2005, aktualisiert 14.09.2005, 9755 Aufrufe, 9 Kommentare

Ich habe bei einem Provider ein Pop-Konto mit 5 Aliasen. Ich hole diese 5 Aliase (1 bis 5@provider.com) mit PopCon ab und verteile sie mit Exchange intern. Das funktioniert aber nur, wenn in Exchange unter "Policies" auch die Domain des Providers eingetragen ist, sonst werden die Mails von Exchange nicht angenommen. Das Problem ist, dass ich jetzt keine Mails mit der Providerdomain (z.B. 9@provider.com) mehr nach aussen an einen anderen provider-Benutzer senden kann, da Exchange offensichtlich annimmt, dass diese Domain nur intern versendet werden darf und gibt nun immer eine Unzustellbarkeitsmitteilung aus. Entferne ich die Domain in Policies, werden die Mails offenbar auch rausgesendet, aber dafür funktioniert PopCon nicht mehr.
Übersehe ich da eine Einstellung?

Vielen Dank
Peter
Mitglied: Ide
12.09.2005 um 10:14 Uhr
Hallo Peter,

versenden tut Exchange über einen SMTP Connector. Richte einen solchen für die Domain provider.com ein und konfiguriere ihn korrekt. Dann sollte auch alles funktionieren.

Zum Konfigurieren eines SMTP Connectors, gibt es hier im Forum eine Menge zu lesen. Benutze dafür am besten die Suchfunktion.

Viel Erfolg - liebe Grüße
von Ide
Bitte warten ..
Mitglied: Samtpfote
12.09.2005, aktualisiert 23.10.2012
Du mußt in der Empfängerrichtlinie in der Default Policy beim Eintrag für Deine Maildomain (hier als Beispiel t-online.de) die Checkbox "Diese Exchange Orgnaisation ist für die gesamte E-Mailübermittlung an diese Adresse verantwortlich" DEAKTIVIEREN!

7ea7305b318b77c4c010d022bc1e47e4-t3p008 - Klicke auf das Bild, um es zu vergrößern

Hope this helps
Administratesse
Bitte warten ..
Mitglied: user1100
12.09.2005 um 10:58 Uhr
Vielen Dank für die Hilfe. Ich werde es ausprobieren.
Was aber, wenn ich zwei Domainen im System habe, die intern und extern versendet werden sollen (@provider.com und @firma.com). Geht das auch, oder verlange ich jetzt zuviel.

Vielen Dank nochmal
Peter
Bitte warten ..
Mitglied: user1100
12.09.2005 um 10:59 Uhr
Vielen Dank für die Hilfe. Ich werde es ausprobieren.
Was aber, wenn ich zwei Domainen im System habe, die intern und extern versendet werden sollen (@provider.com und @firma.com). Geht das auch, oder verlange ich jetzt zuviel.

Vielen Dank nochmal
Peter
Bitte warten ..
Mitglied: Samtpfote
12.09.2005 um 11:03 Uhr
ja natürlich geht das auch.
das Häkchen muß immer dann weggeklickt werden, wenn der Exchangeserver nicht für ALLE Mailadressen für diese Domain zuständig ist...
Wenn er sich nämlich für alle Adressen dieser Domäne zuständig fühlt, dann werden Mails, an Adressen, die es nicht im Active Directory gibt, nicht zugestellt! Wenn das Häkchen deaktiviert ist, werden alle Mails an Mailadressen, die nicht im AD aufscheinen nach draussen zB über einen SMTP Connector oder / und einen Smarthost zugestellt.
Hope this helps
A.
Bitte warten ..
Mitglied: user1100
12.09.2005 um 11:10 Uhr
Super - Vielen Dank. Freue mich schon auf's testen.

LG
Peter
Bitte warten ..
Mitglied: user1100
12.09.2005 um 22:14 Uhr
Vielen Dank nocheinmal für den Tipp. Im Prinzip funktioniert es. Allerdings werden jetzt keine Mails mehr von PopCon zugestellt, wenn das Häckchen deaktiviert ist. Pop-Mails werden wieder zugestellt, wenn das Häckchen AKTIVIERT ist, aber dann geht das Versenden nicht mehr. Beißt sich da die Katze in den ###?

Viele Grüße
Peter
Bitte warten ..
Mitglied: kalkie
13.09.2005 um 12:55 Uhr
Genau das gleiche Problem haben wir auch!!
Bitte warten ..
Mitglied: user1100
14.09.2005 um 22:11 Uhr
Lösung gefunden: als Pop-Connector verwende ich PopCon PRO. Hier kann eingestellt werden, das die Domain von z.B. @provider.at auf @meine.intern umgewandelt wird. Danach ist der Versand nach außen möglich und die Verteilung der Mails vom Provider kein Problem mehr. Funktionert alles super!

Peter
Bitte warten ..
Neuester Wissensbeitrag
Ähnliche Inhalte
Exchange Server
Exchange 2010 Problem (6)

Frage von Peacer zum Thema Exchange Server ...

Exchange Server
Exchange nicht alle mails kommen rein 550 smtp (2)

Frage von windows10 zum Thema Exchange Server ...

Exchange Server
Exchange OWA Problem Kennwort falsch (16)

Frage von Henere zum Thema Exchange Server ...

Windows Server
Exchange SBS 2011 Mails auf Empfang bzw Zustellung prüfen (8)

Frage von Akcent zum Thema Windows Server ...

Heiß diskutierte Inhalte
Windows Userverwaltung
Ausgeschiedene Mitarbeiter im Unternehmen - was tun mit den AD Konten? (33)

Frage von patz223 zum Thema Windows Userverwaltung ...

LAN, WAN, Wireless
FritzBox, zwei Server, verschiedene Netze (21)

Frage von DavidGl zum Thema LAN, WAN, Wireless ...

Viren und Trojaner
Aufgepasst: Neue Ransomware Goldeneye verbreitet sich rasant (20)

Link von Penny.Cilin zum Thema Viren und Trojaner ...