Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Exchange 2000 Warteschlange eines weiteren Connectors wird nicht abgearbeitet

Frage Microsoft Exchange Server

Mitglied: Hkhan

Hkhan (Level 1) - Jetzt verbinden

22.02.2009, aktualisiert 16:41 Uhr, 3742 Aufrufe, 3 Kommentare

Zeitgesteuerte Übertragung funktioniert nicht

Hallo zusammen,

ich habe bereits gelesen, dass hierüber schonmal geschrieben wurde. Aber in meinem Fall ist es etwas spezieller

Ich habe in meiner Umgebung 3 Connectoren. 1 Connector ist immer aktiv. 1 Connector ist für einen Smarthost konfiguriert und der dritte Connector ist nur für einen bestimmten "Benutzer" gedacht, und die Emails sollen z. B. erst ab 20:00 Uhr bis 6 Uhr versendet werden. Alles soweit eingerichtet. Test E-Mails wurden komischerweise auch einwandfrei, zeitgerecht zugestellt. Nur wenns dann mehr E-Mails werden funktioniert das Ganze nicht.

Wo kann ich nun den Fehler suchen? Leider werden keinerlei "Fehler" protokolliert?

Vielen Dank für jeden Hinweis.

Gruß
Hkhan
Mitglied: GuentherH
22.02.2009 um 19:31 Uhr
Hallo.

Wie wurde denn dieser Connector konfiguriert, bzw. wie erreichst du, dass nur der eine User darüber senden kann?

LG Günther
Bitte warten ..
Mitglied: Hkhan
22.02.2009 um 19:37 Uhr
Hi Günther,

der erste (Haupt-) Connector lehnt die E-Mails von Benutzer "Mustermann" ab, und der dritte Connector lehnt alle E-mails ab, außer die von Benutzer "Mustermann". Das funktioniert auch, denn in der Warteschlange steht der richtige Connector. Hierzu war ein Registry Eintrag erforderlich. Aber die E-Mails gehen nicht raus! Die letzte Staffel hab ich manuell versendet, in dem ich den Connector auf "immer ausführen" gesetzt und die Warteschlange aktiviert habe. Aber irgendwie will Exchange nicht so wie ich die Zeiten einstelle?

Gruß
Hkhan
Bitte warten ..
Mitglied: Hkhan
04.03.2009 um 11:45 Uhr
kann mir denn hier keiner helfen

ich habe inzwischen festgestellt, dass der Exchange rechtzeitig anfängt. Die Warteschlange wird nicht ordnungsgemäß abgearbeitet. Von 3.000 E-Mails wurden lediglich 300 E-mails versendet. Übermittlungsoptionen sind aktiviert von 20 Uhr bis 6 Uhr morgens.

Woran hakt es? Es kann doch nicht sein, dass 3.000 E-mails zuviel sind für den Exchange?
Bitte warten ..
Neuester Wissensbeitrag
Ähnliche Inhalte
Exchange Server
gelöst Exchange 2007 Warteschlange retten (2)

Frage von dragonstyn zum Thema Exchange Server ...

Exchange Server
Exchange 2010 SMART Host SMTP Relay Probleme (6)

Frage von dawdad zum Thema Exchange Server ...

Microsoft
gelöst Exchange EdgeTransport "System.TypeInitializationException" !? (7)

Frage von PixL86 zum Thema Microsoft ...

Exchange Server
SBS 2011 Exchange Server 2010 nach SP3 tot (6)

Frage von intermarty zum Thema Exchange Server ...

Heiß diskutierte Inhalte
Google Android
gelöst Android-Handy versehentlich (dauerhaft) gesperrt? (23)

Frage von FA-jka zum Thema Google Android ...

DSL, VDSL
gelöst DSL 200m verlängern (14)

Frage von Angela44 zum Thema DSL, VDSL ...

Batch & Shell
gelöst Ordner und Datei Name gleich (BATCH) (12)

Frage von clragon zum Thema Batch & Shell ...

Windows Server
SBS 2011 Standard virtualisieren (11)

Frage von HeinrichM zum Thema Windows Server ...