Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Exchange 2003 - Öffentliche Ordner via OWA werden falsch dargestellt...

Frage Microsoft Exchange Server

Mitglied: Neo2k

Neo2k (Level 1) - Jetzt verbinden

24.03.2008, aktualisiert 26.03.2008, 6322 Aufrufe, 1 Kommentar

Hallo Zusammen,

wir haben hier einen Exchange 2003 in Betrieb, der soweit auch wunderbar funktioniert.

Jetzt habe ich den IIS unter Windows 2003 Server für SSL konfiguriert. (Zertifikat erstellt, Standardwebsite - Einstellungen angepasst, etc.)
Das funktioniert soweit auch ganz gut. Der Aufruf der OWA-URL wird automatisch auf https umgestellt.

Das eigentliche Problem:
Seit ich diese Umstellung nach einem Howto vorgenommen habe, wird der öffentliche Ordner falsch dargestellt. Er wird als Popup geöffnet, (das war vorher als es funktionierte auch so, also soweit kein Problem), aber in dem neuen Fenster werden die Einträge nur als Dateien und Ordner angezeigt. Das wäre ja nicht so schlimm, wenn da nicht der gemeinsam genutzte Kalender drin wäre, auf den alle User zugreifen wollen. Beim Aufrufen des Kalenders, werden die Termine als *.eml angezeigt


Das kann doch nur irgend eine Einstellung im IIS sein, aber welche?

Gruß,
Sascha

EDIT: Das Problem betrifft natürlich NUR OWA. Wenn man mit einem Outlook - Client auf den öffentlichen Ordner zugreift, wird der darin befindliche Kalender richtig angezeigt.
Mitglied: Neo2k
26.03.2008 um 07:24 Uhr
Das Problem ist gelöst !

Leider ist mir die Ursache trotzdem unbekannt.
Hab mir mit dem Zurückspielen eines Backups des Metafiles (IIS) beholfen.
Bitte warten ..
Neuester Wissensbeitrag
Microsoft

Lizenzwiederverkauf und seine Tücken

(5)

Erfahrungsbericht von DerWoWusste zum Thema Microsoft ...

Ähnliche Inhalte
Exchange Server
gelöst Exchange 2013 Öffentliche Ordner über Active Sync werden nicht angezeigt (5)

Frage von Xartor zum Thema Exchange Server ...

Exchange Server
gelöst Öffentliche Ordner aus gecrashtem Exchange 2003 zurück holen (21)

Frage von Larz zum Thema Exchange Server ...

Exchange Server
gelöst Exchange-Transport-Regel für Kopie gesendeter Mails in Öffentliche Ordner (1)

Frage von ex-166 zum Thema Exchange Server ...

Heiß diskutierte Inhalte
LAN, WAN, Wireless
FritzBox, zwei Server, verschiedene Netze (18)

Frage von DavidGl zum Thema LAN, WAN, Wireless ...

Windows Netzwerk
Windows 10 RDP geht nicht (16)

Frage von Fiasko zum Thema Windows Netzwerk ...

Windows Server
Outlook Verbindungsversuch mit Exchange (15)

Frage von xbast1x zum Thema Windows Server ...