Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Exchange 2003 zu 2010 Migration - Probleme mit dem Routingconnector

Frage Microsoft Exchange Server

Mitglied: LordCheese

LordCheese (Level 1) - Jetzt verbinden

19.09.2014 um 16:09 Uhr, 1268 Aufrufe, 5 Kommentare

Hallo,

ich bin grade mitten in einer Exchange 2003 zu 2010 Migration.

Erstmal zum Grundsätzlichen aufbau:

Es gibt einen Exchange 2003 Backend Server (EX03BE)

Einen Exchange 2003 Frontend Server (EX03FE)

Und einen neuen Exchange 2010 Server der sowohl Frontend als auch Backend machen soll. (EX2010)

Nun habe ich den Exchange 2010 installiert, und bei der installation den EX03BE als Routinggroup Connector Server ausgewählt.


Folgendes Problem tritt nun auf:

Ich habe auf dem EX2010 einen neuen User angelegt (test2010) und probiert von diesem User aus an einen User auf der alten Datenbank eine Mail zu schreiben. Das funktioniert auch problemlos.

Der test2010 kann auch nach extern E-Mails schreiben.

Intern kann test2003 aber keine Mail an test2010 senden. Die Mail kommt zurück mit: 4.4.6 "Ein Konfigurationsfehler im E-Mail-System hat bewirkt, dass sich die Nachricht entweder in einer Schleife zwischen zwei Servern befindet, oder sie wird zwischen zwei Empfängern unablässig weitergeleitet. Wenden Sie sich an den Administrator."

Wenn ich extern versuche eine Mail an test2010 zu schicken kommt der Benutzer konnte nicht gefunden werden.


Vielen dank für Ideen und Tipps.
Mitglied: emeriks
19.09.2014 um 18:17 Uhr
Hi,
wenn Du auf dem 2010' ausführst:
01.
Get-RoutingGroupConnector | Fl
Zeigt er dann beim Connector für 2003-2010 an ..?
01.
Bidirectional: True 
02.
PublicFolderReferralsEnabled: True
Kannst Du umgekehrt im Exchange System Manager von 2003 den Connector sehen? (Du kannst ihn da nicht bearbeiten)

siehe auch:
http://technet.microsoft.com/en-us/library/aa996924.aspx
http://technet.microsoft.com/en-us/library/aa997292.aspx
http://www.frankysweb.de/exchange-2010-migration-von-exchange-2003-zu-e ...
http://www.interactivewebs.com/blog/index.php/server-tips/troubles-with ...

E.
Bitte warten ..
Mitglied: LordCheese
22.09.2014 um 16:39 Uhr
Hi Emeriks,

ja der Connector steht auf Bidirectional.

Benötige ich zu beiden Servern einen Routing Connectoren? Also sowohl zum FrontEnd wie auch zum BackEnd?
Bitte warten ..
Mitglied: emeriks
22.09.2014 um 17:34 Uhr
Zum BackEnd reicht.
Bitte warten ..
Mitglied: LordCheese
23.09.2014 um 09:53 Uhr
Hm dann stimmt etwas mit dem Routing nicht. Ich werde mal schauen was man so findet.
Bitte warten ..
Mitglied: LordCheese
25.09.2014 um 15:24 Uhr
Das Problem war das der Backend 2003 alle Mails an den FrontEnd geroutet hat.

Lösung: Einen Biderectionalen Routing Connector zwischen 2003 Backend und 2010. Sowie einen Nicht Bidirektionalen zwischen 2003 Frontend (als Source) und 2010 als Ziel.
Bitte warten ..
Neuester Wissensbeitrag
CPU, RAM, Mainboards

Angetestet: PC Engines APU 3a2 im Rack-Gehäuse

Erfahrungsbericht von ashnod zum Thema CPU, RAM, Mainboards ...

Ähnliche Inhalte
Exchange Server
Exchange 2003 auf 2007 Implace Migration (18)

Frage von Herbrich19 zum Thema Exchange Server ...

Outlook & Mail
Outlook 2010 unter Windows 10 hat Probleme mit Exchange Server 2010 (3)

Frage von Speedflo zum Thema Outlook & Mail ...

Exchange Server
Exchange Server 2010 - Mehrere spezielle Probleme (5)

Frage von JeekJeek zum Thema Exchange Server ...

Heiß diskutierte Inhalte
Grafikkarten & Monitore
Win 10 Grafikkarte Crash von Software? (13)

Frage von Marabunta zum Thema Grafikkarten & Monitore ...

Windows Server
Mailserver auf Windows Server 2012 (8)

Frage von StefanT81 zum Thema Windows Server ...

Backup
Clients als Server missbrauchen? (8)

Frage von 1410640014 zum Thema Backup ...

DSL, VDSL
DSL-Signal bewerten (8)

Frage von SarekHL zum Thema DSL, VDSL ...