Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Exchange 2003 zu 2010 Migration - Probleme mit dem Routingconnector

Frage Microsoft Exchange Server

Mitglied: LordCheese

LordCheese (Level 1) - Jetzt verbinden

19.09.2014 um 16:09 Uhr, 1358 Aufrufe, 5 Kommentare

Hallo,

ich bin grade mitten in einer Exchange 2003 zu 2010 Migration.

Erstmal zum Grundsätzlichen aufbau:

Es gibt einen Exchange 2003 Backend Server (EX03BE)

Einen Exchange 2003 Frontend Server (EX03FE)

Und einen neuen Exchange 2010 Server der sowohl Frontend als auch Backend machen soll. (EX2010)

Nun habe ich den Exchange 2010 installiert, und bei der installation den EX03BE als Routinggroup Connector Server ausgewählt.


Folgendes Problem tritt nun auf:

Ich habe auf dem EX2010 einen neuen User angelegt (test2010) und probiert von diesem User aus an einen User auf der alten Datenbank eine Mail zu schreiben. Das funktioniert auch problemlos.

Der test2010 kann auch nach extern E-Mails schreiben.

Intern kann test2003 aber keine Mail an test2010 senden. Die Mail kommt zurück mit: 4.4.6 "Ein Konfigurationsfehler im E-Mail-System hat bewirkt, dass sich die Nachricht entweder in einer Schleife zwischen zwei Servern befindet, oder sie wird zwischen zwei Empfängern unablässig weitergeleitet. Wenden Sie sich an den Administrator."

Wenn ich extern versuche eine Mail an test2010 zu schicken kommt der Benutzer konnte nicht gefunden werden.


Vielen dank für Ideen und Tipps.
Mitglied: emeriks
19.09.2014 um 18:17 Uhr
Hi,
wenn Du auf dem 2010' ausführst:
01.
Get-RoutingGroupConnector | Fl
Zeigt er dann beim Connector für 2003-2010 an ..?
01.
Bidirectional: True 
02.
PublicFolderReferralsEnabled: True
Kannst Du umgekehrt im Exchange System Manager von 2003 den Connector sehen? (Du kannst ihn da nicht bearbeiten)

siehe auch:
http://technet.microsoft.com/en-us/library/aa996924.aspx
http://technet.microsoft.com/en-us/library/aa997292.aspx
http://www.frankysweb.de/exchange-2010-migration-von-exchange-2003-zu-e ...
http://www.interactivewebs.com/blog/index.php/server-tips/troubles-with ...

E.
Bitte warten ..
Mitglied: LordCheese
22.09.2014 um 16:39 Uhr
Hi Emeriks,

ja der Connector steht auf Bidirectional.

Benötige ich zu beiden Servern einen Routing Connectoren? Also sowohl zum FrontEnd wie auch zum BackEnd?
Bitte warten ..
Mitglied: emeriks
22.09.2014 um 17:34 Uhr
Zum BackEnd reicht.
Bitte warten ..
Mitglied: LordCheese
23.09.2014 um 09:53 Uhr
Hm dann stimmt etwas mit dem Routing nicht. Ich werde mal schauen was man so findet.
Bitte warten ..
Mitglied: LordCheese
25.09.2014 um 15:24 Uhr
Das Problem war das der Backend 2003 alle Mails an den FrontEnd geroutet hat.

Lösung: Einen Biderectionalen Routing Connector zwischen 2003 Backend und 2010. Sowie einen Nicht Bidirektionalen zwischen 2003 Frontend (als Source) und 2010 als Ziel.
Bitte warten ..
Ähnliche Inhalte
Exchange Server
Exchange 2003 zu Exchange 2010 - Migration oder Export
Frage von KathakiExchange Server5 Kommentare

Hallo liebe Community, vor einigen Monaten hatte ich vollmundig angekündigt, dass ich endlich mal den alten 2003er Exchange loswerden ...

Exchange Server
Migration Exchange von 2010 zu 2013
Frage von redbulledeExchange Server2 Kommentare

Hallo, nun schlage ich mich schon etwas länger mit der migration von 2003 zu 2010 und von 2010 zu ...

E-Mail
Migration von Exchange 2010
gelöst Frage von 118080E-Mail8 Kommentare

Moin :-) Aktuell habe wir einen Hosted Exchange 2010 und wollen nun wechseln, zu einer Drittsoftware (Favorit) oder zu ...

Exchange Server
Exchange 2013 Migration von 2010
Frage von chb1982Exchange Server1 Kommentar

Hallo zusammen, ich hänge gerade ein wenig bei der Migration eines Exchange 2010 auf einen Exchange 2013 fest. Der ...

Neue Wissensbeiträge
Apple

IOS 11.2.1 stopft HomeKit-Remote-Lücke

Tipp von BassFishFox vor 8 StundenApple

Das Update für iPhone, iPad und Apple TV soll die Fernsteuerung von Smart-Home-Geräten wieder in vollem Umfang ermöglichen. Apple ...

Windows 10

Windows 10 v1709 EN murkst bei den Regionseinstellungen

Tipp von DerWoWusste vor 13 StundenWindows 10

Dieser kurze Tipp richtet sich an den kleinen Personenkreis, der Win10 v1709 EN-US frisch installiert und dabei die englische ...

Webbrowser

Kein Ton bei Firefox Quantum über RDP

Tipp von Moddry vor 13 StundenWebbrowser

Hallo Kollegen! Hatte das Problem, dass der neue Firefox bei mir auf der Kiste keinen Ton hat, wenn ich ...

Internet

EU-DSGVO: WHOIS soll weniger Informationen liefern

Information von sabines vor 1 TagInternet4 Kommentare

Wegen der europäische Datenschutzgrundverordnung stehen die Prozesse um die Registrierung von Domains auf dem Prüfstand. Sollte die Forderungen umgesetzt ...

Heiß diskutierte Inhalte
LAN, WAN, Wireless
Von rj11 auf rj45
Frage von jensgebkenLAN, WAN, Wireless19 Kommentare

Hallo Gemeinschaft, könnt ihr mir vielleicht bei der anfertigung eines Kabels helfen - habe ein rj 11 stecker und ...

Netzwerkmanagement
Firefox Profieles im Roaming
gelöst Frage von Hendrik2586Netzwerkmanagement17 Kommentare

Hallo liebe Leute. :) Ich hab da ein kleines Problem, welches anscheinend nicht unbekannt ist. Wir nutzen hier in ...

LAN, WAN, Wireless
Häufig Probleme beim Anmelden in WLAN
Frage von mabue88LAN, WAN, Wireless15 Kommentare

Hallo zusammen, in einem Netzwerk gibt es relativ häufig (1-2 mal pro Woche) Probleme mit der WLAN-Verbindung. Zunächst mal ...

Windows Server
Remotesteuerung der Sitzung (Kennung XX) fehlgeschlagen
gelöst Frage von Stefan91Windows Server14 Kommentare

Hallo Zusammen, seit kurzem bekomme ich oben genannte Fehlermeldung, wenn ich versuche eine Remotesitzung über den Taskmanager fernzusteuern (Rechtsklick ...