Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Exchange 2003, E-Mails werden nicht, nach gelöschten Postfach, an Provider gesendet.

Frage Microsoft Exchange Server

Mitglied: tomi93

tomi93 (Level 1) - Jetzt verbinden

10.10.2013 um 08:42 Uhr, 1263 Aufrufe, 2 Kommentare

Hallo,

wir haben folgendes Problem:

Wir haben einen Exchange Server 2003 mit Active Directory. Dort haben wir einen Benutzer gelöscht. Jetzt werden aber die E-Mails nicht mehr an den Provider (1 und 1) gesendet. Der Absender bekommt die Fehlermeldung, das der Benutzer nicht gefunden wurde. Wie können wir da jetzt vorgehen?

Gruß
Mitglied: goscho
10.10.2013 um 09:37 Uhr
Morgen Tomi93,

Wir haben einen Exchange Server 2003 mit Active Directory
Ohne AD würde der Exchange auch nicht wollen.

Dort haben wir einen Benutzer gelöscht. Jetzt werden aber die E-Mails nicht mehr an den Provider (1 und 1) gesendet. Der Absender bekommt die Fehlermeldung, das der Benutzer nicht gefunden wurde.
Was hat den der Provider mit euren Mails zu tun?
Im Normalfall werden die Mails direkt zu eurem Exchange gesendet, außer man hat diese POPo-Gedöhns eingerichtet, was bei euch nicht der Fall zu sein scheint.
Deshalb ist die Meldung im NDR richtig.

Wie können wir da jetzt vorgehen?

Zuerst mal jemanden dazuholen, der sich wenigstens ein bisschen mit Exchange auskennt. Du scheinst davon keinen blassen Schimmer zu haben

Dann legt man einen Benutzer an und vergibt diesem die Mailadresse des vorher gelöschten Benutzers, bzw. verbindet das Postfach des gelöschten Users mit dem neuen Benutzer, falls das Postfach noch existiert.

PS: Das gilt alles für den Fall, dass der Exchange die Mails direkt zugestellt bekommt (MX ist eingerichtet oder SMTP-Forwarding).
Bitte warten ..
Mitglied: tomi93
26.11.2013 um 11:20 Uhr
Vielen Dank für deine Antwort aber anscheinend braucht der Exchange Server etwas bis das Postfach endgültig gelöscht wird. Nach 12 Stunden hat das ganze wieder funktioniert. Vlt. habe ich mich nicht korrekt ausgedrückt das du die Situation nicht ganz verstanden hast. Trotzdem Danke
Bitte warten ..
Neuester Wissensbeitrag
Internet

Unbemerkt - Telekom Netzumschaltung! - BNG - Broadband Network Gateway

(3)

Erfahrungsbericht von ashnod zum Thema Internet ...

Ähnliche Inhalte
Exchange Server
Exchange nicht alle mails kommen rein 550 smtp (2)

Frage von windows10 zum Thema Exchange Server ...

Exchange Server
Exchange 2003 auf 2007 Implace Migration (18)

Frage von Herbrich19 zum Thema Exchange Server ...

Exchange Server
Exchange 2016 Probleme mit einzelnem Postfach und Cache Mode (5)

Frage von MacgregS zum Thema Exchange Server ...

Heiß diskutierte Inhalte
Switche und Hubs
Trunk für 2xCisco Switch. Wo liegt der Fehler? (17)

Frage von JayyyH zum Thema Switche und Hubs ...

Windows Server
Outlook Verbindungsversuch mit Exchange (15)

Frage von xbast1x zum Thema Windows Server ...

DSL, VDSL
DSL-Signal bewerten (14)

Frage von SarekHL zum Thema DSL, VDSL ...