Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Exchange 2003, E-Mails werden nicht, nach gelöschten Postfach, an Provider gesendet.

Frage Microsoft Exchange Server

Mitglied: tomi93

tomi93 (Level 1) - Jetzt verbinden

10.10.2013 um 08:42 Uhr, 1294 Aufrufe, 2 Kommentare

Hallo,

wir haben folgendes Problem:

Wir haben einen Exchange Server 2003 mit Active Directory. Dort haben wir einen Benutzer gelöscht. Jetzt werden aber die E-Mails nicht mehr an den Provider (1 und 1) gesendet. Der Absender bekommt die Fehlermeldung, das der Benutzer nicht gefunden wurde. Wie können wir da jetzt vorgehen?

Gruß
Mitglied: goscho
10.10.2013 um 09:37 Uhr
Morgen Tomi93,

Wir haben einen Exchange Server 2003 mit Active Directory
Ohne AD würde der Exchange auch nicht wollen.

Dort haben wir einen Benutzer gelöscht. Jetzt werden aber die E-Mails nicht mehr an den Provider (1 und 1) gesendet. Der Absender bekommt die Fehlermeldung, das der Benutzer nicht gefunden wurde.
Was hat den der Provider mit euren Mails zu tun?
Im Normalfall werden die Mails direkt zu eurem Exchange gesendet, außer man hat diese POPo-Gedöhns eingerichtet, was bei euch nicht der Fall zu sein scheint.
Deshalb ist die Meldung im NDR richtig.

Wie können wir da jetzt vorgehen?

Zuerst mal jemanden dazuholen, der sich wenigstens ein bisschen mit Exchange auskennt. Du scheinst davon keinen blassen Schimmer zu haben

Dann legt man einen Benutzer an und vergibt diesem die Mailadresse des vorher gelöschten Benutzers, bzw. verbindet das Postfach des gelöschten Users mit dem neuen Benutzer, falls das Postfach noch existiert.

PS: Das gilt alles für den Fall, dass der Exchange die Mails direkt zugestellt bekommt (MX ist eingerichtet oder SMTP-Forwarding).
Bitte warten ..
Mitglied: tomi93
26.11.2013 um 11:20 Uhr
Vielen Dank für deine Antwort aber anscheinend braucht der Exchange Server etwas bis das Postfach endgültig gelöscht wird. Nach 12 Stunden hat das ganze wieder funktioniert. Vlt. habe ich mich nicht korrekt ausgedrückt das du die Situation nicht ganz verstanden hast. Trotzdem Danke
Bitte warten ..
Ähnliche Inhalte
Exchange Server
Exchange - Mail an gelöschtes Postfach - Meldung?
gelöst Frage von MajorNExchange Server3 Kommentare

Hallo zusammen, bin noch neu in der IT, daher entschuldigt bitte die Frage, doch habe mit Google keine Aussagekräftige ...

Outlook & Mail
Exchange 2007 - Outlook 2010 - zwei Postfächer - gesendet, gelöscht im jeweligen Postfach
gelöst Frage von LKaderavekOutlook & Mail3 Kommentare

Hallo, ich habe das Problem, dass ich in meinem Outlook-Profil zwei Postfächer verbunden habe. Zuerst das office@ und dann ...

Exchange Server
Durchgeleitete E-Mail in Gesendet-Ordner
Frage von ahstaxExchange Server3 Kommentare

Hallo, die Ausgangssituation für die unten stehende Frage stellt sich so dar: MS-Exchange Server 2010 auf einem Win 2008 ...

E-Mail
E-Mail Provider ohne SSL-Zwang
gelöst Frage von dennis86E-Mail9 Kommentare

Ich suche, wie oben schon genannt einen (möglichst kostenlosen) E-Mail Provider, bei dem ich SMTP OHNE SSL benutzen kann. ...

Neue Wissensbeiträge
Internet

EU-DSGVO: WHOIS soll weniger Informationen liefern

Information von sabines vor 8 StundenInternet3 Kommentare

Wegen der europäische Datenschutzgrundverordnung stehen die Prozesse um die Registierunf von Domains auf dem Prüfstand. Sollte die Forderungen umgesetzt ...

Verschlüsselung & Zertifikate

19 Jahre alter Angriff auf TLS funktioniert immer noch

Information von BassFishFox vor 15 StundenVerschlüsselung & Zertifikate1 Kommentar

Interessant zu lesen. Der Bleichenbacher-Angriff gilt unter Kryptographen als Klassiker, trotzdem funktioniert er oft noch. Wie wir herausgefunden haben, ...

Windows 10

Windows 10 Fall Creators Update - Neue Funktion Hyper-V Standardswitch kann ggf. Fehler bei Proxy Configs verursachen

Erfahrungsbericht von rzlbrnft vor 1 TagWindows 104 Kommentare

Hallo Kollegen, Da wir die Gefahr lieben, haben wir bei einigen Usern nun mittlerweile das Creators Update drauf. Einige ...

Sicherheit

TLS-Zertifikat und privater Schlüssel von Microsofts Dynamics 365 geleakt

Information von Penny.Cilin vor 1 TagSicherheit

Microsoft hat versehentlich das TLS-Zertifikat inklusive dem privaten Schlüssel seiner Business-Anwendung Dynamics 365 geleakt. TLS-Zertifikat und privater Schlüssel von ...

Heiß diskutierte Inhalte
LAN, WAN, Wireless
Von rj11 auf rj45
Frage von jensgebkenLAN, WAN, Wireless18 Kommentare

Hallo Gemeinschaft, könnt ihr mir vielleicht bei der anfertigung eines Kabels helfen - habe ein rj 11 stecker und ...

Netzwerkmanagement
Firefox Profieles im Roaming
gelöst Frage von Hendrik2586Netzwerkmanagement17 Kommentare

Hallo liebe Leute. :) Ich hab da ein kleines Problem, welches anscheinend nicht unbekannt ist. Wir nutzen hier in ...

Netzwerkmanagement
NAS über zwei weitere Ethernet Anschlüsse verbinden
gelöst Frage von Sibelius001Netzwerkmanagement17 Kommentare

Sorry - ich bin hier wahrscheinlich als kompetter IT Trottel unterwegs. Aber eventuell kann mir jemand ganz einfach helfen: ...

LAN, WAN, Wireless
Häufig Probleme beim Anmelden in WLAN
Frage von mabue88LAN, WAN, Wireless15 Kommentare

Hallo zusammen, in einem Netzwerk gibt es relativ häufig (1-2 mal pro Woche) Probleme mit der WLAN-Verbindung. Zunächst mal ...