Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Exchange 2003 - eMails verschwinden nach Abholung durch den POP3 Connector

Frage Microsoft Exchange Server

Mitglied: elknipso

elknipso (Level 2) - Jetzt verbinden

06.01.2009, aktualisiert 21:10 Uhr, 10410 Aufrufe, 13 Kommentare

Hallo,

bei einem Win 2003 SBS mit Exchange 2003 habe ich folgendes Problem.

Das System lief bis vor kurzem einwandfrei und wurde auch erst vor knapp 2 Monaten komplett neu aufgesetzt.


Also externe eMails verschwinden auf dem Weg zum Empfänger. Interne kommen an und eMails gehen sowohl intern als auch extern raus.

Die eMails landen im POP3 Konto (beim Provider) und werden dann vom POP3 Connector abgeholt (also sie sind dann nicht mehr beim Provider) und ab diesem Punkt sind sie weg. Sie kommen Sie beim Empfänger im Exchange Postfach an. Es erfolgen keine Fehler im Ereignisprotokoll und auch ansonsten habe ich schon alles mögliche "übliche" probiert wie Dienste neugestartet, Server neugestartet, die Konfiguration überprüft aber ich sehe keinen Fehler. Zumal an der Konfiguration ja auch nichts geändert wurde und es eben plötzlich ohne erkennbaren Grund nicht mehr funktioniert.


Durch googeln habe ich gesehen dass es wohl einige mit dem Problem gab, aber nirgendwo konnte ich eine Lösung für das Problem finden. Auch stand nirgendwo eine Lösung wie man an die "verschwundenen" eMails ran kommt denn irgendwo müssen sie ja sein.
Mitglied: StefanKittel
06.01.2009 um 21:38 Uhr
Hallo,

der pop connector von Exchange ist eher berüchtigt als berühmt.
Wenn Die Mails nicht im failed Mail ordner liegen sind sie meist weg.

versuch mal das hier: http://www.skittel.de/hpprojekte/p2s/index.html
Ist freeware und von mir

Stefan
Bitte warten ..
Mitglied: elknipso
06.01.2009 um 21:45 Uhr
Hallo Stefan,

wenn die eMails weg wären (sind nicht im failed Ordner) wäre das sehr schlecht. Aber das ist ein anderes Thema das ganze muss ja erst mal wieder laufen.
Hab mir das von Dir mal kurz angeschaut, so wie ich das sehe ist es eine Alternative zum POP3 Connector welche man mal testen kann.

Ins Auge gefallen ist mir dass es wohl eine Lizenz gibt die nur bis Ende März läuft. Was passiert danach? Funktioniert es dann nicht mehr? Solche zeitlichen Beschränkungen wären natürlich schlecht.


Und alle Anderen dürfen sich natürlich weiter angesprochen fühlen die was zu meinem Problem beitragen können.
Bitte warten ..
Mitglied: education
06.01.2009 um 22:06 Uhr
hängen sie vielleicht noch in der warteschlange?

sind sie in failed mail drin?

richte mal ein komplet neues konto ein, online beim provider und lokal im ads mit mail.

dienste laufen alle auch die smtp, die virtual smtp auch?

wenn ich mich mit dem sbs nicht täusche, im konto Administrator ist der postmaster von den exchange dort landen die emails auch nicht?

vielleicht ein spamfilter aktiv der die emails wegfiltert?
Bitte warten ..
Mitglied: elknipso
06.01.2009 um 22:09 Uhr
Zitat von education:
hängen sie vielleicht noch in der warteschlange?
nein, leer

sind sie in failed mail drin?
nein, leer


richte mal ein komplet neues konto ein, online beim provider und
lokal im ads mit mail.
das ist das einzig was ich noch nicht gemacht habe und testen könnte


dienste laufen alle auch die smtp, die virtual smtp auch?
ja laufen

wenn ich mich mit dem sbs nicht täusche, im konto Administrator
ist der postmaster von den exchange dort landen die emails auch
nicht?
nicht zustellbare eMails landen nur irgendwo wenn man dies explizit so konfiguriert und dies war (bis jetzt) noch nicht der Fall


vielleicht ein spamfilter aktiv der die emails wegfiltert?
nein wurde nichts zusätzlich installiert
Bitte warten ..
Mitglied: StefanKittel
06.01.2009 um 22:13 Uhr
Zitat von elknipso:
Ins Auge gefallen ist mir dass es wohl eine Lizenz gibt die nur bis
Ende März läuft. Was passiert danach? Funktioniert es dann
nicht mehr? Solche zeitlichen Beschränkungen wären
natürlich schlecht.

Hallo,
dann gibts ne neue Lizenz, ich will die Leute nur dazu bringen regelmäßig ein Update einzuspielen.
Falls ich das Projekt irgendwann nicht mehr weiterentwickeln sollte, entferne ich vorher solche Beschränkungen.
Stefan
Bitte warten ..
Mitglied: GuentherH
06.01.2009 um 22:18 Uhr
Hallo.

- überprüfe das Failed Mail Verzeichnis des POP3 Connector -> befindet sich in "Microsoft Small Business Server\Networking\POP3"
- wenn du sie hier nicht findest, dann sind die Nachrichten höchstwahrscheinlich weg (das Failed Mail des Exchange 2003 selbst gibt es zwar noch, aber seit SP1 wird dies automatisch geleert)

zum Testen:

a) überprüfe die Empfängerrichtlinien
b) beende den virtuellen SMTP
c) stelle die Protokollierung des POP3 Connector auf hoch
d) starte den POP3 Connector Dienst neu
e) überprüfe das Ereignisprotokoll auf eventuelle Fehler
f) die abgeholten Nachrichten sollten nun im Pickup Verzeichnis des Exchange Server gelandet sein
g) überprüfe die Nachrichten im Pickupverzeichnis, ob der Header richtig angepasst wurde
h) starte den virtuellen SMTP, die Nachrichten sollten zugestellt werden

LG Günther
Bitte warten ..
Mitglied: elknipso
06.01.2009 um 22:24 Uhr
Zitat von StefanKittel:

dann gibts ne neue Lizenz, ich will die Leute nur dazu bringen
regelmäßig ein Update einzuspielen.
Falls ich das Projekt irgendwann nicht mehr weiterentwickeln sollte,
entferne ich vorher solche Beschränkungen.

Prinzipiell verständlich aber auch keine so gute Lösung da dadurch in dem Umfeld in dem ich solche Software benötige (nur mal als Beispiel) ich die Software niemals produktiv einsetzen würde. Ich habe wahrlich besseres zu tun als ständig Updates eines POP3 Connector in ein funktionierendes produktiv System einzupflegen. Überleg mal was das für ein Aufwand wäre wenn man die Software bei mehrere Kunden einsetzen würde.



@Guenther
Danke für Deine Anregungen werde das morgen mal so testen
Bitte warten ..
Mitglied: StefanKittel
06.01.2009 um 22:34 Uhr
Zitat von elknipso:
Prinzipiell verständlich aber auch keine so gute Lösung da
dadurch in dem Umfeld in dem ich solche Software benötige (nur
mal als Beispiel) ich die Software niemals produktiv einsetzen
würde. Ich habe wahrlich besseres zu tun als ständig Updates
eines POP3 Connector in ein funktionierendes produktiv System
einzupflegen. Überleg mal was das für ein Aufwand wäre
wenn man die Software bei mehrere Kunden einsetzen würde.
Das ist zur Zeit nur eine Notlösung bis mir in einigen Bereich was schlaues eingefallen ist
Ich hoffe diese zeitliche Beschränkung bis Ende Januar behoben zu haben. Dann würde man sich einmalig registrieren und das wars.

Ich möchte Dich aber in der Tat bitte die Software zu testen und mir, ruhig ehrlich, Deine Meinung mitzuteilen.
Ein fast fertiges Handbuch gibt es hier: http://www.p2shandbuchv1.skittel.de

Stefan
Bitte warten ..
Mitglied: elknipso
07.01.2009 um 11:06 Uhr
Hallo,

das ganze läuft wieder bei dem Kunden.
Was es jetzt genau war kann ich nicht genau sagen da ich die Tips von Guenther nicht durchführen musste.
Geändert wurde im Prinzip nichts ich bin nur hingegangen und hab die SMTP Einstellungen etc. gelöscht und neu eingetragen. Scheinbar wurde da dann irgendwas erfolgreich überschrieben oder neu gesetzt...

Alle von mir versendeten Testemails (auch von verschiedenen Adressen und Providern) kamen bei allen Teilnehmern ausnahmslos an. Allerdings hat ein Benutzer sich von zu Hause eine eMail geschickt die nicht angekommen wäre wobei ich bei dieser eMail natürlich andere Störfaktoren nicht ausschliessen kann.
Bitte warten ..
Mitglied: dr-house
09.06.2009 um 16:25 Uhr
hallo elknipso,

da ich momentan das gleiche Problem an meinem Mailserver habe würde ich gerne wissen, welche SMPT Einstellung Du wo wie neu gesetzt hast?

Ich bin auch bei der Logik nicht ganz mitgekommen. Ich habe ein Problem beim Empfangen der Mails von 1&1 (POP3 Connector) Mails landen von bestimmten Absendern bei 1&1 (z.B: im Webmailer ersichtlich)

Dann holt Exchange sie ab und die Mails verchwinden auf nimmerwiedersehen.

Verstehe daher nicht ganz wo ich was an welchem SMTP umstellen muss/neu anlegen muss.
Die Mails gehen alle ordentlich raus, nur von bestimmten Absendern kommen keine Mail an...

Über eine Nachricht würde ich mich sehr freuen

Yasmina
Bitte warten ..
Mitglied: elknipso
09.06.2009 um 16:45 Uhr
Es gibt nur einen SMTP Server, an der Stelle hab ich das konfiguriert.
Hab grad keinen Server in Deiner Nähe, sonst würde ich Dir genau die Schritte schreiben.
Bitte warten ..
Mitglied: dr-house
10.06.2009 um 11:16 Uhr
Ich glaube das Problem liegt woanders:

Also mit der POP3 Abholsoftware POPCON scheint es nun zu funktionieren.

Da Gefahr nun gebannt ist und nun Zeit ist sich weiter nach einer ordentlichen Lösung umzusehen habe ich folgendes gefunden (weiss gar nicht ob ich hier Links zu anderen Foren posten darf? Falls nicht,MOD'S bitte löschen)

Der Fehler scheint an der fehlerhaften IMBDOWNL.EXE zu liegen, die in Verbindung mit der imbdlvr.exe die Mails alle 15 Minuten standardmässig abholt und intern den Postfächern/Konten zustellt.

Hier werden 2 Patches von MS für diese defekte IMBDOWNL.EXE angeboten:

http://dnn.mssbsfaq.de/SBS2003/Exchange2003/Internetanbindung/Problemem ...

Hoffe nun, daß es damit klappt, leider konnte ich bislang noch nicht per Fernwartung auf den Server und dies ausprobieren, da es aber sehr präzise geschrieben ist, denke ich mal dürfte das unser Problemlösung sein.

Yasmina
Bitte warten ..
Mitglied: elknipso
10.06.2009 um 14:49 Uhr
Danke für die Info.
Dass der POP3 Connector von MS absoluter Mist sein soll, habe ich schon öfter gehört...
Bitte warten ..
Ähnliche Inhalte
Windows Server
POP3 Connector ewig lahm
gelöst Frage von 113726Windows Server7 Kommentare

Guten Morgen, ich habe es jetzt endlich geschafft, übers Wochenende unseren SBS2011 neu aufzusetzen. Ich hatte gehofft, dass nun ...

Exchange Server
POP3 Connector für Office 365 hostet Exchange
Frage von bellerichExchange Server5 Kommentare

Hallo zusammen, ich habe folgendes Problem: Bestehende Umgebung: 15 pop3 Konten (Telekom) werden per pop3-Connector abgerufen und in Zarafa ...

Exchange Server
POP3 Connector durch MX Einträge ersetzen
gelöst Frage von JohnnyBetonExchange Server12 Kommentare

Hallo zusammen, ich habe bei einer Firma aktuell folgende Situation: Sämtliche Mail Adressen liegen bei 1&1 und werden über ...

Exchange Server
POP3 Connector empfängt keine E-Mails
gelöst Frage von manuelwExchange Server5 Kommentare

Hallo, ich richte gerade zum ersten Mal einen SBS Server ein. Leider habe ich nur einen SBS 2008 zur ...

Neue Wissensbeiträge
MikroTik RouterOS

Mikrotik - Lets Encrypt Zertifikate mit MetaROUTER Instanz auf dem Router erzeugen

Anleitung von colinardo vor 13 StundenMikroTik RouterOS4 Kommentare

Einleitung Folgende Anleitung ist aus der Lage heraus entstanden das ein Kunde auf seinem Mikrotik sein Hotspot Captive Portal ...

Sicherheit

Sicherheitslücke in HP-Druckern - Firmware-Updates stehen bereit

Information von BassFishFox vor 13 StundenSicherheit1 Kommentar

Ein weiterer Grund, dass Drucker keinerlei Verbindung nach "auswaerts" haben sollen. Unter Verwendung spezieller Malware können Angreifer aus der ...

Administrator.de Feedback

Entwicklertagebuch: Die Startseite wurde überarbeitet

Information von admtech vor 16 StundenAdministrator.de Feedback9 Kommentare

Hallo Administrator User, mit dem Release 5.7 haben wir unsere Startseite überarbeitet und die Beiträge und Fragen voneinander getrennt. ...

Vmware

VMware Desktopprodukte sind verwundbar

Information von Penny.Cilin vor 20 StundenVmware

Die VMware-Anwendungen zum Umgang mit virtuellen Maschinen Fusion, Horizon Client und Workstation sowie die Plattform NSX sind verwundbar. Davon ...

Heiß diskutierte Inhalte
Visual Studio
Vb.net-Tool zum Erzeugen einer Outlook-E-Mail
Frage von ahstaxVisual Studio24 Kommentare

Hallo, ich möchte gerne ein vb.net-Tool schreiben, das am Ende eine Outlook-E-Mail erzeugt. Grundsätzlich ist mir klar, wie das ...

Windows Server
RDP macht Server schneller???
Frage von JaniDJWindows Server16 Kommentare

Hallo Community, wir betrieben seit geraumer Zeit diverse virtuelle Maschinen und Server mit Windows Server 2012. Leider haben wir ...

Windows Netzwerk
Netzwerk Neustrukturierung
Frage von IT-DreamerWindows Netzwerk16 Kommentare

Hallo verehrte Community und Admins, bei uns im Haus steht eine Neustrukturierung an. Dafür benötige ich von euch ein ...

Windows 10
Windows 10 dunkler Bildschirm nach Umfallen
Frage von AkcentWindows 1015 Kommentare

Hallo, habe hier einen Windows 10 Rechner der von einem User umgefallen wurde (Beine übers Knie, an den PC ...