Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Exchange 2003 Enterprise Eval versendet keine E-Mails nach extern

Frage Microsoft Exchange Server

Mitglied: Excaliburx

Excaliburx (Level 2) - Jetzt verbinden

26.09.2009, aktualisiert 14:05 Uhr, 2971 Aufrufe, 2 Kommentare

Hallo,

ich habe in meine Testumgebung einen Windows 2003 Enterprise Exchange Server vor ca. 2 Monaten installiert. Es ist die Eval-Version die 120 Tage läuft.

Das Problem ist, dass ich zwar E-Mails vom free-Mail Akkount web.de abholen kann über E.F.S. Pop3 Connector, aber E-Mails versenden funktioniert nicht.

Die zu versendenden E-Mail hänge in der Warteschlange fest.

Ich habe zwei SMTP-Conntectors eingerichtet.

Kann mir jemand sagen, ob evtl. die Eval-Version für den externen Mailversand gesperrt ist?

Denn der E-Mail Versand funktion auch mit Pullmail nicht.

Danke!
Mitglied: filippg
26.09.2009 um 15:47 Uhr
Hallo,

die Evaluation-Versionen sind voll funktionsfähig.
Wie sendest du denn die Mail? Wenn du sie direkt per DNS sendest wird sie von einer dynamische IP ganz einfach kaum jemand annehmen (spam). Du solltest dann eine Smarthost nehmen... Ausserdem wird in den Queues (wenn meine Erinnnerung zu 2003 mich nicht ganz trügt) zu Mails, die schonmal versucht werden zuzustellen, eine Fehlermeldung angzeigt.

Gruß

Filipp
Bitte warten ..
Mitglied: Excaliburx
27.09.2009 um 11:47 Uhr
Hallo,

ja die E-Mails stehen in der Warteschlange und werden nicht versendet. Auch wenn ich einen Smarthost im SMTP-Connector eintragen habe funktioniert der Versand nicht.

Ist es richtig als Smarthost den smtp-Server von web.de einzutragen oder muss das ein anderer Server sein?
Bitte warten ..
Neuester Wissensbeitrag
Windows 10

Powershell 5 BSOD

(1)

Tipp von agowa338 zum Thema Windows 10 ...

Ähnliche Inhalte
Windows Server
gelöst Suche Windows Server 2003 Enterprise ISO (8)

Frage von Herbrich19 zum Thema Windows Server ...

Exchange Server
Exchange 2003 auf 2007 Implace Migration (18)

Frage von Herbrich19 zum Thema Exchange Server ...

Exchange Server
gelöst Exchange 2003 von Windows 2003 Server lösen bzw. entfernen (3)

Frage von plexxus zum Thema Exchange Server ...

Heiß diskutierte Inhalte
LAN, WAN, Wireless
gelöst Server erkennt Client nicht wenn er ausserhalb des DHCP Pools liegt (28)

Frage von Mar-west zum Thema LAN, WAN, Wireless ...

Outlook & Mail
Outlook 2010 findet ost datei nicht (18)

Frage von Floh21 zum Thema Outlook & Mail ...

Windows Server
Server 2008R2 startet nicht mehr (Bad Patch 0xa) (18)

Frage von Haures zum Thema Windows Server ...