Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Exchange 2003 -> Exchange- Systemverwaltungs- SnapIns

Frage Microsoft Exchange Server

Mitglied: mmarschner

mmarschner (Level 1) - Jetzt verbinden

17.02.2005, aktualisiert 04.03.2005, 10630 Aufrufe, 7 Kommentare

Fehlercode 0xC103798A

Hallo zusammen,
ich habe bei der Installation des Exchange 2003 Servers das Problem, dass die Exchange-Systemverwaltungs-SnapIns nicht installiert werden.

Die genaue Fehlermeldung lautet:

Bei der Installation des Unterkomponente Exchange-Systemverwaltungs-SnapIns ist ein Fehler aufgetreten: Fehlercode 0xC103798A (eine detaillierte Beschreibung finden Sie im Installationsprotokoll). Sie können entweder die Installation abbrechen oder den fehlgeschlagenen Schritt erneut ausführen.

Das System auf dem Exchange installiert werden soll, läuft unter Windows 2003 Server und ich bin als Administrator angemeldet. Der Exchange Server selber läßt sich einwandfrei installieren, und von einem anderen Member-Server aus auch administrieren.

Auch eine Deaktivierung aller nicht benötigten Dienste und auch des Virenscanners führt leider zu keinem Ergebnis.

Auf dem Server läuft noch Tobit, mit dem Produkt David 8, welches aber für die Installation auch deaktiviert war.

Ich habe neben der Grundinstallation von Exchange auch noch einen Patch von Microsoft - beschrieben unter KB831464 - und das Servicepack 1 von Exchange installiert.

Auch danach bleibt der Fehler konstant.

Es wäre schön, wenn jemand dazu eine Lösung für mich hätte, da ich keine Lust habe, das System komplett neu aufzusetzen.

Schon mal schönen Dank

Michael
Mitglied: fritzo
17.02.2005 um 20:34 Uhr
Hi,

hier hassu das:

http://support.microsoft.com/kb/842111/en-us

"CAUSE
This issue occurs if the Lightweight Directory Access Protocol (LDAP) protocol returns the operatingSystemServicePack attribute for the global catalog server formatted as "SERVICE PACK 3" instead of "Service Pack 3." The installation program is case-sensitive to the LDAP data.
RESOLUTION
To resolve this issue, use the ADSI Edit utility to modify the LDAP operatingSystemServicePack attribute."

Grüße,
fritzo
Bitte warten ..
Mitglied: mmarschner
18.02.2005 um 15:26 Uhr
Hallo Fritz,

danke für die Info, aber bist Du Dir sicher, dass ich bei einem Windows 2003 Standard Server beim Servicepack das Service Pack 3 eintragen soll?

Das kommt mir doch recht seltsam vor, vor allem, da es bein einem anderen System, welches ich vorher installiert habe, keine Probleme gab.

Michael
Bitte warten ..
Mitglied: fritzo
18.02.2005 um 23:19 Uhr
danke für die Info, aber bist Du Dir
sicher, dass ich bei einem Windows 2003
Standard Server beim Servicepack das Service
Pack 3 eintragen soll?

uh oh - retour retour, Stornooo!!! Sorry for that!

Was sagt denn das Installationsprotokoll so?

Grüße,
fritzo
Bitte warten ..
Mitglied: mmarschner
19.02.2005 um 11:09 Uhr
Hallo Fritz,

ich bin am Dienstag wieder an dem betroffenen System und werde das dann mal ansehen, und die Infos hier veröffentlichen.

Michael
Bitte warten ..
Mitglied: fritzo
19.02.2005 um 21:39 Uhr
Hi,

hast Du auf dem System evtl. noch alte Komponenten installiert?
http://support.microsoft.com/kb/245029/en-us

Ist der Account, unter dem Du installierst, Mitglied der lokalen Admins und Mitglied der Domänen-Admins und/oder Schema-Admins?

Ist auf dem Server evtl. schon eine Policy aktiv, die das Installieren von bestimmten Komponenten verbietet? Ich denke da so an "erlaubte Snap-Ins" oder ähnlich..

Grüße,
fritzo
Bitte warten ..
Mitglied: mmarschner
21.02.2005 um 08:08 Uhr
Hallo Fritz

bei der Installation mit dem standardmäßig angelegten Administrator ist man automatisch Mitglied in den entsprechenden Gruppen, und leider sind die Policy nicht aktiviert, so dass man vermuten könnte, dass die Fehler daher kommen.

Gruß
Michael
Bitte warten ..
Mitglied: mmarschner
04.03.2005 um 09:04 Uhr
Hallo zusammen,

das Problem mit der Installation des Snap In ist gelöst.

Für alle hier noch einmal die notwendigen Infos.

Auf dem Server lief von Tobit das Programm David in der Version 8.x. Nachdem dieses Produkt deinstalliert wurde, läßt sich der Exchange Server mit dem Systemverwaltungs Snap In installierten. Es kommt jedoch zu einer Fehlermeldung, dass die Mapi32.dll in einer falschen Version vorliegt. Nach der Installation des Service Pack 1 für Exchange 2003 ist dieses Problem jedoch behoben, und alle funktioniert einwandfrei.

Noch mal schönen Dank für die verschiedenen Infos und Ratschläge.

Michael Marschner.
Bitte warten ..
Neuester Wissensbeitrag
Ähnliche Inhalte
Exchange Server
gelöst SBS 2003 Exchange deaktiviert - E-Mail-Versand untereinander funktioniert nicht (3)

Frage von Wirdnoch zum Thema Exchange Server ...

Exchange Server
Outlook 2003 öffentlicher kalender kopieren exchange (9)

Frage von jensgebken zum Thema Exchange Server ...

Heiß diskutierte Inhalte
Erkennung und -Abwehr
Virenschutz - Meinungen (24)

Frage von honeybee zum Thema Erkennung und -Abwehr ...

Windows 10
Welches OS für Firmengeräte? (17)

Frage von MarkusVH zum Thema Windows 10 ...

Server-Hardware
Erfahrungswerte Hardwaresupport physikalische Server (14)

Frage von Devilx zum Thema Server-Hardware ...

Exchange Server
SBS2011: POP3-Connector 10 MB Grenze Email Benachrichtigung (14)

Frage von bogi1102 zum Thema Exchange Server ...