Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Exchange 2003 Fehler im Informationsspeicher

Frage Microsoft Exchange Server

Mitglied: condor77

condor77 (Level 1) - Jetzt verbinden

29.10.2011 um 00:23 Uhr, 3182 Aufrufe, 4 Kommentare

Ich habe einen Fehler beim Empfangen udn Versenden in der gesamten Domäne

Hallo zusammen, ihc bitte euch dringend um hilfe.
ich habe einen windows server 2003 mit exchange 2003 . es sind alle updates eingespielt.

bis zum heutigen tage war bei mir auf dem server das programm
bitdefender security for windows server
sowie bitdefender security for exchange installiert.

die lizenz ist abgelaufen und ich habe bekommen, die software zu deinstallieren,
leider lief dies fehlerhaft bzw die deinstallation ist hängen geblieben.
also bin ich im nachhinein hergegangen und habe des uninstall-tool für alle bitdefender-produkte genutzt.

reboot und dann kam die problematik, es können keine mails mehr empfangen udn versendet werden.
als fehlermeldung erscheint im eventviewer
Ereignistyp: Fehler
Ereignisquelle: Service Control Manager
Ereigniskategorie: Keine
Ereigniskennung: 7024
Datum: 29.10.2011
Zeit: 00:14:27
Benutzer: Nicht zutreffend
Computer: DATASRV
Beschreibung:
Der Dienst "Microsoft Exchange-Informationsspeicher" wurde mit folgendem dienstspezifischem Fehler beendet: 0 (0x0).

Weitere Informationen über die Hilfe- und Supportdienste erhalten Sie unter http://go.microsoft.com/fwlink/events.asp.

wenn ich microsoft folge, prüfe ich den regkey, ob der pfad richtig angegeben ist und auch die leserechte für den regkey vorhanden sind.

beides ist gewährleitet, aber ich weis nciht, was ich sonst noch machen kann.
ich hoffe, jemand kann mir dringen helfen !!!

vielen dank
Mitglied: NetWolf
29.10.2011 um 13:31 Uhr
Moin Moin,

für die schnelle Hilfe: Bitdefender installieren und prüfen, ob es dann wieder funktioniert. Oder einfach das vorher gemachte Backup zurückspielen.
Langfristig: den Hersteller kontaktieren und klären warum die Deinstallation zu Problemen führte.

Grüße aus Rostock
Wolfgang
(Netwolf)
Bitte warten ..
Mitglied: condor77
29.10.2011 um 15:27 Uhr
Hallo Wolfgang,

danke für die Hilfe, ich habe allerdings noch kein Backup für Exchange wiederhergestellt und bin da etwas vorsichtig, bevor ich etwas falsch mache
Oder hast Du da eine Hilfe für mich?
Bitte warten ..
Mitglied: HubertN
29.10.2011 um 21:11 Uhr
Nabend

Ob das Wiederherstellen der Exchange-Datenbank dein Problem überhaupt lösen kann ist ja auch noch mal eine Frage. Noch ist ja nicht mal raus, ob du ein Problem mit den Datenbanken hast oder der Fehler aus einer anderen Richtung kommt. Ich tippe ja eher auf letzteres...

Ist das der einzige Fehler, der dir angezeigt wird ?

Aber mal ganz allgemein

- Prüfe den Status der Exchange-Datenbanken per eseutil /MH - sind die Datenbanken im "Clean Shutdown" und sind alle Logs abgearbeitet ?
- Führe den ExBPA aus. Wenn es Probleme in der Installation und/oder Konnektivität gibt, dann sollte dir das hier angezeigt werden.
- Bekommst du den gleichen Fehler angezeigt, wenn du versuchst den Store manuell zu starten ?

Dann sehen wir mal weiter...

Gruß

Hubert
Bitte warten ..
Mitglied: condor77
02.11.2011 um 09:10 Uhr
Habe den Fehler gefunden.

HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\MSExchangeIS\VirusScan

Im rechten Fensterausschnitt nach dem "Aktiveren"-Wert suchen, doppeklicken und den Wert auf "0" setzen.

Ich danke Euch für Eure Hilfe
Bitte warten ..
Ähnliche Inhalte
Exchange Server
gelöst Fehler bei Installation von Exchange 2013 (3)

Frage von ingoue zum Thema Exchange Server ...

Exchange Server
Microsoft Exchange Server Fehler (9)

Frage von MaximWolf zum Thema Exchange Server ...

Exchange Server
Exchange DCOM Fehler (7)

Frage von Cloudy zum Thema Exchange Server ...

Neue Wissensbeiträge
Windows Tools

Zeit für Energiesparmodus, Bildschirmabschaltung etc. schnell anpassen

Anleitung von hannsgmaulwurf zum Thema Windows Tools ...

Linux Netzwerk

Ping und das einstellbare Bytepattern

(1)

Erfahrungsbericht von LordGurke zum Thema Linux Netzwerk ...

Windows Update

Microsoft Update KB4034664 verursacht Probleme mit Multimonitor-Systemen

(4)

Tipp von beidermachtvongreyscull zum Thema Windows Update ...

Heiß diskutierte Inhalte
Firewall
Richtige Grundeinstellungen der Pfsense für mein Netzwerk (12)

Frage von Spitzbube zum Thema Firewall ...

Switche und Hubs
gelöst Cisco 2960x Stacking über mehrere Etagen (12)

Frage von b3scher zum Thema Switche und Hubs ...