Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Exchange 2003- Fehler beim Postfachspeicher verschieben

Frage Microsoft Exchange Server

Mitglied: Sylvia

Sylvia (Level 1) - Jetzt verbinden

03.03.2008, aktualisiert 05.03.2008, 8033 Aufrufe, 6 Kommentare

Umgebung: SmallBusiness Server 2003, alle Servicepacks installiert

Hallo an alle !

ich habe (mal wieder) ein Problem. Hoch erfreut über die super Anleitungen wie man beim Exchange 2003 den Postfachspeicher verschieben kann, habe ich mich an die Arbeit gemacht, weil es langsam etwas eng wird auf der Platte.
Zum Datensichern habe ich erstmal den Virtuellen Standartserver angehalten, damit keine weiteren Mails reinkommen, die dann nicht mit gesichert sind. (Hoffe das war richtig so ?)

Dann bin ich wie unter http://www.msisafaq.de/Anleitungen/Verschiedenes/Exchange_DB_move.htm beschrieben vorgegangen.
Die priv1.edb wurde kopiert (etwas mehr als 8 GB), danach war sense. Der Fortschrittsbalken stand auf 100% und im Ereignisprotokoll kam alle paar Minuten folgender Eintrag: ID 9175, MSExchangeSA:
Der MAPI-Aufruf 'OpenMsgStore' ist mit dem folgenden Fehler fehlgeschlagen: Fehler bei der Anmeldung am Microsoft Exchange Server-Computer. Der MAPI-Provider ist fehlgeschlagen. Microsoft Exchange Server-Informationsspeicher ID no: 8004011d-0512-00000000 Weitere Informationen erhalten Sie unter http://www.microsoft.com/contentredirect.asp. (von wegen weitere Informationen...)

Ich habe daraufhin über den Taskmanager die Sache abgebrochen, was zum Glück auch glimpflich verlief. Der Postfachspeicher war nach dem aktivieren wieder da und es tut wieder alles - aber mein Problem besteht nach wie vor...

Hat jemand eine Idee, was es mit der Fehlermeldung auf sich hat und was ich tun kann ?

Vielen Dank schonmal !

Liebe Grüße
Sylvia
Mitglied: drop-ch
03.03.2008 um 13:32 Uhr
Hi Sylvia

Hast du die Lösungsvorschläge unter EventID.net zu deinem Thema schon angeschaut?

Wurde das Antiviren-Programm deaktiviert?
Sind die nötigen Admin-Rechte vorhanden?
Genügend Platz auf der neuen Partition?

gretz drop
Bitte warten ..
Mitglied: Sylvia
03.03.2008 um 14:09 Uhr
Hallo Drop_CH

in eventid.net habe ich schon geschaut, auch in den MS.Beiträgen, bzw. hab ich gegoogelt danach. Das mit dem Antivirus werde ich beim nächsten Mal beherzigen, der war nicht ausgeschaltet.
Aber mal eben testen geht halt nicht, da es sich um ein produktiv-System handelt an dem ich solche experimente nur nachts machen kann, damit ich genug Zeit habe für Sicherung und Chaosbeseitigung - für den Fall der Fälle..
Da die Sicherung immer lange dauert vorher und ich dafür den Antivirus und den Mailverkehr unterbinden muss ( das geht halt erst nach 20 Uhr), möchte ich so viel Tipps wie möglich gleich beim nächsten Anlauf beherzigen

An den Adminrechten und am Platz kann es nicht liegen, auf der neuen Partition sind knapp 70 GB platz.

Kann ich den Postfachpeicher wieder aktivieren ? in einer Hilfe stand, dass der Postfachspeicher wenn diese Fehlermeldung kommt bereitgestellt sein muss und der Informationsspeicher aktiviert. Der Exchange Systemmanager schaltet diese aber alleine ab. Von soher scheint es mir nicht sinnvoll, den Postfachspeicher bereitszustellen während das Programm arbeitet (falls das überhaupt geht).

Kann es sein, dass ich erst in einem Durchlauf die .edb verschieben sollte und wenn das erledigt ist die .stm ? Ich habe beide Pfade auf ein Mal verändert.

Liebe Grüße
Sylvia
Bitte warten ..
Mitglied: Sylvia
03.03.2008 um 22:37 Uhr
Also der Antivirus war es nicht, habs heute Abend nochmal versucht und bekomme die gleiche Fehlermeldung auch ohne Antivirus (

Hat noch jemand eine Idee ?

Grüße
Sylvia
Bitte warten ..
Mitglied: Sylvia
05.03.2008 um 08:54 Uhr
Hallo alle,

das Thema hat sich erledigt, die Fehlermeldungen kann man Ignorieren und einfach abwarten bis die Datenbanken kopiert sind...
Hätt ja auch einer bei der Beschreibung dazusagen können...

Übrigens - das Verschieben von ca. 12 GB Datenbank dauert bei unserem Controller etwa eine Stunde - nur so als Hausnummer, falls mal jemand das gleiche Problem hat.
Der Fortschrittsbalken steht derweil immer auf 100%...

Grüße
Sylvia
Bitte warten ..
Mitglied: drop-ch
05.03.2008 um 09:11 Uhr
Hi Sylvia

Danke für die Lösung und die Hausnummer.
Da werde ich bei meinem 50GB-Store über 4h warten, bevor ich den Vorgang abbreche

Jaja die Zeitangaben und Statusmeldungen unter Windows... *no_comment*

gretz drop
Bitte warten ..
Mitglied: joerghanebuth
26.03.2012 um 20:01 Uhr
danke für die rückmeldung sylvia - hast mir ne unruhige nacht erspart. bei uns war die exchange partition voll gelaufen
Bitte warten ..
Ähnliche Inhalte
Vmware
gelöst ESXI 6.5 Fehler beim verschieben der VM auf anderen Datastore (Snapshoots) (10)

Frage von zeroblue2005 zum Thema Vmware ...

Exchange Server
Exchange 2013 -Fehler bei der nachrichtenzustellung (1)

Frage von leon123 zum Thema Exchange Server ...

Neue Wissensbeiträge
Heiß diskutierte Inhalte
iOS
16 iPads zentrall verwalten (18)

Frage von simonlohr zum Thema iOS ...

Viren und Trojaner
Ransomware .nm4 (15)

Frage von Zyklo92 zum Thema Viren und Trojaner ...

Windows 7
Freeware MSI Tool (13)

Frage von uridium69 zum Thema Windows 7 ...

Microsoft Office
gelöst VBA Excel Problem mit UserForm, ListBox und TextBox (12)

Frage von abuelito zum Thema Microsoft Office ...