Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Exchange 2003- Fehler beim Postfachspeicher verschieben

Frage Microsoft Exchange Server

Mitglied: Sylvia

Sylvia (Level 1) - Jetzt verbinden

03.03.2008, aktualisiert 05.03.2008, 8099 Aufrufe, 6 Kommentare

Umgebung: SmallBusiness Server 2003, alle Servicepacks installiert

Hallo an alle !

ich habe (mal wieder) ein Problem. Hoch erfreut über die super Anleitungen wie man beim Exchange 2003 den Postfachspeicher verschieben kann, habe ich mich an die Arbeit gemacht, weil es langsam etwas eng wird auf der Platte.
Zum Datensichern habe ich erstmal den Virtuellen Standartserver angehalten, damit keine weiteren Mails reinkommen, die dann nicht mit gesichert sind. (Hoffe das war richtig so ?)

Dann bin ich wie unter http://www.msisafaq.de/Anleitungen/Verschiedenes/Exchange_DB_move.htm beschrieben vorgegangen.
Die priv1.edb wurde kopiert (etwas mehr als 8 GB), danach war sense. Der Fortschrittsbalken stand auf 100% und im Ereignisprotokoll kam alle paar Minuten folgender Eintrag: ID 9175, MSExchangeSA:
Der MAPI-Aufruf 'OpenMsgStore' ist mit dem folgenden Fehler fehlgeschlagen: Fehler bei der Anmeldung am Microsoft Exchange Server-Computer. Der MAPI-Provider ist fehlgeschlagen. Microsoft Exchange Server-Informationsspeicher ID no: 8004011d-0512-00000000 Weitere Informationen erhalten Sie unter http://www.microsoft.com/contentredirect.asp. (von wegen weitere Informationen...)

Ich habe daraufhin über den Taskmanager die Sache abgebrochen, was zum Glück auch glimpflich verlief. Der Postfachspeicher war nach dem aktivieren wieder da und es tut wieder alles - aber mein Problem besteht nach wie vor...

Hat jemand eine Idee, was es mit der Fehlermeldung auf sich hat und was ich tun kann ?

Vielen Dank schonmal !

Liebe Grüße
Sylvia
Mitglied: drop-ch
03.03.2008 um 13:32 Uhr
Hi Sylvia

Hast du die Lösungsvorschläge unter EventID.net zu deinem Thema schon angeschaut?

Wurde das Antiviren-Programm deaktiviert?
Sind die nötigen Admin-Rechte vorhanden?
Genügend Platz auf der neuen Partition?

gretz drop
Bitte warten ..
Mitglied: Sylvia
03.03.2008 um 14:09 Uhr
Hallo Drop_CH

in eventid.net habe ich schon geschaut, auch in den MS.Beiträgen, bzw. hab ich gegoogelt danach. Das mit dem Antivirus werde ich beim nächsten Mal beherzigen, der war nicht ausgeschaltet.
Aber mal eben testen geht halt nicht, da es sich um ein produktiv-System handelt an dem ich solche experimente nur nachts machen kann, damit ich genug Zeit habe für Sicherung und Chaosbeseitigung - für den Fall der Fälle..
Da die Sicherung immer lange dauert vorher und ich dafür den Antivirus und den Mailverkehr unterbinden muss ( das geht halt erst nach 20 Uhr), möchte ich so viel Tipps wie möglich gleich beim nächsten Anlauf beherzigen

An den Adminrechten und am Platz kann es nicht liegen, auf der neuen Partition sind knapp 70 GB platz.

Kann ich den Postfachpeicher wieder aktivieren ? in einer Hilfe stand, dass der Postfachspeicher wenn diese Fehlermeldung kommt bereitgestellt sein muss und der Informationsspeicher aktiviert. Der Exchange Systemmanager schaltet diese aber alleine ab. Von soher scheint es mir nicht sinnvoll, den Postfachspeicher bereitszustellen während das Programm arbeitet (falls das überhaupt geht).

Kann es sein, dass ich erst in einem Durchlauf die .edb verschieben sollte und wenn das erledigt ist die .stm ? Ich habe beide Pfade auf ein Mal verändert.

Liebe Grüße
Sylvia
Bitte warten ..
Mitglied: Sylvia
03.03.2008 um 22:37 Uhr
Also der Antivirus war es nicht, habs heute Abend nochmal versucht und bekomme die gleiche Fehlermeldung auch ohne Antivirus (

Hat noch jemand eine Idee ?

Grüße
Sylvia
Bitte warten ..
Mitglied: Sylvia
05.03.2008 um 08:54 Uhr
Hallo alle,

das Thema hat sich erledigt, die Fehlermeldungen kann man Ignorieren und einfach abwarten bis die Datenbanken kopiert sind...
Hätt ja auch einer bei der Beschreibung dazusagen können...

Übrigens - das Verschieben von ca. 12 GB Datenbank dauert bei unserem Controller etwa eine Stunde - nur so als Hausnummer, falls mal jemand das gleiche Problem hat.
Der Fortschrittsbalken steht derweil immer auf 100%...

Grüße
Sylvia
Bitte warten ..
Mitglied: drop-ch
05.03.2008 um 09:11 Uhr
Hi Sylvia

Danke für die Lösung und die Hausnummer.
Da werde ich bei meinem 50GB-Store über 4h warten, bevor ich den Vorgang abbreche

Jaja die Zeitangaben und Statusmeldungen unter Windows... *no_comment*

gretz drop
Bitte warten ..
Mitglied: joerghanebuth
26.03.2012 um 20:01 Uhr
danke für die rückmeldung sylvia - hast mir ne unruhige nacht erspart. bei uns war die exchange partition voll gelaufen
Bitte warten ..
Ähnliche Inhalte
Exchange Server
Postfachspeicher weg?
Frage von lmblmbExchange Server1 Kommentar

Hallo bin gerade bei der Migration SBS-2003 - SBS 2011. Aktueller Stand (bisher reibungslos): Verschieben der Postfächer auf den ...

Exchange Server
Mehrere Postfachspeicher auf einem MS Exchange Server 2013 betreiben
gelöst Frage von andre74Exchange Server2 Kommentare

Ich würde gerne mehrere Exchange 2013 Postfachspeicher auf einem Server gleichzeitig laufen lassen. So das jeder Postfachspeicher zum Bsp. ...

Exchange Server
Exchange 2003 nach 2010 postfachverschiebung fehler
gelöst Frage von kal10bachExchange Server2 Kommentare

hallo, wir haben am we eine servermigration laut winzigweich von sbs 2003 (= SERV2) auf sbs 2011 (= SERV3 ...

Exchange Server
Fehler bei Installation von Exchange 2010 in Exchange 2003 Umgebung
gelöst Frage von manuel1985Exchange Server3 Kommentare

Hi Leute, ich installieren gerade einen Exchange 2010 in eine bestehende Ex2003-Umgebung. Der 2010er läuft auf einem Server 2012 ...

Neue Wissensbeiträge
Apple

IOS 11.2.1 stopft HomeKit-Remote-Lücke

Tipp von BassFishFox vor 21 StundenApple

Das Update für iPhone, iPad und Apple TV soll die Fernsteuerung von Smart-Home-Geräten wieder in vollem Umfang ermöglichen. Apple ...

Windows 10

Windows 10 v1709 EN murkst bei den Regionseinstellungen

Tipp von DerWoWusste vor 1 TagWindows 10

Dieser kurze Tipp richtet sich an den kleinen Personenkreis, der Win10 v1709 EN-US frisch installiert und dabei die englische ...

Webbrowser

Kein Ton bei Firefox Quantum über RDP

Tipp von Moddry vor 1 TagWebbrowser

Hallo Kollegen! Hatte das Problem, dass der neue Firefox bei mir auf der Kiste keinen Ton hat, wenn ich ...

Internet

EU-DSGVO: WHOIS soll weniger Informationen liefern

Information von sabines vor 1 TagInternet4 Kommentare

Wegen der europäische Datenschutzgrundverordnung stehen die Prozesse um die Registrierung von Domains auf dem Prüfstand. Sollte die Forderungen umgesetzt ...

Heiß diskutierte Inhalte
Hardware
Kein Bild mit nur einer bestimmten Grafikkarten - Mainboard Konfiguration
Frage von bestelittHardware18 Kommentare

Hallo zusammen, ich hatte schon einmal eine ähnliche Frage gestellt. Damals hatte ich genau das gleiche Problem. Allerdings lies ...

Windows Server
RODC kann nicht aus Domäne entfernt werden
Frage von NilsvLehnWindows Server18 Kommentare

HAllo, ich arbeite in einem Universitätsnetzwerk mit 3 Standorten. Die Standorte haben alle ein ESXi Cluster und auf diesen ...

Hardware
Links klick bei Maus funktioniert nicht
gelöst Frage von Pablu23Hardware16 Kommentare

Hallo erstmal. Ich habe ein Problem mit meiner relativ alten maus jedoch denke ich nicht das es an der ...

Netzwerkmanagement
Mehrere Netzwerkadapter in einem PC zu einem Switch zusammenfügen
Frage von prodriveNetzwerkmanagement16 Kommentare

Hallo zusammen Vorweg, ich konnte schon einige IT-Probleme mit Hilfe dieses Forums lösen. Wirklich klasse hier! Doch für das ...