Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Exchange 2003 Felder der Anmeldemaske schwarz - Ursache?

Frage Microsoft Exchange Server

Mitglied: Excaliburx

Excaliburx (Level 2) - Jetzt verbinden

29.11.2010, aktualisiert 23:36 Uhr, 4582 Aufrufe, 2 Kommentare

Hallo,

im Einsatz ist seit Jahren ein Exchange 2003 auf einem Win 2003 Enterprise 32-Bit Server.

Problem:
Seit einer unbestimmten Zeit, werden in der Anmeldemaske die drei Felder "Benutzername", "Kennwort" und "Anmelden an" komplett schwarz angezeigt. Der Rest der Anmeldemaske wird "normal" (in korrekter Farbe) dargestellt.

Die Anmeldung am Server funktioniert ohne Probleme. Der Server funktioniert auch ohne Probleme.

In den Ereignisprotokollen steht dazu nichts drin.

Was kann die Ursache des Problems sein? Hat jemand so etwas schonmal gehabt?

Danke für Hilfestellungen!

Gruß
Mitglied: hoko
30.11.2010 um 08:33 Uhr
Hallo,

ich habe das auch schon mal bei einem Terminalserver gehabt.

Meine Lösung bzw. mögliche Ursache:
Dieses Problem tritt auf, wenn alle Werte unter dem folgenden Unterschlüssel der Registrierung gesetzt sind "0 0 0":
HKEY_USERS\.Default\Control Panel\Colors
Hinweis: Der Datenwert "0 0 0" bedeutet Schwarz.

Quelle: http://support.microsoft.com/kb/906510

Gruß
hoko
Bitte warten ..
Mitglied: Excaliburx
30.11.2010 um 21:00 Uhr
Hi,

vielen Dank für die Hilfe, super, es ist wieder alles ok nachdem ich die Werte von 0 0 0 auf Standardwert zurückgesetzt hab.

Gruß
Bitte warten ..
Ähnliche Inhalte
Firewall
gelöst Sendefehler 2101 - Firewall die Ursache (4)

Frage von honeybee zum Thema Firewall ...

Exchange Server
gelöst Exchange 2003 DEU ISO (4)

Frage von Kathaki zum Thema Exchange Server ...

Microsoft
gelöst NB nach Bootvorgang schwarzes Display mit Mauszeiger (6)

Frage von montana zum Thema Microsoft ...

Outlook & Mail
gelöst Outlook 2013 Von Feld in alten Entwürfen (2)

Frage von Xartor zum Thema Outlook & Mail ...

Neue Wissensbeiträge
Windows Tools

Zeit für Energiesparmodus, Bildschirmabschaltung etc. schnell anpassen

Anleitung von hannsgmaulwurf zum Thema Windows Tools ...

Linux Netzwerk

Ping und das einstellbare Bytepattern

(1)

Erfahrungsbericht von LordGurke zum Thema Linux Netzwerk ...

Windows Update

Microsoft Update KB4034664 verursacht Probleme mit Multimonitor-Systemen

(4)

Tipp von beidermachtvongreyscull zum Thema Windows Update ...

Heiß diskutierte Inhalte
Firewall
Richtige Grundeinstellungen der Pfsense für mein Netzwerk (14)

Frage von Spitzbube zum Thema Firewall ...

Switche und Hubs
gelöst Cisco 2960x Stacking über mehrere Etagen (12)

Frage von b3scher zum Thema Switche und Hubs ...