Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Exchange 2003 friert nach Mounten des IS ein...

Frage Microsoft Exchange Server

Mitglied: DerSchorsch

DerSchorsch (Level 2) - Jetzt verbinden

08.12.2007 um 16:29 Uhr, 3143 Aufrufe

habe ein großes Problem mit einem Exchange 2003:
Sobald der Informationsstore gemounted wird, friert der Server wenige Minuten später ein. Bildschirm zeigt noch den Desktop, Maus geht noch, anpingen geht auch, aber sonst nichts mehr.
Nur noch Reset möglich.
Leider auch keine Ereigniseinträge über die Ursache.
Das Problem ist aber reproduzierbar.

Umgebung:
Windows Server 2003 Standard SP2, deutsch
Exchange 2003 Standard SP2, deutsch (Datenbanklimit auf 75GB erhöht, im Moment sind ca. 35GB belegt)
Server ist gleichzeitig 2. Domaincontroller.
Plattenkapazität ist ausreichend (Systempart.: 10GB, Exchangepart.: 50GB frei)

Das Problem ist am Freitag gegen 15 Uhr aufgetreten (An diesem Tag wurde am System nichts verändert, nur 2 zusätzliche Postfächer eingerichtet. Sonst nur die üblichen Exchangezugriffe):
Der Server reagiert nicht mehr. Nach dem Reset kam der IS nicht hoch, Ereignis 477, "E00.log checksum mismatch... "

Laut Ereignisprotokoll keine Fehler, die auf System- oder Hardwareprobleme hindeuteten. Raid-Controller (Adaptec) sagt: Platten und Raid1 sind ok, Chkdsk ebenfalls. Lüfter ok, ECC-Ram angeblich ebenfalls.
Da die Sicherung nachts stattfindet und ich die Daten vom laufenden Tag noch retten wollte, habe ich erstmal mit
"eseutil /p priv1.edb"
"eseutil /d priv1.edb"
"isinteg -s servername -fix -test alltests"
eine Reparatur der Datenbank versucht.
("eseutil /r E00" ging nicht, da die Logs defekt seien.)
Hat Stunden gedauert, war aber angeblich erfolgreich.
Datenbank wieder gemounted, scheint ok, Zugriff klappt, Daten scheinen aktuell zu sein. Keine 5 Minuten später steht der Server wieder. Nach Reset gleiches Bild im Ereignisprotokoll.
Solange der IS nicht gemounted ist, läuft der Server aber stabil.
Das Spielchen noch einmal mit eseutil, gleiches Verhalten: Läuft stabil bis IS gemounted wird, dann einfrieren innerhalb weniger Minuten.
Als nächstes auf die Daten vom Freitag gepfiffen und die Datensicherung von der Nacht eingespielt: Vollständige Wiederherstellung des IS und auf die E00*.log's verzichtet. Restore angeblich erfolgreich, Zugriff Klappt, Daten sind Stand Donnerstag.
5 Minuten später: Steht

Jetzt bin ich langsam am Verzweifeln, hat irgendjemand eine Idee, was ich machen könnte?

Gruß,
Schorsch


EDIT: Nach Tausch Mainboard, CPU und RAM scheint er jetzt zu laufen.
Ähnliche Inhalte
Samba
Hilfe bei Laufwerk mounten mit pam mount conf xml
Frage von Andreasde95Samba8 Kommentare

Hallo, wie oben schon beschrieben habe ich ein Problem mit der pam_mount.conf.xml. habe einen Windows Server 2012 R2 mit ...

Vmware
ISO mounten funktioniert nicht mehr
gelöst Frage von Jabberwocky86Vmware4 Kommentare

Hallo zusammen Ich baue mir gerade eine kleine Serverumgebung auf und bin auf ein Problem gestossen. Aus irgendeinem Grund ...

Linux
FreeBSD - Laufwerke auflisten und mounten?
gelöst Frage von grinserLinux5 Kommentare

Guten Abend! Leider fehlt das entspr. FreeBSD Unterforum, daher poste ich hier. Ich hoffe das ist richtig so. Mein ...

Suse
Externe USB-Disks mounten
gelöst Frage von QQR700Suse15 Kommentare

Hallo, ich möchte externe USB-Festplatten an einen Rechner (SUSE 13.2.) anschließen. Sie sollen als Backup-Ziel für ein Backup-Script genutzt ...

Neue Wissensbeiträge
Erkennung und -Abwehr

Sicherheitslücke Spectre und Meltdown: Status prüfen

Anleitung von Frank vor 5 StundenErkennung und -Abwehr1 Kommentar

Nach all den Updates der letzten Woche sollte man unbedingt auch den Status prüfen, ob die Sicherheitslücke Spectre und ...

Microsoft Office

Office 2010 Starter erneut auf einer frischen Windows-Version installieren

Tipp von Lochkartenstanzer vor 1 TagMicrosoft Office9 Kommentare

Moin, vor ein paar Tagen schlug bei mir ein Kunde auf, der sein Widnows 7 geschrottet und es inklusive ...

Datenbanken

Upgrade MongoDB 3.4 auf 3.6

Erfahrungsbericht von Frank vor 1 TagDatenbanken

Seit kurzem gibt es das 3.6 Update für die MongoDB: Sicherheit, das Sortieren, Aggregation und auch die Performance wurde ...

SAN, NAS, DAS

Backdoor Zugang und Upload-Bug in vielen Western Digital MyCloud Geräten

Information von Frank vor 1 TagSAN, NAS, DAS2 Kommentare

James Bercegay von der Firma Gulftech hat die Fehler an Western Digital gemeldet und das Unternehmen stellt bereits ein ...

Heiß diskutierte Inhalte
Netzwerke
NTFS-Berechtigung
Frage von Daoudi1973Netzwerke23 Kommentare

Hallo zusammen und frohes neues Jahr (Sorry, ich bin spät dran) Meine Frage: 1- Ich habe einen Ordner im ...

Drucker und Scanner
Gesucht DIN A3 Drucker
Frage von NebellichtDrucker und Scanner15 Kommentare

Hallo, ich möchte einen neuen DIN A3 Drucker kaufen. Um ab und zu, ca. 1 mal die Woche Farbausdrucke ...

iOS
Einladung vom iphone kalender
Frage von jensgebkeniOS15 Kommentare

Hallo Gemeinschaft, folgendes Problem - immer wenn ich von meinem Iphone einen Termin einztrage und diesem Termin Teilnehmer zuweise, ...

Windows Netzwerk
Drucker isolieren in Windows Domäne
gelöst Frage von lcer00Windows Netzwerk14 Kommentare

Hallo zusammen, habe eine Windows-AD (2012R2) in der es einen Druckerserver gibt. Mittlerweile verliere ich das Vertrauen in die ...