Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Exchange 2003 Installation

Frage Microsoft Exchange Server

Mitglied: Vile-Gangster

Vile-Gangster (Level 1) - Jetzt verbinden

19.12.2005, aktualisiert 13:39 Uhr, 11545 Aufrufe, 2 Kommentare

Fehlermeldung beim Vorbereiten der Installtion

Hallo allerseits,

ich habe mal wieder eine Frage zur Exchange Installation. Beim Ausführen von ForestPrep, DomainPrep und Setup kommt immer eine Fehlermeldung:

Exchange Server 2003 hat ein bekanntes Kompatibilitätsproblem mit dieser Version von Windows. Weiter Informationen finden Sie unter
http://go.microsoft.com/fwlink/?LinkId=37488

Dort erscheint aber nur eine Seite mit den Anforderungen von Exchange 2003. Und laut dieser Liste passt das alles. Habe hier einen schönen
neuen Server bekommen auf dem eine neues OS (W2k3 Std.) installiert ist und nun der Exchange drauf soll. Diesmal sind wenigstens ForestPrep
und DomainPrep sauber durchgelaufen und nicht wie beim letzten mal mit einer Fehlermeldung ausgestiegen. Siehe Link wen es interessiert:

http://www.administrator.de/frage/exchange-geamtstrukturvorbereitung-88 ...

Also wie gesagt der Server ist ein Windows 2003 Standard Server SP1 der folgende Dienste zur Verfügung stellt:

Dateiserver
Anwendungsserver
RAS/VPN-Server
DC
DNS
DHCP
WINS

Mein Problem ist einfach ich kann mit dieser Fehlermeldung absolut nicht anfangen da meines erachtens alles passt. Sollte ich etwas übersehen
haben dann weist mich bitte darauf hin. Oder aber Ihr könnt mir sagen Welches Problem Exchange hat.


Vielen Dank und Gruß
Vile-Gangster
Mitglied: holgios2
19.12.2005 um 13:22 Uhr
Hi,
die Meldung ist irreführend, denn das Problem ist eigentlich nicht der Server, sondern das Exchange selbst. Sie tritt dann IMHO auf, wenn der WinServer 2003 auf dem neuesten SP Level ist, das zu installierende Exchange aber nicht (weil die CD kein Exchange SP1 enthält).
Also: Message ignorieren, forestprep, domainprep, etc. machen, und am Schluss das Exchange Server SP1 und etwaige weitere Patches downloaden und installieren.
Bitte warten ..
Mitglied: Vile-Gangster
19.12.2005 um 13:39 Uhr
Hi,

also hätte ich dem Server nicht das SP1 spendiert sondern direkt den Exchange draufinstalliert wäre mir die Meldung erspart geblieben? Dann bin ich ja beruhigt das es nur wieder so ein kleiner dummer Bug ist und nichts schwerwiegenderes. Damit kann ich leben...
Da meint man es gut und bringt das OS auf den neuesten Stand und dann wird einem das mit Fehlermeldungen gedankt, die einen wieder nur verunsichern was man wieder falsch gemacht haben könnte.
Naja, lieber so als wenn es was schlimmes gewesen wäre....


Danke und Gruß
Vile-Gangster
Bitte warten ..
Ähnliche Inhalte
Exchange Server
gelöst Fehler bei Installation von Exchange 2013 (3)

Frage von ingoue zum Thema Exchange Server ...

Exchange Server
gelöst Exchange 2016 Installation und die Domain Funktionsebene (1)

Frage von RobertMC zum Thema Exchange Server ...

Exchange Server
gelöst WIN2012R2 hängt nach Installation von Exchange 2010 (13)

Frage von Stefan007 zum Thema Exchange Server ...

Neue Wissensbeiträge
Windows Update

Microsoft Update KB4034664 verursacht Probleme mit Multimonitor-Systemen

(3)

Tipp von beidermachtvongreyscull zum Thema Windows Update ...

Viren und Trojaner

CNC-Fräsen von MECANUMERIC werden (ggf.) mit Viren, Trojanern, Würmern ausgeliefert

(4)

Erfahrungsbericht von anteNope zum Thema Viren und Trojaner ...

Windows 10

Windows 10: Erste Anmeldung Animation deaktivieren

(3)

Anleitung von alemanne21 zum Thema Windows 10 ...

Heiß diskutierte Inhalte
Netzwerkgrundlagen
Kann auf Freigabe nicht Zugreifen (19)

Frage von leon123 zum Thema Netzwerkgrundlagen ...

Windows Server
gelöst Neues KB für W10 1607 und W2K16 wieder mal nicht im WSUS 3.0, hat das noch jemand? (16)

Frage von departure69 zum Thema Windows Server ...

Windows Server
DC virtualisieren + wie sichern (SingleDC-Environment) (12)

Frage von KMUlife zum Thema Windows Server ...

Festplatten, SSD, Raid
RAID Controller mit Trim-Funktion, wie ermitteln (11)

Frage von pixel24 zum Thema Festplatten, SSD, Raid ...