Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Exchange 2003 legt keine Postfaecher bei neuen Benutzern an (SBS 2003)

Frage Microsoft Exchange Server

Mitglied: kopie0123

kopie0123 (Level 2) - Jetzt verbinden

11.06.2008, aktualisiert 12.06.2008, 14466 Aufrufe, 8 Kommentare

Hallo zusammen!

Ich habe ein Problem mit meinem Exchange-Server, welcher auf einem Windows 2003 SBS SP2 läuft.
Beim anlegen eines neuen Benutzers in der Serververwaltung wird kein Postfach für den User erstellt. (Früher war dies allerdings der Fall, nur weiss ich leider nicht warum nicht mehr)

In der add_user_wizard.log steht leider auch nichts, was einen Hinweis auf den Fehler geben könnte:


Wizard Execution:
Entering the Account Committer...
Creating testuser...
Finished with testuser...
Creating the mailbox testuser...
Finished the mailbox...
Leaving the Account Committer...
Entering the Template Committer...
Leaving the Template Committer...
StampAllUsers() - Returned [0]
DoOfflineABTask() - Returned [0]



Im Exchange System-Manager sind keine Postfächer angelegt (Diese werden auch nicht nach einer Anmeldung des User in der Domäne angelegt bzw beim Versuch mit dem ExchangeServer zu connecten.)
Des Weiteren liegen die Willkommens-Emails für neue Benutzer in der Warteschlange und können nicht zugestellt werden.

Habe auch die Einstellungen des RUS überprüft, richtiger Server, Aktualisierungsintervall auf "immer".

Hat von euch jemand eine Idee woran es liegen könnte?

Danke für eure Antworten
Gruß Stinger
Mitglied: education
11.06.2008 um 21:57 Uhr
kann es sein das keine lizenen mehr frei sind auf den sbs?
Bitte warten ..
Mitglied: GuentherH
11.06.2008 um 22:53 Uhr
Hallo.

bzw beim Versuch mit dem ExchangeServer zu connecten

Was passierte den da? gibt es eine Fehlermeldung?
Postfächer sind erst dan im ESM sichtbar, wenn sich eine Nachricht im Postfach befindet.

LG Günther
Bitte warten ..
Mitglied: kopie0123
11.06.2008 um 23:03 Uhr
Hallo!

Laut LIzenzmanager sind noch Lizenzen frei.

Nein, es kommt keine Fehlermeldung. Die Postfächer müssten ja sofort im ESM sichtbar sein, da eine Willkommensnachricht vom Microsoft Exchange Team verschickt wird. Diese landen aber in der Warteschleife, da sie wegen des fehlenden Postfaches nicht zugestellt werden können.

Habe es gerade mal ausprobiert:
Wenn ich eine Mail an die interne Adresse des Users schicke, landet diese auch in der Warteschlange, da das Postfach nicht existiert. Es wurde kein neues erstellt.
Bitte warten ..
Mitglied: funkmasta2k
11.06.2008 um 23:11 Uhr
Wenn Du in der Warteschlange bist, sollte unten zumindest eine Fehlermeldung stehen.
Bitte warten ..
Mitglied: GuentherH
12.06.2008 um 00:33 Uhr
Hi.

kann es sein das keine lizenen mehr frei sind auf den sbs?

Das hat mit den Lizenzen selbst nichts zu tun. Es können beliebig viele User angelegt werden. Nur beim Zugriff auf den Server spielt dann die Anzahl der User eine Rolle.

Klicke auf die Eigenschaften des neu erstellten Benutzer -> Exchange Aufgaben. Gibt es hier den Punkt Postfach erstellen?
Wird die E-Mail Adresse für den neuen User automatisch erstellt?
Und noch einmal, was passiert, wenn du dich mit Outlook verbinden willst?


LG Günther
Bitte warten ..
Mitglied: kopie0123
12.06.2008 um 00:47 Uhr
Hallo Günther!

Eine solche Option gibt es beim SBS 2003 nicht. Der Exchange Server ist vollkommen in das Betriebssystem integriert.
Bitte warten ..
Mitglied: education
12.06.2008 um 06:45 Uhr
Eine solche Option gibt es beim SBS 2003 nicht. Der Exchange Server ist vollkommen in das Betriebssystem integriert.


so ein quatsch. geh mal in das ADS und mach dort eigenschaften z.b. von admin geh auf exchange aufgaben da kannst dann postfach löschen erstellen usw.

aber wieder zu den problem. hatte so ein ähnliches prob letztens auch das die warteschleife nicht abgebaut wurde usw.
laufen alle dienste von exchange?

den smtp schon mal getestet ob er nach drausen schickt?

http://www.sbspraxis.de/exchange/ex03003/ex03003.html

und install mal das tool von ms vielleicht geht da ein fehler hervor
http://www.microsoft.com/downloads/details.aspx?FamilyID=dbab201f-4bee- ...
Bitte warten ..
Mitglied: GuentherH
12.06.2008 um 08:32 Uhr
Hallo.

Eine solche Option gibt es beim SBS 2003 nicht.

Nicht in der Serververwaltungskonsole, aber in der MMC Active Directory Benutzer & Computer wie schon vorher beschrieben

Der Exchange Server ist vollkommen in das Betriebssystem integriert.

Falsch. Der Exchange ist ein eigenständiges Produkt egal ob er auf einem Standard, Enterprise oder SBS läuft.

Beantworte bitte die 3 von mir gestellten Fragen, dann können wir weitersehen.

P.S. Die Idee mit dem BPA ist gut, lass den auf jeden Fall einmal laufen. Infos zum BPA findest du auch hier - http://blog.sbspraxis.de/sbs-2003-best-practices-analyzer-p63/

LG Günther
Bitte warten ..
Neuester Wissensbeitrag
Humor (lol)

Linkliste für Adventskalender

(3)

Information von nikoatit zum Thema Humor (lol) ...

Ähnliche Inhalte
Exchange Server
Exchange 2003 auf 2007 Implace Migration (18)

Frage von Herbrich19 zum Thema Exchange Server ...

Exchange Server
gelöst Exchange 2003 von Windows 2003 Server lösen bzw. entfernen (3)

Frage von plexxus zum Thema Exchange Server ...

Exchange Server
Office 2013 oder 2016 mit Exchange 2003 (2)

Frage von uridium69 zum Thema Exchange Server ...

Exchange Server
Exchange 2003 für Experimente noch nutzbar? (14)

Frage von pelzfrucht zum Thema Exchange Server ...

Heiß diskutierte Inhalte
Windows Server
DHCP Server switchen (25)

Frage von M.Marz zum Thema Windows Server ...

SAN, NAS, DAS
gelöst HP-Proliant Microserver Betriebssystem (14)

Frage von Yannosch zum Thema SAN, NAS, DAS ...

Grafikkarten & Monitore
Win 10 Grafikkarte Crash von Software? (13)

Frage von Marabunta zum Thema Grafikkarten & Monitore ...

Windows 7
Verteillösung für IT-Raum benötigt (12)

Frage von TheM-Man zum Thema Windows 7 ...