Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Exchange 2003 - Mail wird nicht gesendet

Frage Microsoft Exchange Server

Mitglied: Coreknabe

Coreknabe (Level 2) - Jetzt verbinden

27.10.2008, aktualisiert 28.10.2008, 6321 Aufrufe, 4 Kommentare

Hallo,

bei uns gehen Mails an extern prinzipiell raus, nur bei bestimmten Empfängern landen sie in der Exchange 2003-Warteschleife, irgendwann gibt der Server dann auf und meldet an den Absender zurück, dass die Mail nicht versandt werden konnte.

In der Warteschlange selbst erscheinen alle Zustellungsfehler von 5-11, obwohl es teils derselbe Empfänger ist. In der Protokollierung konnte ich nichts auffälliges feststellen. Was kann ich tun?
Mitglied: bitfix
27.10.2008 um 16:09 Uhr
Du kannst mal versuchen an einen dieser Empfänger ein eMail "per Hand" zu schreiben.
Also telnet "gegenstelle" 25 usw. Dann siehst Du genau was das Problem ist.

Du kannst auch das logging einschalten, dann loggt der Exchange server genau mit was er macht beim Versuch diese Gegenstelle zu erreichen, bzw welche Fehlermeldungen er bekommt.

Aber eigentlich sollte schon in der Unzustellbarkeits-eMail relativ genau drinnenstehen was das Problem ist.

Grundsätzlich geraten: Dein Server kann die Gegenstelle nicht erreichen - sonst würde es der Server nicht dauernd versuchen. Er bekommt also keine Antwort. von der Gegenstelle.
Reine Spekulation ist jetzt: - Die Gegenstelle hat ein AntiSpam Program. Da gibts Greylisting. Heißt Dein Server versucht es einmal - die eMail wird nicht angenommen, der Gegenserver merkt sich aber den Versuch. Wenn nach einer bestimmten Zeit ein weiterer Versuch stattfindet erlaubt er das aber. Nach einer gewissen Zeit fängt das ganze von vorn an. Wenn Dein Server es "zuwenig oft" versucht - endet das ganze in einer nicht zustellbarkeit. Abhilfe - entweder den Admin der Gegenstelle fragen - oder es einfach mal versuchen die häufigkeit der Versuche eine email zuzustellen zu erhöhen.
Bitte warten ..
Mitglied: Coreknabe
28.10.2008 um 08:46 Uhr
Hi bitfix,

vielen Dank, Du hast mich scheinbar schon mal auf die richtige Spur gebracht! Allerdings scheint es sich zumindest in einem Fall weniger um eine Grey-, als vielmehr um eine Blacklist zu handeln

Jetzt hab ich ein weiteres Problem. Ich habe mir über nslookup den Mailserver des Empfängers anzeigen lassen. Dann mit telnet auf Port 25 und ich bekomme diese Meldung:

554-mxXX.XXX.de
554 Your access to this mail system has been rejected due to the sending MTA's p
oor reputation. If you believe that this failure is in error, please contact the
intended recipient via alternate means.

Wir sind, bedingt durch einen Trojaner, vor kurzem auf diversen Blacklists gelandet. Ich habe aber alle bekannten Sperren aufheben lassen, zumindest wird mir unter der www.kloth.net keine Sperre mehr angezeigt. Wie bekomme ich jetzt heraus, wo die oben angezeigte Sperre aktiv ist?

Dann habe ich noch so einen Fall.
Hier gehe ich wie oben beschrieben vor, MX-Preferences sind lt. nslookup auf zwei verschiedenen Mailservern. Egal, welchen ich mit telnet auf Port 25 anwähle, der Bildschirm in der DOS-Box bleibt schwarz, kurz darauf springt die Anzeige wieder auf den Prompt zurück, es passiert nix.

Was nun?
Bitte warten ..
Mitglied: bitfix
28.10.2008 um 09:12 Uhr
Tja - da hilft nur suchen nach anderen rbl listen. Schau doch mal in www.robtex.com/rbl nach. Oder openrbl.org.

Beim schwarten Telnet 25 - das ist wohl eine Antispam Lösung deutlich über's Ziel hinausgeschossen - oder der Zeil Mailserver ist drunten - oder Du hast ein Firewall Problem.

Laut Protokoll standard muß auf alle Fälle ein Prompt Kommen. Hoffentlich 220 oder nicht so gut 554.
Wenn ich davon ausgehe dass Deine Firewall keine Probleme macht - Bei anderen Hosts funktionierts ja - dann ist die Gegenstelle Schuld. Ich komm schon wieder zum Greylisting. Vielleicht funktionierts ja 10 Minuten später. Richtig ist das so aber nicht. Es gibt da die Meldung "Busy - try later". Aber was weiß ich was sich die diversen Antispam Programierer so ausdenken. Aber auf alle Fälle - Du kannst da wenig machen - ausser den Admin der Gegenstelle anzurufen.
Bitte warten ..
Mitglied: Coreknabe
28.10.2008 um 11:53 Uhr
OK, werd ich mal probieren. Vielen Dank nochmal!
Bitte warten ..
Neuester Wissensbeitrag
CPU, RAM, Mainboards

Angetestet: PC Engines APU 3a2 im Rack-Gehäuse

(1)

Erfahrungsbericht von ashnod zum Thema CPU, RAM, Mainboards ...

Ähnliche Inhalte
Exchange Server
Exchange 2003 auf 2007 Implace Migration (18)

Frage von Herbrich19 zum Thema Exchange Server ...

Exchange Server
gelöst Exchange Server Mail senden (5)

Frage von MorrowToon zum Thema Exchange Server ...

Exchange Server
gelöst Exchange 2003 von Windows 2003 Server lösen bzw. entfernen (3)

Frage von plexxus zum Thema Exchange Server ...

Exchange Server
Office 2013 oder 2016 mit Exchange 2003 (2)

Frage von uridium69 zum Thema Exchange Server ...

Heiß diskutierte Inhalte
Switche und Hubs
Trunk für 2xCisco Switch. Wo liegt der Fehler? (13)

Frage von JayyyH zum Thema Switche und Hubs ...

DSL, VDSL
DSL-Signal bewerten (13)

Frage von SarekHL zum Thema DSL, VDSL ...

Backup
Clients als Server missbrauchen? (9)

Frage von 1410640014 zum Thema Backup ...

Windows Server
Mailserver auf Windows Server 2012 (9)

Frage von StefanT81 zum Thema Windows Server ...