Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Exchange 2003 - Kein Mailempfang nach hinzufügen einer neuen Hauptadresse!

Frage Microsoft Exchange Server

Mitglied: XS

XS (Level 1) - Jetzt verbinden

31.07.2007, aktualisiert 01.08.2007, 4533 Aufrufe, 5 Kommentare

Hallo Zusammen,

ich habe folgende Konfiguration:

Mein Kunde besitzt eine Website (z.B. AlteDomain.de) mit dazugehörigen POP3 Postfächern für jeden Mitarbeiter. Bei der Installation wurde der Mailserver (SBS 2003 mit Exchange 2003) so konfiguriert, dass er mit dem Pop3Connector diese Postfacher abfragt.

Jetzt hat er eine 2. Website (z.B. neueDomain.de) mit neuen POP3 Postfächern hinzubekommen. Ein Mitarbeiter soll nun ausschließlich die Mails von neueDomain.de bearbeiten (d.h. er hat kein Mailkonto mehr auf alteDomain.de)

Das Problem:

Der POP3Connector ist so eingerichtet, dass er die Mails der beiden Domänen abholt und verteilt, und dass funktioniert, bis ich:

unter Benutzer das eMailKonto des besagten Mitarbeiters auf neueDomain.de ändere. Dann kann er zwar eMail versenden, und der Empfänger erhält auch die absenderinformation von neueDomäne.de, ABER er kann dann keine Mails mehr empfangen.

Wenn ich die maximale Protokollierung einschalte sehe ich keinen Fehler. Die Mails werden abgeholt, auf neueDomain.de gelöscht, und angeblich auch intern verteilt, nur kommen Sie nirgendwo an!

Ich habe folgende eMail-Konfigurationen bei diesem Mitarbeiter probiert, und folgende Resultate erhalten:

NUR alteDomain:................................................ Empfang; OK........Absendeadresse: alteDomain

NUR neueDomain:.............................................. Empfang: KEIN.....Absendeadresse: OK

alteDomain + neueDomain als Hauptadresse.... alteDomain wird autom. wieder Hauptadresse

alteDomain + neueDomain als Hauptadresse
"eMails anhand der Empfängerrichtlinie automatisch
aktualisieren" abgeschaltet:.............................. Empfang: KEIN.....Absendeadresse: OK

Ich weiß wirklich nicht mehr was ich tun soll...

Hoffentlich habt Ihr eine Idee?!

Vielen Dank im Voraus...

Xenia
Mitglied: uwe0307
31.07.2007 um 16:52 Uhr
Hi Xenia

Bin zwar nicht sehr vertraut mit Exchange aber ich denke es könnte evtl. an den Empfängerrichtlinien liegen. Evtl. musst du hier die neue Domäne erst hinzufügen.

Gruss
Uwe
Bitte warten ..
Mitglied: XS
31.07.2007 um 19:06 Uhr
Hallo Uwe,

danke für Deine Idee. Habe das ganze mal im Microsoft Handbuch nachgeschlagen:

Empfängerfilter müssen von Hand eingerichtet werden d.h. die Adressen die gesperrt werden sollen müssen eingegeben werden. Da ich bisher keine Filter eingerichtet habe, kann es hieran leider nicht liegen.

Trotzdem vielen Dank...


Xenia
Bitte warten ..
Mitglied: Br4inbukz
31.07.2007 um 23:39 Uhr
du musst trotzdem die neue Domain in den Empfängerrichtlinien des Exchange aufnehmen.
Schau einfach in den Log, wahrscheinlich bleibt er bei der Kategorisierung der Mail hängen, sie wurde abgerufen und auf dem pop3 Postfach gelöscht.

D.h. in den Empfängerrichtlinien eintragen @neuedomain.de als SMTP Adresse.

Problem wurde hier aber schon oft diskutiert.

Grüße Roman
Bitte warten ..
Mitglied: XS
01.08.2007 um 15:24 Uhr
Hallo Roman,

habe vor der Erstellung des Eintrags schon alles durchsucht bin aber nicht fündig geworden. Ist mein einziges Exchange System (sonst Gott sei Dank nur Linux!).
Das mit dem Log verstehe ich nicht. Wenn ich auf maximale Protokollierung schalte, bekomme ich in der Ereignisanzeige keine Fehlermeldungen - oder gibt es noch ein anderes LOG?!

Habe leider kein Testsystem mit Exchange in der Firma, und da ich mich beim Kunden nicht total blamieren möchte, wäre es schön wenn Ihr mir folgendes Vorgehen für die Erstellung der zusätzlichen Domain kurz abnicken könntet:

1. Ich trage den Benutzer im POP3Connector ein
2. Ich trage im Benutzerkonto unter eMail einen neuen SMTP Connector ein und gebe diesen als Hauptadresse an. "eMails anhand der Empfängerrichtlinie automatisch aktualisieren" schalte ich ab
3. Ich trage unter Empfängerrichtlinien @domainname.de ein (also z.B. @neueDomain.de ohne Kontonamen). Die Checkbox "Diese Exchange Orgnaisation ist für die gesamte E-Mailübermittlung an diese Adresse verantwortlich" deaktiviere ich.

Muss das dann normalerweise klappen?!

Vielen Dank nochmal...

Xenia
Bitte warten ..
Mitglied: Br4inbukz
01.08.2007 um 17:27 Uhr
Ja das sollte dann gehen!

Mit Log meinte ich die Nachrichtenprotokolierung.
Frag mich jetzt nicht aus dem Kopf wie das genau heißt! Aber das ist ein Tool direkt in der Exchange Systemverwaltung, also da wo auch der Pop3 Connector hängt.
Dort kannst du z.B. Datum, Absender, Zeitraum etc. eingeben und er zeigt dir die Nachrichten an, also den Weg der Nachrichten.

Übrigens wenn Mails mittels pop3 abgerufen werden, muss die Email Adresse die per Pop3 abgerufen werden nicht im AD einem Benutzer unter Emailadressen zugeordnet worden sein.
Zwingend muss aber die Emaildomäne in den Empfängerrichtlinien stehen.

Grüße Roman
Bitte warten ..
Ähnliche Inhalte
Exchange Server
gelöst Exchange 2010 aufgesetzt - Mailempfang von extern nicht möglich! (7)

Frage von crossh4ir zum Thema Exchange Server ...

Exchange Server
Mailempfänger unbekannt (10)

Frage von JensDND zum Thema Exchange Server ...

Windows Server
gelöst 2012R2: Es lassen sich keine neuen Clients hinzufügen (39)

Frage von ole2211 zum Thema Windows Server ...

Exchange Server
gelöst Exchange Einführung - Kalender aller User untereinander freigeben und hinzufügen (16)

Frage von Mosurama zum Thema Exchange Server ...

Neue Wissensbeiträge
Heiß diskutierte Inhalte
Rechtliche Fragen
gelöst Geschäftsführer Email gefaked (18)

Frage von xbast1x zum Thema Rechtliche Fragen ...

Vmware
VMware ESX - Start einer VM verhindern (16)

Frage von emeriks zum Thema Vmware ...

iOS
IPhone wird ferngesteuert Hacker? (15)

Frage von Akcent zum Thema iOS ...

Vmware
gelöst Update auf ESXI 6.5 Installieren (15)

Frage von zeroblue2005 zum Thema Vmware ...