Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Exchange 2003-Mails gehen nicht ins Netz

Frage Microsoft Exchange Server

Mitglied: schnt002

schnt002 (Level 1) - Jetzt verbinden

17.04.2012 um 22:33 Uhr, 2348 Aufrufe, 4 Kommentare

Hallo - wenn ich eine Mail eines anderen Nutzers des Exchange-Servers bekomme, wird diese nicht zum Provider ins Netz gesendet, sondern intern zugestellt. So kann ich sie nur lesen, wenn ich mit dem Server verbunden bin und bekomme sie nicht zu Hause. Dies wäre aber wichtig.

Wir haben einen Exchange-Server 2003 auf Windows Server 2003 laufen. Email-Adressen hat jeder Mitarbeiter der Firma, ein Teil hat Zugriff auf den Exchange-Server und die Mail-Adressen werden dort verwaltet. Schicke ich eine Mail an einen Mitarbeiter ohne Zugriff zum Server, so wird die Mail ins Netz ausgeliefert und ist von zu Hause abrufbar. Die Domain der Mail ist bei allen gleich und die Adressen werden durch einen externen Anbieter verwaltet. Die Kollegen rufen meist per Webmail direkt vom Hoster ab. Bekomme ich eine Mail von einem Kollegen ohne Zugriff zum Exchange-Server, so erhalte ich sie zu Hause und auf dem Exchange-Server - alles perfekt. Das Problem sind Mails, die von Mittarbeitern die Zugriff zum Exchange-Server haben an mich gesendet werden. Diese werden vom Exchange-Server intern zugestellt und gehen nicht ins Internet. So kann ich sie nicht per POP3 oder IMAP vom Hoster abrufen, da sie dort nie angekommen sind. Der Zugang über VPN von außerhalb zum Exchange ist zwar möglich aber für zu viele Mitarbeiter einfach zu teuer. Kann ich den Exchange irgendwie anweisen alle Mails und Internet zu schicken - er holt sie ja dann doch sowieso wieder ab (externe Mails bekomme ich ja auch). Das Programm zum Abholen ist PopCon.
Alternativ wäre noch die Frage, ob ich eine Kopie jeder Mail die ich erhalte automatisch an eine andere Adresse von mir weiterleiten kann (eine Kopie). Die würde ich ja dann auch außerhalb bekommen.
Vielleicht hat ja jemand eine Lösung oder einen Tipp.
Vielen Dank und viele Grüße

schnt002
Mitglied: filippg
17.04.2012 um 22:43 Uhr
Hallo,

Exchange wird Mails an interne Nutzer immer direkt (intern) zustellen. Man kann noch versuchen, da mit verschiedenen Adressen zu tricksten, aber 1. wird das nur zu Störungen führen und 2. spätestens, wenn der Absender den Empfänger aus dem Adressbuch auswählt eh nichts bringen. Also: geht nicht.
Was geht ist eine Weiterleitung aller Mails an dein Postfach - aber dann musst du dir halt merken, welche du wo schon genutzt hast. Voraussetzung ist, dass du beim Provider eine EMail-Adresse hast, die es auf Exchange nicht gibt (sonst wird er beim Weiterleiten wieder nur lokal zustellen). Ausführliche Anleitung etwa http://www.msexchange.org/tutorials/mf015.html .

Gruß

Filipp
Bitte warten ..
Mitglied: keine-ahnung
17.04.2012 um 23:09 Uhr
Auch Hallo,

was für ein Wirrwarr! Warum übernimmt der Exchange nicht die Abwicklung des gesamten email-Verkehrs, wenn Ihr das Teil schon am Laufen habt? Wieso benötigt man VPN, um von sich von ausserhalb mit dem Exchange zu verbinden?

Ist auch alles schon tausendmal besprochen wurden - warum benutzt Du nicht einfach mal die Suchfunktionalität des Forums?

LG, Thomas
Bitte warten ..
Mitglied: Hitman4021
18.04.2012 um 06:47 Uhr
Hi,

also im Exchange ist die Domain eingestellt für die er zuständig ist. Wenn du von deiner E-Mail Adresse an eine andere mit der gleichen Domain schickst sucht Exchange immer ob er für diese E-Mail Adresse zuständig ist und stellt sie gleich in das betreffende Postfach zu, wenn die Adresse auf dem Server nicht vorhande ist verwirft er die E-Mail. Warum sollte er auch ins Internet wenn er glaubt die gesamte Domain direkt bei Ihm.

Lösung 1 Die schönere:
Richte Alle User auf dem Server ein. Stelle deinen MX Record auf den Exchange und richte OWA ein. Somit empfängt der direkt und der ganze E-Mail Teil vom Provider fällt weg.

Lösung 2:
Konfigurier den Exchange für irgendeine .local Domain, dadurch versucht er die E-Mails nicht mehr lokal zuzustellen und sendet sie zu deinem Provider. Dort werden sie wider von deinem POPCon abgeholt.

Gruß Hitman
Bitte warten ..
Mitglied: GuentherH
18.04.2012 um 09:28 Uhr
Hi.

@Hitman4021

Lösung 2:

Und du bist dir sicher, dass das funktioniert? Ich behaupte einmal nein, denn der User sendet dann mit Benutzer[at]domain.local , und das kommt im Internet nicht gut an.

@schnt002

Deine Stichwörter für die Suche zur Behebung deines Problemes lauten "Shared Namespace". Die Suche hier am Board liefert dazu 37800 Beiträge, damit sollte sich wohl dein Problem auch lösen lassen


LG Günther
Bitte warten ..
Neuester Wissensbeitrag
Windows 10

Powershell 5 BSOD

(8)

Tipp von agowa338 zum Thema Windows 10 ...

Ähnliche Inhalte
Exchange Server
Exchange 2003 auf 2007 Implace Migration (18)

Frage von Herbrich19 zum Thema Exchange Server ...

Exchange Server
gelöst Exchange 2010 - Mails älter als 2 Jahre löschen (5)

Frage von ribiku.sith zum Thema Exchange Server ...

Exchange Server
gelöst Exchange 2003 von Windows 2003 Server lösen bzw. entfernen (3)

Frage von plexxus zum Thema Exchange Server ...

Exchange Server
Office 2013 oder 2016 mit Exchange 2003 (2)

Frage von uridium69 zum Thema Exchange Server ...

Heiß diskutierte Inhalte
Microsoft
Ordner mit LW-Buchstaben versehen und benennen (21)

Frage von Xaero1982 zum Thema Microsoft ...

Netzwerkmanagement
gelöst Anregungen, kleiner Betrieb, IT-Umgebung (18)

Frage von Unwichtig zum Thema Netzwerkmanagement ...

Windows Update
Treiberinstallation durch Windows Update läßt sich nicht verhindern (14)

Frage von liquidbase zum Thema Windows Update ...

DSL, VDSL
Problem mit variernder Internetgeschwindigkeit (12)

Frage von schaurian zum Thema DSL, VDSL ...