Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

[Exchange 2003] Mails werden mit interner Domain versendet

Frage Internet E-Mail

Mitglied: Sinac

Sinac (Level 1) - Jetzt verbinden

02.06.2005, aktualisiert 06.06.2005, 8742 Aufrufe, 7 Kommentare

Hi @all!

Ich habe in einer Testumgebung einen Exchange Server 2003 auf einem Windows Server 2003 laufen.
Dieser soll Mails für Intranet und für Internet verwalten. Intranet funktioniert super.
Wenn ich jedoch eine Mail an einen externen Empfänger im Internet sende (z.B. GMX) landet die Mail
immer in Spamverdacht, obwohl wir eine feste IP Adresse für den Server haben. Außerdem wird die
Mail mit der internen Domain user@firma.de und nicht mit unserer Intenetdomain auf den auch die IP
und das MX Record zeigen user@firma.dyndns.org versendet. Maskerdendomäne habe ich schon probiert,
Empfänderrichtlinie auch. Jemand ne Idee woran das liegen kann?

Greetz...
Sinac
Mitglied: HaFro
02.06.2005 um 10:54 Uhr
Hi,

eine kurze Frage einen richtigen 2003 Server oder einen SBS?

Hans-Jürgen
Bitte warten ..
Mitglied: Sinac
02.06.2005 um 11:02 Uhr
HI,
ist eine richtiger 2003. Bin aber schon etwas weiter, habe mir jetzt mal den Header der angekommen Mail aus dem Spamverdacht angesehen und da stehen die ganze lokalen Daten drinne, aber auch die externe Domain:

From user@firma.dyndns.org Thu Jun 2 08:55:36 2005
Return-Path: <user@firma.dyndns.org>
X-Flags: 1001
Delivered-To: GMX delivery to sinac@gmx.ch
Received: (qmail invoked by alias); 02 Jun 2005 08:55:37 -0000
Received: from unknown (EHLO firma.dyndns.org) [62.214.2.52]
by mx0.gmx.net (mx055) with SMTP; 02 Jun 2005 10:55:37 +0200
Received: from testpc56 ([192.168.1.56]) by firma.dyndns.org with Microsoft SMTPSVC(6.0.3790.1830);
Thu, 2 Jun 2005 11:54:51 +0200
Message-ID: <010101c56750$a513ccb0$380101c3@testpc56>
From: "Testuser" <user@firma.de>
To: <sinac@gmx.ch>
Subject: test
Date: Thu, 2 Jun 2005 10:54:11 +0200
MIME-Version: 1.0
Content-Type: multipart/alternative;
boundary="----=_NextPart_000_00FE_01C56761.6890B5D0"
X-Priority: 3
X-MSMail-Priority: Normal
X-Mailer: Microsoft Outlook Express 6.00.2900.2180
X-MimeOLE: Produced By Microsoft MimeOLE V6.00.2900.2180
X-OriginalArrivalTime: 02 Jun 2005 09:54:51.0045 (UTC) FILETIME=[1E71C550:01C56759]
X-GMX-Antivirus: -1 (not scanned, may not use virus scanner)
X-GMX-Antispam: 3 (No reverse DNS record)
X-GMX-UID: 3qzsYmM6eSEkRelH63QhaXN1IGRvb8CY

Das erklärt natürlich warum das ganze im Spamordner ladet, aber warum ist das so?
Was auch merkwürdig ist, dass die internet Domain nicht auf den Server sondern auf den
Router aufgelöst wird, obwohl wir dafür kein Portforwarding sondern eine DMZ eingerichtet
haben. Piing und NSLookup lösen das richtig auf!
Hoffe ihr könnt mir erkären was da nun flasch läuft...

Greetz...
Sinac

P.S.: Die Daten aus dem Header sind natürlich etwas verändert.
Bitte warten ..
Mitglied: HaFro
02.06.2005 um 11:07 Uhr
Hi,

schau mal auf die Seite von MSExchangefaq.de (wenn Du da nicht schon warst), die Seite von Frank Carius hat mir bis jetzt immer geholfen. Und ich meine er hat Dein Problem dort schon beschreiben.

Hans-Jürgen
Bitte warten ..
Mitglied: Sinac
02.06.2005 um 11:12 Uhr
So, bin jetzt sogar noch ein Stück weiter =)
Das mit dem flaschen Absender lag an Outlook *lol*
Jetzt bleibt nurnoch das Problem, dass die falsche IP für die Domain ermittelt wird.
Ich schau mir mal den Router an und probiers es mal testweise mit nem Portforwarding.

Greetz...
Sinac
Bitte warten ..
Mitglied: pc-pure
02.06.2005 um 20:50 Uhr
Laut dem header arbeitest du mit dynDNS.org.

Wieso, wenn du eine feste IP hast?

Von welchem Anbieter ist deine feste IP?
Bitte warten ..
Mitglied: Sinac
06.06.2005 um 08:25 Uhr
Wir haben DynDNS weil neulich unser DSL ausgefallen war und wir kurzzeitig über ISDN Fallback drinne waren. Außerdem ist das mit Domain doch etwas schöner, gibt dann im Einsatz aber sowieso eine Anderen.

Das IP Problem ist aber auch schon behoben, habe die DMZ Funktion den Routers deaktiviert und direkt über Portforwarding gemacht. Also aus Exchange ging alles problemlos rein und raus.

Jetzt soll aber noch ein NoSpamProxy mit rein. Empfangen geht auch hiermit problemlos. Nur der Versand macht wieder Ärger:
Exchange übergibt die Mail direkt an den NoSpamProxy, der überprüft sie und leitet sie dann weiter an einen VSMTP der sie nicht weiter zum Provider bekommt:

"Die Nachrichtenübermittlung an den Host "213.165.65.100" ist fehlgeschlagen, während an die Remotedomäne "gmx.ch" übermittelt wurde. Ursache: Der Remoteserver hat auf einen Verbindungsversuch nicht geantwortet.

Jemand ne Idee?

Greetz...
Sinac
Bitte warten ..
Mitglied: pc-pure
06.06.2005 um 10:07 Uhr
Authenzifizierung!!

Der VSMTP muss sich an GMX authentifizieren (hat GMX nicht eine Mindestdifferenz von 15min pro Anfrage?).
Bitte warten ..
Neuester Wissensbeitrag
Internet

Unbemerkt - Telekom Netzumschaltung! - BNG - Broadband Network Gateway

(3)

Erfahrungsbericht von ashnod zum Thema Internet ...

Ähnliche Inhalte
Exchange Server
Exchange 2003 auf 2007 Implace Migration (18)

Frage von Herbrich19 zum Thema Exchange Server ...

Exchange Server
gelöst Exchange 2010 - Mails älter als 2 Jahre löschen (5)

Frage von ribiku.sith zum Thema Exchange Server ...

Exchange Server
gelöst Exchange 2003 von Windows 2003 Server lösen bzw. entfernen (3)

Frage von plexxus zum Thema Exchange Server ...

Exchange Server
Office 2013 oder 2016 mit Exchange 2003 (2)

Frage von uridium69 zum Thema Exchange Server ...

Heiß diskutierte Inhalte
Windows Server
Outlook Verbindungsversuch mit Exchange (15)

Frage von xbast1x zum Thema Windows Server ...

Grafikkarten & Monitore
Tonprobleme bei Fernseher mit angeschlossenem Laptop über HDMI (11)

Frage von Y3shix zum Thema Grafikkarten & Monitore ...

Microsoft Office
Keine Updates für Office 2016 (11)

Frage von Motte990 zum Thema Microsoft Office ...