Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Exchange 2003 Mails werden aus dem Posteingang gelöscht

Frage Microsoft Exchange Server

Mitglied: ralf86

ralf86 (Level 1) - Jetzt verbinden

25.11.2008, aktualisiert 02.12.2008, 7257 Aufrufe, 9 Kommentare

Hallo

WIN Server 2003 mit Exchange 2007
client Outlook 2007
Weiterleitung an SMTP-Account

Empfangene Mails werden im Posteingang am Client angezeit, jedoch nach einiger Zeit sind sind sie alle weg!
Sind auch nicht in den gelöschten Objekten! Das die Mails nicht verloren gehen, hab ich eine Weiterleitung auf eine SMTP eingerichtet.

Kann mir jemand helfen, wo ich den Fehler eingrenzen kann ??


DANKE
Mitglied: Kosh
25.11.2008 um 14:01 Uhr
Du hast die Weiterleitung eingerichtet bevor das Problem auftrat, oder danach?
Bevor:
Wenn du die Weiterleitung am Server eingerichtet hast (unter AD Benutzer und Computer),
da gibts dann so ein Häkchen "Nachricht an Empfänger und alternativen Empfänger übermitteln".
Das sollte schon gesetzt sein ;)

Danach:
Habt ihr einen Virenscanner am Exchangeserver laufen?
Sind die Exchangeverzeichnisse auch ausgenommen? Sonst läufst du Gefahr dass der Virenscanner deine
Datenbank über den Jordan schickt.

Tritt das Problem auch auf wenn Outlook geschlossen bleibt? Also auch im Webmail?
Bitte warten ..
Mitglied: BernhardMeierrose
25.11.2008 um 14:47 Uhr
Hi,

ich tippe auf den altbekannten Konfig-Fehler bei den Mail-Profilen, da hast Du eventuell eine PST-Datei erstellt und angegeben, dass eingehende Nachrichten an dieses Postfach übermittelt werden sollen.

Gruß
Bernhard
Bitte warten ..
Mitglied: ralf86
25.11.2008 um 22:00 Uhr
Zitat von Kosh:
Du hast die Weiterleitung eingerichtet bevor das Problem auftrat, oder
danach?
Bevor:
Wenn du die Weiterleitung am Server eingerichtet hast (unter AD
Benutzer und Computer),
da gibts dann so ein Häkchen "Nachricht an Empfänger
und alternativen Empfänger übermitteln".
Das sollte schon gesetzt sein ;)

Danach:
Habt ihr einen Virenscanner am Exchangeserver laufen?
Sind die Exchangeverzeichnisse auch ausgenommen? Sonst läufst du
Gefahr dass der Virenscanner deine
Datenbank über den Jordan schickt.

Tritt das Problem auch auf wenn Outlook geschlossen bleibt? Also auch
im Webmail?


Jap, der Hacken sitzt bei "Nachricht an Empfänger und alternativen Empfänger übermitteln"
Tritt auch bei Webmailer auf (OWA)! Also alle anderen Accounts in der Firma gehen, nur meiner nicht ;(
TrendMicro läuft als VirenSchutz, aber ob es daran liegt mag ich mal bezweifeln ?!?
Bitte warten ..
Mitglied: ralf86
25.11.2008 um 22:02 Uhr
Zitat von BernhardMeierrose:
Hi,

ich tippe auf den altbekannten Konfig-Fehler bei den Mail-Profilen,
da hast Du eventuell eine PST-Datei erstellt und angegeben, dass
eingehende Nachrichten an dieses Postfach übermittelt werden
sollen.

Gruß
Bernhard


Hallo! Was meist du mit altbekannten Konfig Fehler? Die lokale PST erneuern?
Bitte warten ..
Mitglied: BernhardMeierrose
25.11.2008 um 22:19 Uhr
Nein, die neuen Nachrichten dürfen halt nicht ein eine PST gehen sondern nur ans Postfach. Viele lassen eine alte PST aus vor-Exchange-Zeiten in der Konfig stehen und dann werden die Mails aus dem Exchange-Posteingang in den PST-Datei-Eingang verschoben und es sieht so aus als ob die verschwinden würden.

Gruß
Bernhard
Bitte warten ..
Mitglied: FlyWord
26.11.2008 um 09:16 Uhr
Hallo Ralf86,
ich hatte vor einiger Zeit das gleiche Problem bei einem meiner Benutzer.
Ich suchte und suchte nach dem Problem bis er sagte seine IMAP Einstellungen auf einem zweiten Handy funktionieren nicht - danach erscheinte das Licht auf meinem Kopf...

Der Benutzer hatte auf seinem Handy ein IMAP Konto eingerichtet welches mit dem Exchange verbunden war, das Problem war, er löschte die Emails auf seinem Handy und somit waren diese auch auf dem Exchange gelöscht und waren auch nicht mehr bei den Gelöschten Objekten ersichtlich.

Überprüfe mal ob dein Benutzer evtl. auch ein IMAP Konto z.b. auf seinem Handy oder sonst wo eingerichtet hat?

Ich hoffe es Hilft?
Bitte warten ..
Mitglied: Kosh
26.11.2008 um 09:39 Uhr
Ok. Also das Problem tritt nur bei dir auf, und auch wenn dein Outlook geschlossen ist und du die Mails nur per Webmail anschaust.

Da gibts jetzt 2 Möglichkeiten:
1. Etwas / Jemand anderes (vielleicht ein Mobiles Gerät) ruft deine Mails ab und nimmt sie aus dem Postfach raus.
2. Deine Mailbox ist einfach korrupt.

Versuch mal folgendes:
1. Ändere an dem PC mit Outlook mal dein Kennwort.
2. Unter Systemsteuerung --> Mail, lösche das Mailprofil
3. Outlook öffnen und ein neues Profil anlegen.
Vorerst keine Sondereinstellungen treffen. Nur mal Exchange auswählen, Mailserver und Name eingeben,
und dann sehn wir mal ob das Problem immer noch auftritt.
Bitte warten ..
Mitglied: ralf86
02.12.2008 um 08:29 Uhr
Hallo zusammen!
Konnte noch immer nicht das Problem eingrenzen, jedoch werden die Mails in OWA gelöscht angezeigt!
IMAP-Konto besteht nicht! Leider steht nichts in der EreignissAnzeige!

Vielleicht weis jemand noch was??

Ralf
Bitte warten ..
Mitglied: Kosh
02.12.2008 um 08:33 Uhr
Also wenn du alle Lösungsvorschläge schon versucht hast und das Problem immer noch nur bei deiner Mailbox auftritt, dann schlage ich vor mal das Postfach zu löschen und ein neues anzulegen.
Bitte warten ..
Neuester Wissensbeitrag
Humor (lol)

Linkliste für Adventskalender

(3)

Information von nikoatit zum Thema Humor (lol) ...

Ähnliche Inhalte
Exchange Server
Exchange 2003 auf 2007 Implace Migration (18)

Frage von Herbrich19 zum Thema Exchange Server ...

Exchange Server
gelöst Exchange 2010 - Mails älter als 2 Jahre löschen (5)

Frage von ribiku.sith zum Thema Exchange Server ...

Exchange Server
gelöst Exchange 2003 von Windows 2003 Server lösen bzw. entfernen (3)

Frage von plexxus zum Thema Exchange Server ...

Exchange Server
Office 2013 oder 2016 mit Exchange 2003 (2)

Frage von uridium69 zum Thema Exchange Server ...

Heiß diskutierte Inhalte
Exchange Server
gelöst Exchange 2010 Berechtigungen wiederherstellen (20)

Frage von semperf1delis zum Thema Exchange Server ...

Windows Server
DHCP Server switchen (20)

Frage von M.Marz zum Thema Windows Server ...

Hardware
gelöst Negative Erfahrungen LAN-Karten (19)

Frage von MegaGiga zum Thema Hardware ...

Exchange Server
DNS Einstellung - zwei feste IPs für Mailserver (15)

Frage von ivan0s zum Thema Exchange Server ...