Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Exchange 2003 Mails sind verschwunden

Frage Microsoft Exchange Server

Mitglied: momai

momai (Level 1) - Jetzt verbinden

09.06.2010, aktualisiert 23:49 Uhr, 3712 Aufrufe, 4 Kommentare

Exchange Server 2003 mit installiertem POPCon hat Mails verschluckt.

Hallo miteinander,

ich habe bzw. hatte ein Problem. Aus für mich unerfindlichen Gründen ist unser Mailserver Exchange 2003 irgendwann in der Nacht zum stehen gekommen. Genauer gesagt der POPcon Teil des Mailservers. Irgendwann mitten in der Nacht hatte der POPcon keine Verbindung mehr zum externen Mailserver mehr bekommen und konnte somit keine Mails mehr abholen. So wie es im Moment aussieht aufgrund fehlender Internetverbindung.

Soweit so gut, dass Problem mit der fehlenden Internetverbindung wurde am nächsten morgen gelöst und der POPcon holte wieder Mails ab. Nur zu unserem Leid musste ich feststellen das POPcon diese Mails nicht mehr dem Exchange-Benutzer zustellte. Das ist schlecht, sehr schlecht, es gingen somit Mails verloren die bis Heute nicht wieder aufgetaucht sind. Im POPcon Log steht auch genau wann er die Mails abgeholt hat und das er sie angeblich erfolgreich an den jeweiligen Exchange-Benutzer zugestellt hat.

Nun haben wir das ganze System wieder neugestartet und es läuft alles wieder, auch die interne SMTP Zustellung.

Jetzt sind meine Fragen an euch folgende:

Wie könnte das ganze passieren und muss ich davon ausgehen das so etwas öfters passiert? (Vielleicht hat da ja jemand Erfahrungen was das angeht)
Wo könnte die vermeintlich verlorenen Mails gelandet sein und kann ich diese wiederherstellen?
Kann man gegen sowas vorsorgen?
Gibt es eine bessere alternative als POPcon?


Vielen Dank schon jetzt für eure Antworten...
Mitglied: GuentherH
09.06.2010 um 23:11 Uhr
Hallo.

Gibt es eine bessere alternative als POPcon?

Ja, die Zustellung der Mails über SMTP.

LG Günther
Bitte warten ..
Mitglied: momai
09.06.2010 um 23:31 Uhr
ja aber die werden doch intern so zugestellt...
Bitte warten ..
Mitglied: GuentherH
10.06.2010 um 08:05 Uhr
Hallo.

Nun, welche Funktion hat Probleme bereitet? - der POP3 Connector. Ein POP3 Connector ist immer eine Krücke und sollte wirklch nur dann eingesetzt werden, wenn es nicht anders geht.
Und dann sollte ein Produkt verwendet werden, das eine ordentliche LOG Funktion hat, und das die abgeholten Mails auch zwischenspeichern kann, um einen derartigen Fall wie bei dir nicht entstehen zu lassen.

LG Günther
Bitte warten ..
Mitglied: Grmlrckr
10.06.2010 um 09:12 Uhr
Aber offensichtlich nicht von extern

MX-Record beim Provider eintragen damit Mails direkt per SMTP an Deinen Server zugestellt werden. Dann brauchst Du keinen POP-Connector mehr.
Bitte warten ..
Ähnliche Inhalte
Administrator.de Feedback
Thread "verschwunden"?
Beitrag von 18 Kommentare

Frage von keine-ahnung zum Thema Administrator.de Feedback

Exchange Server
SBS 2003 Exchange deaktiviert - E-Mail-Versand untereinander funktioniert nicht
Beitrag von 3 Kommentare

Frage von Wirdnoch zum Thema Exchange Server

Exchange Server
Exchange 2016 CU4 kann keine Mails von Google Mail empfangen
Beitrag von 1 Kommentar

Frage von diemilz zum Thema Exchange Server

Windows 10
Benutzer verschwunden
Beitrag von 11 Kommentare

Frage von voggfritz zum Thema Windows 10

Neue Wissensbeiträge
MikroTik RouterOS

Mikrotik - Lets Encrypt Zertifikate mit MetaROUTER Instanz auf dem Router erzeugen

Beitrag von 4 Kommentare

Anleitung von colinardo zum Thema MikroTik RouterOS

Sicherheit

Sicherheitslücke in HP-Druckern - Firmware-Updates stehen bereit

Beitrag von

Information von BassFishFox zum Thema Sicherheit

Administrator.de Feedback

Entwicklertagebuch: Die Startseite wurde überarbeitet

Beitrag von 5 Kommentare

Information von admtech zum Thema Administrator.de Feedback

Vmware

VMware Desktopprodukte sind verwundbar

Beitrag von

Information von Penny.Cilin zum Thema Vmware

Heiß diskutierte Inhalte
Visual Studio
Vb.net-Tool zum Erzeugen einer Outlook-E-Mail
Beitrag von 24 Kommentare

Frage von ahstax zum Thema Visual Studio

Windows Server
RDP macht Server schneller???
Beitrag von 16 Kommentare

Frage von JaniDJ zum Thema Windows Server

Windows Netzwerk
Netzwerk Neustrukturierung
Beitrag von 16 Kommentare

Frage von IT-Dreamer zum Thema Windows Netzwerk

Windows 10
Windows 10 dunkler Bildschirm nach Umfallen
Beitrag von 15 Kommentare

Frage von Akcent zum Thema Windows 10