Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Exchange 2003 Mailversenden über 2 Provider

Frage Microsoft Exchange Server

Mitglied: ern202

ern202 (Level 1) - Jetzt verbinden

24.11.2009, aktualisiert 18.10.2012, 3992 Aufrufe, 9 Kommentare

Bis dato hatte ich einen 2003er SBS-Server mit Exchange der die Mails über einen Provider abgeholt und verschickt hat. Jetzt gibt es eine neue Abteilung mit eigener Mailendung die bei einem anderen Provider gehostet ist. Die Mails sollen jetzt alle entsprechend der Mailendung (z.B. @abc.de bzw. @bcd.de) über den jeweiligen Provider versandt werden. Abholen ist kein Porblem da wir den Popbeamer verwenden. Danke im Voraus für eure Bemühungen
Mitglied: ern202
24.11.2009 um 10:51 Uhr
Hallo Heiko,

danke für deine prompte Antwort. Das Problem an deiner Lösung sind die Kosten. Ich soll das Ganze mit Bordmitteln erledigen.

grüße

Ernst
Bitte warten ..
Mitglied: exchange
24.11.2009 um 12:18 Uhr
Hallo Ernst,
in den Links steht das interessante drin

Laut der damaligen Diskussion geht das bei dem Exchange Server leider nicht. Du kannst unterschiedlichen Benutzern unterschiedliche Connectoren zuweisen/verbieten, die Abendeadressenfilterung geht jedoch nicht.

Wenn Du zwei Firmen hast mit unterschiedlichen Benutzern, perfekt. 1 Benutzer 2 Firmen, schlecht.

Gruß
Heiko
Bitte warten ..
Mitglied: ern202
24.11.2009 um 12:28 Uhr
Hallo Heiko,

ich habe für jeden mailuser einen eigenen account in der ads. sozusagen perfekt. was ich aber noch nicht weiß wie ich die user welchen connectoren zuweisen kann, was ist mit den virtuellen Standardservern für smtp?
Danke
und
Grüße

Ernst
Bitte warten ..
Mitglied: exchange
24.11.2009 um 14:05 Uhr
Hallo Ernst,
das ganze sollte so funktionieren:
2 Connectoren erstellen
den einen für Firma A und den anderen für Firma B.

Unter Empfangseinschränkungen die Benutzer der jeweiligen Firma eintragen. Connectoren dienen dem Versand der Mails. Für die eingehenden ist weiterhin der SMTP zuständig.

Wenn du keine fest IP mit anständiger Namensauflösung hast, solltest du dort auch den Smarthost nutzen.


Gruß
Heiko
Bitte warten ..
Mitglied: ern202
24.11.2009 um 16:37 Uhr
Hallo Heiko,

werde das gnaze am Wochenende umsetzen.
Danke nochmal für die prompte Hilfe
Grüße

Ernst
Bitte warten ..
Mitglied: ern202
30.11.2009 um 09:22 Uhr
Hallo Heiko,
ich habe das am Wochenende getestet, 2 Connectoren und die Mitarbeiter Konten zugewiesen. Mails versandt von beiden Gruppen. Der Exchange versendet immer noch über einen Pervider. Ich habe dann auch die Mitarbeiter der anderen Gruppe unter abgelehnt eingetragen. Er verschickt immer noch über einen Provider. Gibt es sonst noch Alternativen.
Bitte warten ..
Mitglied: exchange
30.11.2009 um 19:26 Uhr
Hallo Ernst,
habe mal ein bisschen gesucht:

Hier mal was allgemeines: http://technet.microsoft.com/de-de/library/bb123605%28EXCHG.65%29.aspx
und hier anscheind dein Problem http://portal.msxforum.de/modules/newbb/viewtopic.php?post_id=12598 und hier die Lösung: http://support.microsoft.com/kb/277872/de


Ich hoffe, dass es dann passt

Gruß
Heiko
Bitte warten ..
Mitglied: ern202
01.12.2009 um 11:11 Uhr
Hallo Heiko,

danke erst mal für deine Recherche. Logisch wenn man das gnaze erst aktivieren muss. Wissen ist alles

Gruß Ernst
Bitte warten ..
Ähnliche Inhalte
LAN, WAN, Wireless
2 Wlan im Lapi und 2 Provider gleichzeitig verwenden
Frage von nursoeinerLAN, WAN, Wireless6 Kommentare

Hi Leute, ich bin zwar vom Fach habe aber trotzdem ne Frage ? Ich habe einen Lapi mit intigriertem ...

Exchange Server
Mailversand und Empfang über Exchange Server und Provider
Frage von rababar2014Exchange Server3 Kommentare

Hallo Leude, mal eine blöde Frage, ich habe gerade ein Brett vorm Kopf und komme nicht drauf. Ich habe ...

Cloud-Dienste
Datensyncronisation zwischen email-Provider und owncloud-Provider
Frage von LinuxTuxFanCloud-Dienste

Guten Tag, trotz googlen bin ich nicht wirklich fündig geworden. Gegeben: Erster Provider: Email-Account (historisch älter) Mit Kalender & ...

Router & Routing
Ausfallsicherheit VPN, 2 Provider, 2 Externe IP Adressen
Frage von lordfire112Router & Routing6 Kommentare

Guten Abend, ich habe eine Frage, wir haben momentan einen Internetanschluss über Unitymedia mit fester IP Adresse. Darüber laufen ...

Neue Wissensbeiträge
Apple

IOS 11.2.1 stopft HomeKit-Remote-Lücke

Tipp von BassFishFox vor 1 TagApple

Das Update für iPhone, iPad und Apple TV soll die Fernsteuerung von Smart-Home-Geräten wieder in vollem Umfang ermöglichen. Apple ...

Windows 10

Windows 10 v1709 EN murkst bei den Regionseinstellungen

Tipp von DerWoWusste vor 1 TagWindows 10

Dieser kurze Tipp richtet sich an den kleinen Personenkreis, der Win10 v1709 EN-US frisch installiert und dabei die englische ...

Webbrowser

Kein Ton bei Firefox Quantum über RDP

Tipp von Moddry vor 1 TagWebbrowser

Hallo Kollegen! Hatte das Problem, dass der neue Firefox bei mir auf der Kiste keinen Ton hat, wenn ich ...

Internet

EU-DSGVO: WHOIS soll weniger Informationen liefern

Information von sabines vor 1 TagInternet4 Kommentare

Wegen der europäische Datenschutzgrundverordnung stehen die Prozesse um die Registrierung von Domains auf dem Prüfstand. Sollte die Forderungen umgesetzt ...

Heiß diskutierte Inhalte
Hardware
Kein Bild mit nur einer bestimmten Grafikkarten - Mainboard Konfiguration
gelöst Frage von bestelittHardware18 Kommentare

Hallo zusammen, ich hatte schon einmal eine ähnliche Frage gestellt. Damals hatte ich genau das gleiche Problem. Allerdings lies ...

Windows Server
RODC kann nicht aus Domäne entfernt werden
Frage von NilsvLehnWindows Server18 Kommentare

HAllo, ich arbeite in einem Universitätsnetzwerk mit 3 Standorten. Die Standorte haben alle ein ESXi Cluster und auf diesen ...

Netzwerkmanagement
Mehrere Netzwerkadapter in einem PC zu einem Switch zusammenfügen
Frage von prodriveNetzwerkmanagement16 Kommentare

Hallo zusammen Vorweg, ich konnte schon einige IT-Probleme mit Hilfe dieses Forums lösen. Wirklich klasse hier! Doch für das ...

Hardware
Links klick bei Maus funktioniert nicht
gelöst Frage von Pablu23Hardware16 Kommentare

Hallo erstmal. Ich habe ein Problem mit meiner relativ alten maus jedoch denke ich nicht das es an der ...