Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Exchange 2003 Mailversenden über 2 Provider

Frage Microsoft Exchange Server

Mitglied: ern202

ern202 (Level 1) - Jetzt verbinden

24.11.2009, aktualisiert 18.10.2012, 3971 Aufrufe, 9 Kommentare

Bis dato hatte ich einen 2003er SBS-Server mit Exchange der die Mails über einen Provider abgeholt und verschickt hat. Jetzt gibt es eine neue Abteilung mit eigener Mailendung die bei einem anderen Provider gehostet ist. Die Mails sollen jetzt alle entsprechend der Mailendung (z.B. @abc.de bzw. @bcd.de) über den jeweiligen Provider versandt werden. Abholen ist kein Porblem da wir den Popbeamer verwenden. Danke im Voraus für eure Bemühungen
Mitglied: ern202
24.11.2009 um 10:51 Uhr
Hallo Heiko,

danke für deine prompte Antwort. Das Problem an deiner Lösung sind die Kosten. Ich soll das Ganze mit Bordmitteln erledigen.

grüße

Ernst
Bitte warten ..
Mitglied: exchange
24.11.2009 um 12:18 Uhr
Hallo Ernst,
in den Links steht das interessante drin

Laut der damaligen Diskussion geht das bei dem Exchange Server leider nicht. Du kannst unterschiedlichen Benutzern unterschiedliche Connectoren zuweisen/verbieten, die Abendeadressenfilterung geht jedoch nicht.

Wenn Du zwei Firmen hast mit unterschiedlichen Benutzern, perfekt. 1 Benutzer 2 Firmen, schlecht.

Gruß
Heiko
Bitte warten ..
Mitglied: ern202
24.11.2009 um 12:28 Uhr
Hallo Heiko,

ich habe für jeden mailuser einen eigenen account in der ads. sozusagen perfekt. was ich aber noch nicht weiß wie ich die user welchen connectoren zuweisen kann, was ist mit den virtuellen Standardservern für smtp?
Danke
und
Grüße

Ernst
Bitte warten ..
Mitglied: exchange
24.11.2009 um 14:05 Uhr
Hallo Ernst,
das ganze sollte so funktionieren:
2 Connectoren erstellen
den einen für Firma A und den anderen für Firma B.

Unter Empfangseinschränkungen die Benutzer der jeweiligen Firma eintragen. Connectoren dienen dem Versand der Mails. Für die eingehenden ist weiterhin der SMTP zuständig.

Wenn du keine fest IP mit anständiger Namensauflösung hast, solltest du dort auch den Smarthost nutzen.


Gruß
Heiko
Bitte warten ..
Mitglied: ern202
24.11.2009 um 16:37 Uhr
Hallo Heiko,

werde das gnaze am Wochenende umsetzen.
Danke nochmal für die prompte Hilfe
Grüße

Ernst
Bitte warten ..
Mitglied: ern202
30.11.2009 um 09:22 Uhr
Hallo Heiko,
ich habe das am Wochenende getestet, 2 Connectoren und die Mitarbeiter Konten zugewiesen. Mails versandt von beiden Gruppen. Der Exchange versendet immer noch über einen Pervider. Ich habe dann auch die Mitarbeiter der anderen Gruppe unter abgelehnt eingetragen. Er verschickt immer noch über einen Provider. Gibt es sonst noch Alternativen.
Bitte warten ..
Mitglied: exchange
30.11.2009 um 19:26 Uhr
Hallo Ernst,
habe mal ein bisschen gesucht:

Hier mal was allgemeines: http://technet.microsoft.com/de-de/library/bb123605%28EXCHG.65%29.aspx
und hier anscheind dein Problem http://portal.msxforum.de/modules/newbb/viewtopic.php?post_id=12598 und hier die Lösung: http://support.microsoft.com/kb/277872/de


Ich hoffe, dass es dann passt

Gruß
Heiko
Bitte warten ..
Mitglied: ern202
01.12.2009 um 11:11 Uhr
Hallo Heiko,

danke erst mal für deine Recherche. Logisch wenn man das gnaze erst aktivieren muss. Wissen ist alles

Gruß Ernst
Bitte warten ..
Neuester Wissensbeitrag
Ähnliche Inhalte
Exchange Server
Exchange 2003 auf 2007 Implace Migration (18)

Frage von Herbrich19 zum Thema Exchange Server ...

Exchange Server
gelöst Exchange 2003 von Windows 2003 Server lösen bzw. entfernen (3)

Frage von plexxus zum Thema Exchange Server ...

Exchange Server
Office 2013 oder 2016 mit Exchange 2003 (2)

Frage von uridium69 zum Thema Exchange Server ...

Exchange Server
Exchange 2003 für Experimente noch nutzbar? (14)

Frage von pelzfrucht zum Thema Exchange Server ...

Heiß diskutierte Inhalte
Windows Userverwaltung
Ausgeschiedene Mitarbeiter im Unternehmen - was tun mit den AD Konten? (27)

Frage von patz223 zum Thema Windows Userverwaltung ...

Viren und Trojaner
Aufgepasst: Neue Ransomware Goldeneye verbreitet sich rasant (20)

Link von Penny.Cilin zum Thema Viren und Trojaner ...

LAN, WAN, Wireless
FritzBox, zwei Server, verschiedene Netze (20)

Frage von DavidGl zum Thema LAN, WAN, Wireless ...

Windows Netzwerk
Windows 10 RDP geht nicht (18)

Frage von Fiasko zum Thema Windows Netzwerk ...